<!-- This page is cached by the Hummingbird Performance plugin v2.2.2 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta name="google-site-verification" content="OniDQ8LfnPSL1I27x5RO3uTFBW5WVA3vigieZgMDvcM" />
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#1cc1fe"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://williamsbu.edu/xmlrpc.php" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<title>English Faculty Position - Williams Baptist University</title>
<script type="text/javascript">
							var spg_ajax = "https://williamsbu.edu/wp-admin/admin-ajax.php";
							var spg_current_url = "https://williamsbu.edu/2020/01/13/english-faculty-position-2/";
							</script>
<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://williamsbu.edu/2020/01/13/english-faculty-position-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="English Faculty Position - Williams Baptist University" />
<meta property="og:description" content="Williams Baptist University is seeking applicants for a tenure-track vacancy in its English Department. The position will begin with the fall semester, 2020.  The department offers both Bachelor of Arts and a Bachelor of Science in English Education degrees. The advertised position requires a Ph.D. and a demonstrated record of successful teaching, scholarship, and department-level&hellip;" />
<meta property="og:url" content="https://williamsbu.edu/2020/01/13/english-faculty-position-2/" />
<meta property="og:site_name" content="Williams Baptist University" />
<meta property="article:publisher" content="https://www.facebook.com/WilliamsBaptistUniversity/" />
<meta property="article:section" content="Career Opportunities" />
<meta property="article:published_time" content="2020-01-13T14:31:30+00:00" />
<meta property="article:modified_time" content="2020-01-13T14:34:06+00:00" />
<meta property="og:updated_time" content="2020-01-13T14:34:06+00:00" />
<meta property="og:image" content="https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png" />
<meta property="og:image:secure_url" content="https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Williams Baptist University is seeking applicants for a tenure-track vacancy in its English Department. The position will begin with the fall semester, 2020.  The department offers both Bachelor of Arts and a Bachelor of Science in English Education degrees. The advertised position requires a Ph.D. and a demonstrated record of successful teaching, scholarship, and department-level&hellip;" />
<meta name="twitter:title" content="English Faculty Position - Williams Baptist University" />
<meta name="twitter:site" content="@williamsbaptist" />
<meta name="twitter:image" content="https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png" />
<meta name="twitter:creator" content="@williamsbaptist" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://williamsbu.edu/#organization","name":"Williams Baptist University","url":"https://williamsbu.edu/","sameAs":["https://www.facebook.com/WilliamsBaptistUniversity/","https://www.instagram.com/williamsbaptistuniversity/","https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA","https://twitter.com/williamsbaptist"],"logo":{"@type":"ImageObject","@id":"https://williamsbu.edu/#logo","url":"https://williamsbu.edu/wp-content/uploads/2018/08/2018-06-27_1616.png","width":476,"height":269,"caption":"Williams Baptist University"},"image":{"@id":"https://williamsbu.edu/#logo"}},{"@type":"WebSite","@id":"https://williamsbu.edu/#website","url":"https://williamsbu.edu/","name":"Williams Baptist University","description":"Christian University in Arkansas","publisher":{"@id":"https://williamsbu.edu/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://williamsbu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://williamsbu.edu/2020/01/13/english-faculty-position-2/#primaryimage","url":"https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png","width":1000,"height":500},{"@type":"WebPage","@id":"https://williamsbu.edu/2020/01/13/english-faculty-position-2/#webpage","url":"https://williamsbu.edu/2020/01/13/english-faculty-position-2/","inLanguage":"en-US","name":"English Faculty Position - Williams Baptist University","isPartOf":{"@id":"https://williamsbu.edu/#website"},"primaryImageOfPage":{"@id":"https://williamsbu.edu/2020/01/13/english-faculty-position-2/#primaryimage"},"datePublished":"2020-01-13T14:31:30+00:00","dateModified":"2020-01-13T14:34:06+00:00"},{"@type":"Article","@id":"https://williamsbu.edu/2020/01/13/english-faculty-position-2/#article","isPartOf":{"@id":"https://williamsbu.edu/2020/01/13/english-faculty-position-2/#webpage"},"author":{"@id":"https://williamsbu.edu/#/schema/person/0b3bbfc81b7cf0e4a8d0336206ec7b99"},"headline":"English Faculty Position","datePublished":"2020-01-13T14:31:30+00:00","dateModified":"2020-01-13T14:34:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://williamsbu.edu/2020/01/13/english-faculty-position-2/#webpage"},"publisher":{"@id":"https://williamsbu.edu/#organization"},"image":{"@id":"https://williamsbu.edu/2020/01/13/english-faculty-position-2/#primaryimage"},"articleSection":"Career Opportunities"},{"@type":["Person"],"@id":"https://williamsbu.edu/#/schema/person/0b3bbfc81b7cf0e4a8d0336206ec7b99","name":"bcooper","image":{"@type":"ImageObject","@id":"https://williamsbu.edu/#authorlogo","url":"https://secure.gravatar.com/avatar/2296502d5a90b8e4111905af32cc34a8?s=96&d=mm&r=g","caption":"bcooper"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Feed" href="https://williamsbu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Comments Feed" href="https://williamsbu.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Williams Baptist University &raquo; iCal Feed" href="https://williamsbu.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; English Faculty Position Comments Feed" href="https://williamsbu.edu/2020/01/13/english-faculty-position-2/feed/" />
<link rel='stylesheet' id='dt-web-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%2C700%7CSource+Sans+Pro%3A400%2C600%2C700%7CRajdhani%3A400%2C600%2C700%7CSource+Serif+Pro%3A400%2C600%2C700&#038;ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/35e467ca-4c18-4813-8e9e-efb0f822dbe0.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/8ec193a8-0412-4d81-b2b4-3e14902fc084.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://hb.wpmucdn.com/williamsbu.edu/298d212c-1634-4b6c-9765-63831a34601c.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://hb.wpmucdn.com/williamsbu.edu/2b2e4068-4f5a-4505-a189-c6b1a1298bdb.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/williamsbu.edu/3b8f0111-b191-4565-81b1-59f9d1a2d436.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://hb.wpmucdn.com/williamsbu.edu/7d05e3dc-4609-4a28-b087-18c4a4850bb2.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hb.wpmucdn.com/williamsbu.edu/afb4a49c-a794-476c-b1a8-2a6bf9d35130.css' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/06d65717-70aa-4886-88c1-361b3d9f6a19.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sgrb_page/review/styles/save-css'  href='https://hb.wpmucdn.com/williamsbu.edu/440a8d7d-08a9-4d5c-8f48-08734cb360e5.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://hb.wpmucdn.com/williamsbu.edu/29527cce-1425-4859-9703-19b2155540ab.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/351f3b20-7954-44d1-8cf2-30fc0f953bb8.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-authorize-css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/79139204-35bc-4c6c-8d44-1df9aff94779.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/dad110e7-5910-4175-8731-3d46979ccbcc.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/1b46476c-ad6f-49ef-bd51-05c96d7675ed.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-tributes-css'  href='https://hb.wpmucdn.com/williamsbu.edu/3bd46146-31d3-478b-8f25-04b1f7dc7271.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/15823ddc-46aa-4a0b-9420-d11d65621e40.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-Defaults-css'  href='https://hb.wpmucdn.com/williamsbu.edu/3a524648-d837-4883-afe4-16be086e9699.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-elegent-line-icons-32x32-css'  href='https://hb.wpmucdn.com/williamsbu.edu/9d780050-1352-44ee-ba39-f972dbf960b8.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-free-social-contact-16x16-css'  href='https://hb.wpmucdn.com/williamsbu.edu/742207da-dfda-40a5-9c54-9472d8578bf1.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://hb.wpmucdn.com/williamsbu.edu/853a30bb-a1d2-4f50-99cf-42041e61bfb7.css' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='wp_review-style-css'  href='https://hb.wpmucdn.com/williamsbu.edu/ba159a3e-72c0-4550-84ab-294eb66dad66.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://hb.wpmucdn.com/williamsbu.edu/4678f90b-bc96-4e4a-938b-73240e625321.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://hb.wpmucdn.com/williamsbu.edu/33f8f298-c859-4672-a5e9-ae51d1c72900.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://hb.wpmucdn.com/williamsbu.edu/e508bed9-7012-4d6a-a912-51d63f9c10f8.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://hb.wpmucdn.com/williamsbu.edu/5a321361-a802-45a1-99ec-113c6ce76154.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css'  href='https://hb.wpmucdn.com/williamsbu.edu/5091f036-364c-4b18-82ca-27d9576598d4.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt-static-css'  href='https://hb.wpmucdn.com/williamsbu.edu/424e5526-0d87-4ea9-9240-6f323e718d6b.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://hb.wpmucdn.com/williamsbu.edu/529474c5-f324-44d7-b9b7-623a1bb6ce8c.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://hb.wpmucdn.com/williamsbu.edu/5419517e-0698-43d5-9e64-f58c31b0ed5f.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://hb.wpmucdn.com/williamsbu.edu/9c4157a9-1517-4267-a4ad-8ae4b03fb6e9.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-albums-portfolio-css'  href='https://hb.wpmucdn.com/williamsbu.edu/41a4c610-de3d-4921-b1f1-acc6f6eb88d3.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://hb.wpmucdn.com/williamsbu.edu/363bf98f-e75f-45fa-a3db-cfe5faa59043.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hb.wpmucdn.com/williamsbu.edu/b876aad1-148d-4ee7-a37a-96b6270ba58a.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-transitions-css'  href='https://hb.wpmucdn.com/williamsbu.edu/6e35846f-57d6-4003-a64b-a2f62ba1aab1.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-css'  href='https://hb.wpmucdn.com/williamsbu.edu/f0b24ea8-fbd7-40b1-b0ee-6c4aa69a5405.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-sortable-normal-css'  href='https://hb.wpmucdn.com/williamsbu.edu/86393736-c4d3-4500-8a2c-77e797523044.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-bootstrap-css'  href='https://hb.wpmucdn.com/williamsbu.edu/488a304a-8e0f-4370-a72b-c052b678e826.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/williamsbu.edu\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/b9765017-af2f-48f8-b6cf-4b0315878dae.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/6970da76-7677-458f-b757-5bcedfac1064.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/d963a67f-dcad-486a-a9cd-bda27a334f34.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/907b9e75-fdc4-4eb2-b78b-d7b5f47b1945.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/c8f67951-c4a9-4aa3-b161-852e6d0a0858.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/3d86be29-050a-4f3b-881d-c674cb5ccd92.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/67b5eff6-6d08-4ef2-ac62-55b0c8f52022.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/2f7980d6-5e72-4d56-83a8-40700568a3ba.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/f3cc15bb-e986-40ac-b98f-b8814d6cd1f2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/c63142e3-4953-498a-b7f2-602292a54b9f.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"dbd37404d4","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php?nonce=62a36359b2","flash_swf_url":"https:\/\/williamsbu.edu\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/e6995287-8078-46ae-877d-af7365dd904b.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/4b5182d3-731d-4fbe-9e4c-b4f2e89925a8.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/3f58a501-bd96-4f07-9b4e-4c9c0643da2d.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/3039d330-c1b4-4e83-b945-a2bf759f4684.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/c61aef37-2709-460c-a543-2d58766dc111.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","checkout_nonce":"e7130e5d7f","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.5.12","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","ajaxNonce":"5eec0f2079","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":0},"cookie_hash":"884ff99d80e4c3c11ae7f57b02d63e26","session_nonce_cookie_name":"wp-give_session_reset_nonce_884ff99d80e4c3c11ae7f57b02d63e26","session_cookie_name":"wp-give_session_884ff99d80e4c3c11ae7f57b02d63e26","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/williamsbu.edu\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/8df7e5f7-cd17-4750-8ac7-c1bc6c8df9eb.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/739debf9-f41d-4d02-99a4-18fc0639056b.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/e636638c-6f69-4520-ad5d-00be4e67abd8.js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/44a5453c-5341-41fa-8f26-6df77b31294f.js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/81738fa3-cfea-4f1f-98a4-50d6bcdd647e.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/williamsbu.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"23078","ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/williamsbu.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"eb7658039f","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#1cc1fe"},"desktopHeader":{"height":""},"floatingHeader":{"showAfter":120,"showMenu":true,"height":74,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>","url":"https:\/\/williamsbu.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png 600w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/WBU-logo-HorizStack-fullcolor.png 1400w\" width=\"600\" height=\"90\"   sizes=\"600px\" alt=\"Williams Baptist University\" \/>"}}},"mobileHeader":{"firstSwitchPoint":600,"secondSwitchPoint":600,"firstSwitchPointHeight":50,"secondSwitchPointHeight":50},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"content":{"textColor":"#333333","headerColor":"#384a9c"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#6f6e7f","headerColor":"#131719"},"stripe2":{"textColor":"#ffffff","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/7ed1b82f-bd3a-4371-b613-cc1142ba7ccb.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/ec76b129-df0d-4ef8-a566-0e80b9d97e18.js'></script>
<link rel='https://api.w.org/' href='https://williamsbu.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://williamsbu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://williamsbu.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://williamsbu.edu/?p=23078' />
<link rel="alternate" type="application/json+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2020%2F01%2F13%2Fenglish-faculty-position-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2020%2F01%2F13%2Fenglish-faculty-position-2%2F&#038;format=xml" />
<meta name="generator" content="Give v2.5.12" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526829898164807');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526829898164807&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->			<script type="text/javascript">
			var sgrb_ajaxurl = 'https://williamsbu.edu/wp-admin/admin-ajax.php';
			</script>
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://williamsbu.edu"><link rel="https://theeventscalendar.com/" href="https://williamsbu.edu/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://williamsbu.edu/xmlrpc.php">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-103593363-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-103593363-1');
</script>
<style id='the7-custom-inline-css' type='text/css'>
body {font-family: "Sweet Sans" !important;}

.wbu-blue1 {color: #384a9c;}
.wbu-blue2 {color: #00b3e6;}
.wbu-blue3 {color: #006db6;}
.wbu-gray {color: #929496;}
.wbu-teal {color: #009ba7;}
.wbu-green {color: #6cab36;}
.wbu-ltblue {color: #8acfdd;}
.wbu-cream {color: #d9d3a1;}
.wbu-burntorange {color: #d27e3d;}
.wbu-lime {color: #bad636;}
.wbu-orange {color: #ffad26;}
.wbu-neutral {color: #aaa486;}

.sweetsansregular {
font-family: "Sweet Sans" !important;
font-style: normal;
font-weight: normal;
}
.sweetsansbold {
font-family: "Sweet Sans";
font-style: normal;
font-weight: bold;
}

.sweetsanslight {
font-family: "Sweet Sans Light";
font-style: normal;
font-weight: normal;
}

.wbu-words {font-size: 2.0em; font-family: "Sweet Sans";
font-style: normal;
font-weight: normal; line-height: 1.2em;}

.wbu-title { font-family: "balboa-plus-inline";
}

.wbu-balboa {
  font-family: "balboa-plus-inline";
  }

.custom-nav {
color: #fff;
font-family: "Sweet Sans";
font-size: 130%;
}
ul.custom-nav li {
}


.wbu-degreelink a {text-decoration: none; color: #384a9c;}
wbu-degreelink a:hover {font-weight: bold; text-decoration: none; color: #384a9c;}


.wbu-stickyfooter {height: 75px;}


.tsg-linebg {background-image: url(/wp-content/uploads/2018/07/why-bg.png); background-repeat: repeat-x;     background-size: 100% 150px;}


.tsg-acc1 .vc_tta-panel-title  {background-color: #8acfdd; }
.tsg-acc2 .vc_tta-panel-title  {background-color: #d9d3a1; }
.tsg-acc3 .vc_tta-panel-title  {background-color: #bad636; }
.tsg-acc4 .vc_tta-panel-title  {background-color: #ffad26; }
.tsg-acc5 .vc_tta-panel-title  {background-color: #929496; }
.tsg-acc1 .vc_tta-title-text,
.tsg-acc2 .vc_tta-title-text,
.tsg-acc3 .vc_tta-title-text,
.tsg-acc4 .vc_tta-title-text,
.tsg-acc5 .vc_tta-title-text {color: #384a9c; font-weight: bold; }

.mini-search .submit {font-size: 18px;}


h1. fancy-title entry-title {text-transform: uppercase !important;}

.side-header .branding > a img{max-width:250px;}
</style>
	<link rel="stylesheet" href="https://use.typekit.net/idx7pit.css">
<link href="//cloud.webtype.com/css/c811f39a-1f04-4c01-abf8-7f54229ce5fa.css" rel="stylesheet" type="text/css" />
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1785013561795275');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1785013561795275&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-23078 single-format-standard wp-embed-responsive the7-core-ver-2.2.1 give-recurring tribe-no-js dt-responsive-on header-side-left sticky-header slide-header-animation srcset-enabled btn-flat custom-btn-color custom-btn-hover-color sticky-mobile-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-8.0.1 wpb-js-composer js-comp-ver-6.0.5.1 vc_responsive">
<!-- The7 8.0.1 -->

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


<div class="masthead side-header slide-out content-left widgets full-height shadow-decoration sub-downwards medium-menu-icon medium-mobile-menu-icon mobile-menu-icon-bg-on" role="banner">

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">Williams Baptist University</div>
	<div id="site-description" class="assistive-text">Christian University in Arkansas</div>
	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w, https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w" width="350" height="110"   sizes="350px" alt="Williams Baptist University" /></a></div>

		<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line level-arrows-on" role="navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first"><a href='https://williamsbu.edu/apply/' data-level='2'><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055"><a href='https://williamsbu.edu/williamsworks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13439"><a href='https://williamsbu.edu/everything-financial/' data-level='2'><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15250"><a href='https://williamsbu.edu/laugh-learn/' data-level='2'><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511"><a href='https://williamsbu.edu/visit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17743"><a href='https://williamsbu.edu/registration/' data-level='2'><span class="menu-item-text"><span class="menu-text">Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13539 has-children"><a href='https://williamsbu.edu/admitted-students/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13540 first"><a href='https://williamsbu.edu/admitted-students/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 1: Complete Your Student Portal</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075"><a href='https://williamsbu.edu/everything-financial/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 2: Explore Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744"><a href='https://williamsbu.edu/registration/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 3: Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423"><a href='https://www.bkstr.com/wbustore/home' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 4: Purchase Your Books</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13553"><a href='https://williamsbu.edu/orientation/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 5: Move In &#038; Orientation</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='3'><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541"><a href='https://williamsbu.edu/housing/' data-level='3'><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611"><a href='https://williamsbu.edu/laugh-learn/' data-level='3'><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564"><a href='https://williamsbu.edu/traditions/' data-level='3'><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587"><a href='https://williamsbu.edu/community/' data-level='3'><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586"><a href='https://williamsbu.edu/campus-ministries/' data-level='3'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901"><a href='https://williamsbu.edu/performingarts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010"><a href='https://williamsbu.edu/coehonors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152"><a href='https://williamsbu.edu/graduate/' data-level='2'><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16161"><a href='https://williamsbu.edu/departments/criminal-justice/' data-level='2'><span class="menu-item-text"><span class="menu-text">Online Criminal Justice Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682"><a href='https://williamsbu.edu/workstudy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first"><a href='https://williamsbu.edu/workstudy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663"><a href='http://gmail.com' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2'><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2'><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979"><a href='https://williamsbu.edu/housing/' data-level='2'><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14654"><a href='https://williamsbu.edu/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Make Yourself at Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696"><a href='https://williamsbu.edu/laugh-learn/' data-level='2'><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612"><a href='https://williamsbu.edu/blue/' data-level='2'><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14660"><a href='https://williamsbu.edu/business_office/' data-level='2'><span class="menu-item-text"><span class="menu-text">Business Office/Pay Online</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617"><a href='https://williamsbu.edu/campus-safety/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422"><a href='https://www.bkstr.com/wbustore/home' data-level='2'><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14985"><a href='https://williamsbu.edu/spirit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424"><a href='https://williamsbu.edu/campus-ministries/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902"><a href='https://williamsbu.edu/performingarts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695"><a href='https://williamsbu.edu/student-resources/' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href='https://williamsbu.edu/library/' data-level='2'><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children"><a href='#' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first"><a href='https://williamsbu.edu/counseling-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558"><a href='https://williamsbu.edu/career-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556"><a href='https://williamsbu.edu/disability-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555"><a href='https://williamsbu.edu/tutoring-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12030 has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://williamsbu.edu/academics/' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Academics</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12347 first no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/' data-level='2'><span class="menu-item-text"><span class="menu-text">What You&#8217;ll Learn</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12348 has-children no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12731 first"><a href='https://williamsbu.edu/academics/departments-majors/department-art/' data-level='3'><span class="menu-item-text"><span class="menu-text">Art</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href='https://williamsbu.edu/academics/departments-majors/department-of-business/' data-level='3'><span class="menu-item-text"><span class="menu-text">Business</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12741"><a href='https://williamsbu.edu/academics/departments-majors/christian-ministries/' data-level='3'><span class="menu-item-text"><span class="menu-text">Christian Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12748"><a href='https://williamsbu.edu/academics/departments-majors/communication-arts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Communication Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762"><a href='https://williamsbu.edu/academics/departments-majors/education/' data-level='3'><span class="menu-item-text"><span class="menu-text">Education</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761"><a href='https://williamsbu.edu/academics/departments-majors/english/' data-level='3'><span class="menu-item-text"><span class="menu-text">English</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760"><a href='https://williamsbu.edu/academics/departments-majors/history/' data-level='3'><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774"><a href='https://williamsbu.edu/academics/departments-majors/liberal-arts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Liberal Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12773"><a href='https://williamsbu.edu/academics/departments-majors/music/' data-level='3'><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a href='https://williamsbu.edu/academics/departments-majors/department-of-natural-science/' data-level='3'><span class="menu-item-text"><span class="menu-text">Natural Science</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12772"><a href='https://williamsbu.edu/academics/departments-majors/psychology/' data-level='3'><span class="menu-item-text"><span class="menu-text">Psychology</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/events' data-level='2'><span class="menu-item-text"><span class="menu-text">Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/academic-catalog/' data-level='2'><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/registrar/' data-level='2'><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/financial-aid/' data-level='2'><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/transcript/' data-level='2'><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first"><a href='https://williamsbu.edu/contact/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact/Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077"><a href='https://williamsbu.edu/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mission &#038; Purpose</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317"><a href='https://williamsbu.edu/strategic-vision/' data-level='2'><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340"><a href='https://williamsbu.edu/president-and-administration/' data-level='2'><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822"><a href='https://williamsbu.edu/location/' data-level='2'><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044"><a href='https://williamsbu.edu/campus-map/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084"><a href='https://williamsbu.edu/traditions/' data-level='2'><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087"><a href='https://williamsbu.edu/campus-ministries/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a href='https://williamsbu.edu/careers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653"><a href='https://williamsbu.edu/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first"><a href='https://williamsbu.edu/news/' data-level='2'><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022"><a href='/events' data-level='2'><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576"><a href='https://williamsbu.edu/golf/' data-level='2'><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757"><a href='https://williamsbu.edu/videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href='https://williamsbu.edu/soar/' data-level='1'><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487 first"><a href='https://williamsbu.edu/alumni/' data-level='2'><span class="menu-item-text"><span class="menu-text">Alumni Association</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462"><a href='https://williamsbu.edu/alumni-association/' data-level='2'><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466"><a href='https://williamsbu.edu/homecoming/' data-level='2'><span class="menu-item-text"><span class="menu-text">Homecoming</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href='https://williamsbu.edu/give/' data-level='2'><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a href='https://williamsbu.edu/spirit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851"><a href='https://williamsbu.edu/give/' data-level='1'><span class="menu-item-text"><span class="menu-text">Giving</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20893"><a href='https://williamsbu.edu/eagleview/' data-level='1'><span class="menu-item-text"><span class="menu-text">Student Blog: Eagle View</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21056"><a href='https://williamsbu.edu/williamsworks/' data-level='1'><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class="ubtn-img-container "><img src="https://williamsbu.edu/wp-content/uploads/2018/08/family-faq-e1533219391400.png" alt="null"/></p>
<div class="ubtn-ctn-left "><a class="ubtn-link ult-adjust-bottom-margin ubtn-left ubtn-block " href="https://williamsbu.edu/family/" title="family" ><button type="button" id="ubtn-4087"  class="ubtn ult-adjust-bottom-margin ult-responsive ubtn-block ubtn-no-hover-bg  none  ubtn-left   tooltip-5e1ccb3d539ac ubtn-block"  data-hover="" data-border-color="" data-bg="" data-hover-bg="" data-border-hover="" data-shadow-hover="" data-shadow-click="none" data-shadow="" data-shd-shadow=""  data-ultimate-target='#ubtn-4087'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;border:none;color: #000000;"><span class="ubtn-hover" style="background-color:"></span><span class="ubtn-data ubtn-text " ></span></button></a></div>
</div>
</div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://williamsbu.edu/">

	<label for="the7-micro-widget-search" class="screen-reader-text">Search:</label>
			<a href="#go" class="submit"><i class=" mw-icon the7-mw-icon-search-bold"></i><span>Search</span></a>
		<div class="popup-search-wrap">
			<input type="text" id="the7-micro-widget-search" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …"/>

			<a href="#go" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>
			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>
	</header>

</div>

<div class="masthead mixed-header side-header-h-stroke full-width sticky-top-line logo-center left-menu-toggle medium-menu-icon medium-mobile-menu-icon mobile-menu-icon-bg-on"  role="banner">

	<div class="top-bar full-width-line top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">

	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png 600w, https://williamsbu.edu/wp-content/uploads/2018/07/WBU-logo-HorizStack-fullcolor.png 1400w" width="600" height="90"   sizes="600px" alt="Williams Baptist University" /></a>
</div>
<div class="top-line-left empty-widgets"><div class="menu-toggle"><a href="#">menu</a></div></div><div class="top-line-right empty-widgets"></div>
	</header>

</div>
<div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="navigation">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first"><a href='https://williamsbu.edu/apply/' data-level='2'><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055"><a href='https://williamsbu.edu/williamsworks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13439"><a href='https://williamsbu.edu/everything-financial/' data-level='2'><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15250"><a href='https://williamsbu.edu/laugh-learn/' data-level='2'><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511"><a href='https://williamsbu.edu/visit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17743"><a href='https://williamsbu.edu/registration/' data-level='2'><span class="menu-item-text"><span class="menu-text">Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13539 has-children"><a href='https://williamsbu.edu/admitted-students/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13540 first"><a href='https://williamsbu.edu/admitted-students/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 1: Complete Your Student Portal</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075"><a href='https://williamsbu.edu/everything-financial/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 2: Explore Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744"><a href='https://williamsbu.edu/registration/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 3: Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423"><a href='https://www.bkstr.com/wbustore/home' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 4: Purchase Your Books</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13553"><a href='https://williamsbu.edu/orientation/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 5: Move In &#038; Orientation</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='3'><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541"><a href='https://williamsbu.edu/housing/' data-level='3'><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611"><a href='https://williamsbu.edu/laugh-learn/' data-level='3'><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564"><a href='https://williamsbu.edu/traditions/' data-level='3'><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587"><a href='https://williamsbu.edu/community/' data-level='3'><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586"><a href='https://williamsbu.edu/campus-ministries/' data-level='3'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901"><a href='https://williamsbu.edu/performingarts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010"><a href='https://williamsbu.edu/coehonors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152"><a href='https://williamsbu.edu/graduate/' data-level='2'><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16161"><a href='https://williamsbu.edu/departments/criminal-justice/' data-level='2'><span class="menu-item-text"><span class="menu-text">Online Criminal Justice Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682"><a href='https://williamsbu.edu/workstudy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first"><a href='https://williamsbu.edu/workstudy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663"><a href='http://gmail.com' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2'><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2'><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979"><a href='https://williamsbu.edu/housing/' data-level='2'><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14654"><a href='https://williamsbu.edu/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Make Yourself at Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696"><a href='https://williamsbu.edu/laugh-learn/' data-level='2'><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612"><a href='https://williamsbu.edu/blue/' data-level='2'><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14660"><a href='https://williamsbu.edu/business_office/' data-level='2'><span class="menu-item-text"><span class="menu-text">Business Office/Pay Online</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617"><a href='https://williamsbu.edu/campus-safety/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422"><a href='https://www.bkstr.com/wbustore/home' data-level='2'><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14985"><a href='https://williamsbu.edu/spirit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424"><a href='https://williamsbu.edu/campus-ministries/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902"><a href='https://williamsbu.edu/performingarts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695"><a href='https://williamsbu.edu/student-resources/' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href='https://williamsbu.edu/library/' data-level='2'><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children"><a href='#' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first"><a href='https://williamsbu.edu/counseling-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558"><a href='https://williamsbu.edu/career-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556"><a href='https://williamsbu.edu/disability-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555"><a href='https://williamsbu.edu/tutoring-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12030 has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://williamsbu.edu/academics/' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Academics</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12347 first no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/' data-level='2'><span class="menu-item-text"><span class="menu-text">What You&#8217;ll Learn</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12348 has-children no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12731 first"><a href='https://williamsbu.edu/academics/departments-majors/department-art/' data-level='3'><span class="menu-item-text"><span class="menu-text">Art</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href='https://williamsbu.edu/academics/departments-majors/department-of-business/' data-level='3'><span class="menu-item-text"><span class="menu-text">Business</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12741"><a href='https://williamsbu.edu/academics/departments-majors/christian-ministries/' data-level='3'><span class="menu-item-text"><span class="menu-text">Christian Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12748"><a href='https://williamsbu.edu/academics/departments-majors/communication-arts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Communication Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762"><a href='https://williamsbu.edu/academics/departments-majors/education/' data-level='3'><span class="menu-item-text"><span class="menu-text">Education</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761"><a href='https://williamsbu.edu/academics/departments-majors/english/' data-level='3'><span class="menu-item-text"><span class="menu-text">English</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760"><a href='https://williamsbu.edu/academics/departments-majors/history/' data-level='3'><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774"><a href='https://williamsbu.edu/academics/departments-majors/liberal-arts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Liberal Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12773"><a href='https://williamsbu.edu/academics/departments-majors/music/' data-level='3'><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a href='https://williamsbu.edu/academics/departments-majors/department-of-natural-science/' data-level='3'><span class="menu-item-text"><span class="menu-text">Natural Science</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12772"><a href='https://williamsbu.edu/academics/departments-majors/psychology/' data-level='3'><span class="menu-item-text"><span class="menu-text">Psychology</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/events' data-level='2'><span class="menu-item-text"><span class="menu-text">Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/academic-catalog/' data-level='2'><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/registrar/' data-level='2'><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/financial-aid/' data-level='2'><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/transcript/' data-level='2'><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first"><a href='https://williamsbu.edu/contact/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact/Directory</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077"><a href='https://williamsbu.edu/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mission &#038; Purpose</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317"><a href='https://williamsbu.edu/strategic-vision/' data-level='2'><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340"><a href='https://williamsbu.edu/president-and-administration/' data-level='2'><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822"><a href='https://williamsbu.edu/location/' data-level='2'><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044"><a href='https://williamsbu.edu/campus-map/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084"><a href='https://williamsbu.edu/traditions/' data-level='2'><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087"><a href='https://williamsbu.edu/campus-ministries/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a href='https://williamsbu.edu/careers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653"><a href='https://williamsbu.edu/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first"><a href='https://williamsbu.edu/news/' data-level='2'><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022"><a href='/events' data-level='2'><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576"><a href='https://williamsbu.edu/golf/' data-level='2'><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757"><a href='https://williamsbu.edu/videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href='https://williamsbu.edu/soar/' data-level='1'><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487 first"><a href='https://williamsbu.edu/alumni/' data-level='2'><span class="menu-item-text"><span class="menu-text">Alumni Association</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462"><a href='https://williamsbu.edu/alumni-association/' data-level='2'><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466"><a href='https://williamsbu.edu/homecoming/' data-level='2'><span class="menu-item-text"><span class="menu-text">Homecoming</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href='https://williamsbu.edu/give/' data-level='2'><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a href='https://williamsbu.edu/spirit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851"><a href='https://williamsbu.edu/give/' data-level='1'><span class="menu-item-text"><span class="menu-text">Giving</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20893"><a href='https://williamsbu.edu/eagleview/' data-level='1'><span class="menu-item-text"><span class="menu-text">Student Blog: Eagle View</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21056"><a href='https://williamsbu.edu/williamsworks/' data-level='1'><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title title-center solid-bg breadcrumbs-off page-title-responsive-enabled bg-img-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">English Faculty Position</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-none sidebar-divider-off"  >

	
	<div class="main-gradient"></div>
	<div class="wf-wrap" >
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-23078" class="post-23078 post type-post status-publish format-standard has-post-thumbnail category-career-opportunities category-320 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201000%20500&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png 1000w" width="1000" height="500"  title="3" alt="" /></div><div class="entry-content"><p>Williams Baptist University is seeking applicants for a tenure-track vacancy in its English Department. The position will begin with the fall semester, 2020.  The department offers both Bachelor of Arts and a Bachelor of Science in English Education degrees. The advertised position requires a Ph.D. and a demonstrated record of successful teaching, scholarship, and department-level academic administration. Teaching responsibilities will include general undergraduate composition courses and upper level courses in American and world literature, including Modern American Poetry, Modern Drama, and Twentieth Century Novels.  Dedicated, engaged mentoring and advising of students is a high priority. The position also includes service as the department chair; consequently, prior academic administrative service will be especially valued in an application.</p>
<p>The salary and rank will be commensurate with educational preparation and experience. Retirement, group life and health insurance, and on-campus faculty housing are available.</p>
<p><strong>University Description:<br />
</strong>Founded in 1941, Williams Baptist University is an evangelical Christian liberal arts university and is accredited by the Higher Learning Commission (HLC) and the Council for the Accreditation of Educator Preparation (CAEP). It is located in Walnut Ridge, Arkansas, and has an average enrollment of 500 students. Owned and operated by the Arkansas Baptist State Convention, the University takes seriously its identity as a Christian institution in the Baptist tradition. We are committed to producing exceptional graduates prepared to competently engage local and global cultures through a Christ-centered worldview. We accomplish this by providing an excellent, holistically Christian, liberal arts education while compassionately shaping student lives. More information about the University’s history, mission, and vision will be found on this website.</p>
<p><strong>Application:<br />
</strong>Applicants must be individuals of the highest Christian character, excellent teachers, competent scholars, and servant leaders.  Applicants should fill out the online application at <a href="https://williamsbu.edu/careers/faculty-application/">this link</a> and then send: 1) a current academic vita; 2) a statement of teaching philosophy; 3) a statement of faith; and 4) three reference letters to <a href="mailto:hr@williamsbu.edu">hr@williamsbu.edu</a>.  A review of applicants will begin immediately and applications will be accepted until the position is filled.</p>
<span class="cp-load-after-post"></span></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://williamsbu.edu/2020/01/07/wbus-meridith-appointed-to-state-library-board/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">WBU’s Meridith Appointed to State Library Board</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><span class="nav-next disabled"></span></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2019/11/21/assistant-business-professor/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png 110w, https://williamsbu.edu/wp-content/uploads/2019/03/3-2-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2019/11/21/assistant-business-professor/">Assistant Professor of Business &#8211; Marketing Emphasis</a><br /><time class="text-secondary" datetime="2019-11-21T14:43:23-05:00">November 21, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2019/11/01/provost-and-executive-vice-president-for-campus-life/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-110x80.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-110x80.png 110w, https://williamsbu.edu/wp-content/uploads/2019/03/3-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2019/11/01/provost-and-executive-vice-president-for-campus-life/">Provost and Executive Vice President for Campus Life</a><br /><time class="text-secondary" datetime="2019-11-01T11:36:21-05:00">November 1, 2019</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2019/10/16/housekeeping/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png 110w, https://williamsbu.edu/wp-content/uploads/2019/03/3-2-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2019/10/16/housekeeping/">Housekeeping</a><br /><time class="text-secondary" datetime="2019-10-16T13:27:12-05:00">October 16, 2019</time></div></article></div></section></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/13/english-faculty-position-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://williamsbu.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='23078' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68a3536e30" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->
	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="media_image-5" class="widget widget_media_image wf-cell wf-1-4"><img width="270" height="133" src="https://williamsbu.edu/wp-content/uploads/2017/06/WBU-logo-white-2.png" class="image wp-image-10466  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></section><section id="presscore-custom-menu-one-5" class="widget widget_presscore-custom-menu-one wf-cell wf-1-4"><div class="widget-title">Quick Links</div><ul class="custom-menu dividers-on show-arrow"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13739 first"><a href="https://williamsbu.edu/family/">Family Q &#038; A</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13740"><a href="https://williamsbu.edu/academics/departments-majors/">Departments &#038; Majors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13741"><a href="https://williamsbu.edu/admission-requirements-staff/">Admission Requirements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13742"><a href="https://williamsbu.edu/everything-financial/">Everything Financial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14861"><a href="https://williamsbu.edu/contact/">Directory</a></li></ul></section><section id="presscore-custom-menu-one-4" class="widget widget_presscore-custom-menu-one wf-cell wf-1-4"><div class="widget-title">Student Links</div><ul class="custom-menu dividers-on show-arrow"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12200 first"><a href="http://eagle.williamsbu.edu/student_portal/login.asp" target="_blank">Student Portal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12199"><a href="http://www.gmail.com/" target="_blank">Student Email</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12203"><a href="https://williamsbaptistonline.com/vcamp/login.aspx" target="_blank">V-Camp</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14383"><a href="https://www.bkstr.com/wbustore/home" target="_blank">Bookstore</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14665"><a href="https://williamsbu.edu/library/">Felix Goodson Library</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15949"><a href="https://williamsbu.edu/registrar/">Registrar</a></li></ul></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><div class="widget-info">60 W Fulbright Avenue<br />
Walnut Ridge, AR 72476
</div><ul class="contact-info"><li><span class="color-primary">Phone</span><br />(870) 886-6741</li><li><span class="color-primary">Fax</span><br />(870) 886-3924</li><li><span class="color-primary">E-mail</span><br /><a href="mailto:info@williamsbu.edu">info@williamsbu.edu</a></li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook" href="https://www.facebook.com/WilliamsBaptistUniversity/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a><a title="Twitter" href="https://twitter.com/williamsbaptist" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter</span></a><a title="YouTube" href="https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube</span></a><a title="Instagram" href="https://www.instagram.com/williamsbaptistuniversity/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram</span></a></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="solid-bg logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
            <div class="wf-float-right">

				<div class="bottom-text-block"><p>©2019 Williams Baptist University  - <a href="#">Privacy Policy</a>  |  <a href="https://williamsbu.edu/campus-safety/">Campus Safety</a>  |  <a href="https://williamsbu.edu/careers/">Employment</a></p>
</div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->
				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1578945342 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1578945342 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1578945342 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://williamsbu.edu/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/aab7f818-f2f1-413a-9a85-2c09093a006e.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/williamsbu.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/cc892b78-2948-4c5c-9b70-658a107d0b16.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/a7e3dd7c-9083-4a6d-b2dc-213a525b0f1f.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/b80ca120-8c7c-44d3-b225-8ad298f69e8f.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/0d181187-f496-4bb3-9e90-ee3819093c64.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/cda6b4f9-bea2-4d5d-b997-42975148277d.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/ac394279-9050-4c69-90b5-cbf81f2641e0.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/001da33e-8228-43a5-85b2-37e3cb546092.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/72196c22-f18a-4b0f-94b0-ac63768e4551.js'></script>
<script async="async" type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/f5ce6792-ef4f-46e2-a5b5-d2c8a5bac27f.js'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html><!-- Hummingbird cache file was created in 2.386225938797 seconds, on 13-01-20 14:55:42 -->