<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta name="google-site-verification" content="OniDQ8LfnPSL1I27x5RO3uTFBW5WVA3vigieZgMDvcM" />
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#1cc1fe"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://williamsbu.edu/xmlrpc.php" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<script type="text/javascript">
							var spg_ajax = "https://williamsbu.edu/wp-admin/admin-ajax.php";
							var spg_current_url = "https://williamsbu.edu/2020/08/23/sports-information-director/";
							</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sports Information Director - Williams Baptist University</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://williamsbu.edu/2020/08/23/sports-information-director/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sports Information Director - Williams Baptist University" />
	<meta property="og:description" content="Williams Baptist University seeks qualified applicants for the position of Sports Information Director (SID).  The SID assumes responsibility for all publicity related to the WBU Eagles athletic program, including website, social media, media relations, branding, game-day preparations, statistical recordkeeping and reporting, and other communication related functions.  This is a full-time position which answers to the&hellip;" />
	<meta property="og:url" content="https://williamsbu.edu/2020/08/23/sports-information-director/" />
	<meta property="og:site_name" content="Williams Baptist University" />
	<meta property="article:publisher" content="https://www.facebook.com/WilliamsBaptistUniversity/" />
	<meta property="article:published_time" content="2020-08-23T18:02:01+00:00" />
	<meta property="og:image" content="https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@williamsbaptist" />
	<meta name="twitter:site" content="@williamsbaptist" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://williamsbu.edu/#organization","name":"Williams Baptist University","url":"https://williamsbu.edu/","sameAs":["https://www.facebook.com/WilliamsBaptistUniversity/","https://www.instagram.com/williamsbaptistuniversity/","https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA","https://twitter.com/williamsbaptist"],"logo":{"@type":"ImageObject","@id":"https://williamsbu.edu/#logo","inLanguage":"en-US","url":"https://williamsbu.edu/wp-content/uploads/2018/08/2018-06-27_1616.png","width":476,"height":269,"caption":"Williams Baptist University"},"image":{"@id":"https://williamsbu.edu/#logo"}},{"@type":"WebSite","@id":"https://williamsbu.edu/#website","url":"https://williamsbu.edu/","name":"Williams Baptist University","description":"Christian University in Arkansas","publisher":{"@id":"https://williamsbu.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://williamsbu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://williamsbu.edu/2020/08/23/sports-information-director/#primaryimage","inLanguage":"en-US","url":"https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png","width":1000,"height":500},{"@type":"WebPage","@id":"https://williamsbu.edu/2020/08/23/sports-information-director/#webpage","url":"https://williamsbu.edu/2020/08/23/sports-information-director/","name":"Sports Information Director - Williams Baptist University","isPartOf":{"@id":"https://williamsbu.edu/#website"},"primaryImageOfPage":{"@id":"https://williamsbu.edu/2020/08/23/sports-information-director/#primaryimage"},"datePublished":"2020-08-23T18:02:01+00:00","dateModified":"2020-08-23T18:02:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://williamsbu.edu/2020/08/23/sports-information-director/"]}]},{"@type":"Article","@id":"https://williamsbu.edu/2020/08/23/sports-information-director/#article","isPartOf":{"@id":"https://williamsbu.edu/2020/08/23/sports-information-director/#webpage"},"author":{"@id":"https://williamsbu.edu/#/schema/person/0b3bbfc81b7cf0e4a8d0336206ec7b99"},"headline":"Sports Information Director","datePublished":"2020-08-23T18:02:01+00:00","dateModified":"2020-08-23T18:02:01+00:00","mainEntityOfPage":{"@id":"https://williamsbu.edu/2020/08/23/sports-information-director/#webpage"},"commentCount":0,"publisher":{"@id":"https://williamsbu.edu/#organization"},"image":{"@id":"https://williamsbu.edu/2020/08/23/sports-information-director/#primaryimage"},"articleSection":"Career Opportunities","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://williamsbu.edu/2020/08/23/sports-information-director/#respond"]}]},{"@type":"Person","@id":"https://williamsbu.edu/#/schema/person/0b3bbfc81b7cf0e4a8d0336206ec7b99","name":"bcooper","image":{"@type":"ImageObject","@id":"https://williamsbu.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2296502d5a90b8e4111905af32cc34a8?s=96&d=mm&r=g","caption":"bcooper"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Feed" href="https://williamsbu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Comments Feed" href="https://williamsbu.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Williams Baptist University &raquo; iCal Feed" href="https://williamsbu.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Sports Information Director Comments Feed" href="https://williamsbu.edu/2020/08/23/sports-information-director/feed/" />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600,700|Source+Sans+Pro:400,600,700|Rajdhani:400,600,700|Source+Serif+Pro:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/5bb229d9-e0bf-4908-98a9-b09a1cffe3bf.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/ad7e8f45-7f20-406d-9e1d-4fd94b0bcdec.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://hb.wpmucdn.com/williamsbu.edu/49a9f0d9-0e5f-48e4-a5f9-efbc3098f9c5.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://hb.wpmucdn.com/williamsbu.edu/720403c8-ed2c-41d8-ae9c-82f487138a06.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/williamsbu.edu/f8939439-eb79-4e87-aacf-553b038883fe.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://hb.wpmucdn.com/williamsbu.edu/0f3c9008-00dd-431c-86ae-9f4aefb4ab56.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hb.wpmucdn.com/williamsbu.edu/d23da6be-f225-428f-ad5f-5097e873a908.css' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/b6199929-93eb-49fd-8ecd-56b760bc01d6.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sgrb_page/review/styles/save-css'  href='https://hb.wpmucdn.com/williamsbu.edu/8920fc45-ec7f-4b96-b688-d3dd73d24a6a.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://hb.wpmucdn.com/williamsbu.edu/e4bfa4b9-80bd-4bba-8c6a-970c7da36203.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/337dc329-9f60-4b6e-8800-d9df5bee57b1.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-authorize-css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/549ea563-d095-456d-b6ac-b9d9a42925ea.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/ea9bf677-abdd-4689-9da6-5bf753f82090.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/895a196f-49c2-4d32-8cf5-fd64f5736c21.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-tributes-css'  href='https://hb.wpmucdn.com/williamsbu.edu/57966ef1-f943-4286-bafb-6752bd41c300.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/e3620d27-ede7-462c-b656-abca21a7f579.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-Defaults-css'  href='https://hb.wpmucdn.com/williamsbu.edu/b83a5e57-c271-4f1d-923e-637f109e2983.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-elegent-line-icons-32x32-css'  href='https://hb.wpmucdn.com/williamsbu.edu/4dd19b72-f86c-4466-96f4-8e13526f5d82.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-free-social-contact-16x16-css'  href='https://hb.wpmucdn.com/williamsbu.edu/516bf965-e392-4dce-aabe-e1b1067c618b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://hb.wpmucdn.com/williamsbu.edu/0aa045bd-9342-4f84-80eb-0f027f7e9732.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://hb.wpmucdn.com/williamsbu.edu/9a8d5eb4-9139-49fe-8b9c-8ab9f4b5a60b.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://hb.wpmucdn.com/williamsbu.edu/6bbf0725-ec98-4264-95e1-c6a98c6b6500.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://hb.wpmucdn.com/williamsbu.edu/005d54e7-5bad-47cd-86ad-4cca6a758fd3.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://hb.wpmucdn.com/williamsbu.edu/42a09f6d-f832-485d-800f-f3a191e60bfb.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-core-css'  href='https://hb.wpmucdn.com/williamsbu.edu/365cc9fa-0832-406b-9437-546be87fa6f5.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://hb.wpmucdn.com/williamsbu.edu/36ff692a-4e6f-4f8c-96a9-ec05a1fa54b0.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://hb.wpmucdn.com/williamsbu.edu/39ff8983-0820-4054-b699-2375e7dc4f71.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://hb.wpmucdn.com/williamsbu.edu/dce4ee7c-56c5-4e33-a9ef-6e5ebbe97349.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-albums-portfolio-css'  href='https://hb.wpmucdn.com/williamsbu.edu/891fd50e-bda7-4cd3-b63d-f4c7e3e22364.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://hb.wpmucdn.com/williamsbu.edu/daa0887b-6182-4467-9f10-60a167d14cbb.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hb.wpmucdn.com/williamsbu.edu/ebacad30-78d0-457b-bce5-40f6e1e4e6ed.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-transitions-css'  href='https://hb.wpmucdn.com/williamsbu.edu/b625b199-d20f-4edc-8d31-603e679a5c4d.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-css'  href='https://hb.wpmucdn.com/williamsbu.edu/293a3454-7d7c-48dc-aa4c-19f814fc5b76.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-sortable-normal-css'  href='https://hb.wpmucdn.com/williamsbu.edu/8d0980a1-49b4-4d2f-91c8-1a2f18b8e598.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-bootstrap-css'  href='https://hb.wpmucdn.com/williamsbu.edu/6286dcdc-433d-4faf-9e06-fc5c2ecf6d87.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/1fcdc03c-fcdb-425d-8de7-a4a86caefe20.js' id='jquery-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/86818c4e-4ade-4fd5-9790-ec9119ecaaba.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/9f073d64-2c47-4ce5-9b12-a2b6b455ff1d.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/fac56454-ed39-4c80-a32e-71bd5b253c1e.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/6c73576b-acbe-47ea-b84d-fcc1ee14bffb.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/629a1a0d-05ba-470b-808e-9ea1e2f2d491.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/80ab25fe-a4e8-43ba-9440-7572b40bc3eb.js' id='moxiejs-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/a413fa0e-d285-454c-b65d-e9eceb76fa44.js' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/4a76021c-5786-43bf-b3c1-3526428923c7.js' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"61bf6095e6","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php?nonce=acf019b494","flash_swf_url":"https:\/\/williamsbu.edu\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/14b3f348-7476-4859-a590-502306212ef1.js' id='give_ffm_frontend-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/36e63a82-b427-478d-9aa7-2c63010636d5.js' id='give-tributes-common-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/8c4cd889-fae6-4c93-a822-8ee8e351c465.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/04d41f39-959d-4dd0-b50c-6a6f20e81873.js' id='revmin-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/9e8fb03b-4d9a-4c2f-9981-65e50121fbf2.js' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","checkout_nonce":"de2dd54111","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.7.5","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","ajaxNonce":"34ceaef205","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":0},"cookie_hash":"884ff99d80e4c3c11ae7f57b02d63e26","session_nonce_cookie_name":"wp-give_session_reset_nonce_884ff99d80e4c3c11ae7f57b02d63e26","session_cookie_name":"wp-give_session_884ff99d80e4c3c11ae7f57b02d63e26","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/williamsbu.edu\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/9710b44e-f0d3-4bf7-8a7a-4e87fc10024d.js' id='give-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/e05213d3-a238-4e04-81f7-74f80543c8a6.js' id='give-tributes-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/ac933dcc-864e-4fbd-86ee-d4c40fdb5b89.js' id='give_recurring_script-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/williamsbu.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"55447","ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/williamsbu.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"24478bf03d","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#1cc1fe"},"desktopHeader":{"height":""},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":120,"showMenu":true,"height":74,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>","url":"https:\/\/williamsbu.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png 600w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/WBU-logo-HorizStack-fullcolor.png 1400w\" width=\"600\" height=\"90\"   sizes=\"600px\" alt=\"Williams Baptist University\" \/>"}}},"mobileHeader":{"firstSwitchPoint":600,"secondSwitchPoint":600,"firstSwitchPointHeight":50,"secondSwitchPointHeight":50,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"content":{"textColor":"#333333","headerColor":"#384a9c"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#6f6e7f","headerColor":"#131719"},"stripe2":{"textColor":"#ffffff","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/c51ff699-359c-49aa-a23a-1e14a8562cc8.js' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://williamsbu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://williamsbu.edu/wp-json/wp/v2/posts/55447" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://williamsbu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://williamsbu.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://williamsbu.edu/?p=55447' />
<link rel="alternate" type="application/json+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2020%2F08%2F23%2Fsports-information-director%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2020%2F08%2F23%2Fsports-information-director%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526829898164807');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526829898164807&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->			<script type="text/javascript">
			var sgrb_ajaxurl = 'https://williamsbu.edu/wp-admin/admin-ajax.php';
			</script>
		<meta name="generator" content="Give v2.7.5" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://williamsbu.edu"><link rel="https://theeventscalendar.com/" href="https://williamsbu.edu/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://williamsbu.edu/xmlrpc.php">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.21 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-103593363-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-103593363-1');
</script>
<style id='the7-custom-inline-css' type='text/css'>
body {font-family: "Sweet Sans" !important;}

.wbu-blue1 {color: #384a9c;}
.wbu-blue2 {color: #00b3e6;}
.wbu-blue3 {color: #006db6;}
.wbu-gray {color: #929496;}
.wbu-teal {color: #009ba7;}
.wbu-green {color: #6cab36;}
.wbu-ltblue {color: #8acfdd;}
.wbu-cream {color: #d9d3a1;}
.wbu-burntorange {color: #d27e3d;}
.wbu-lime {color: #bad636;}
.wbu-orange {color: #ffad26;}
.wbu-neutral {color: #aaa486;}

.sweetsansregular {
font-family: "Sweet Sans" !important;
font-style: normal;
font-weight: normal;
}
.sweetsansbold {
font-family: "Sweet Sans";
font-style: normal;
font-weight: bold;
}

.sweetsanslight {
font-family: "Sweet Sans Light";
font-style: normal;
font-weight: normal;
}

.wbu-words {font-size: 2.0em; font-family: "Sweet Sans";
font-style: normal;
font-weight: normal; line-height: 1.2em;}

.wbu-title { font-family: "balboa-plus-inline";
}

.wbu-balboa {
  font-family: "balboa-plus-inline";
  }

.custom-nav {
color: #fff;
font-family: "Sweet Sans";
font-size: 130%;
}
ul.custom-nav li {
}


.wbu-degreelink a {text-decoration: none; color: #384a9c;}
wbu-degreelink a:hover {font-weight: bold; text-decoration: none; color: #384a9c;}


.wbu-stickyfooter {height: 75px;}


.tsg-linebg {background-image: url(/wp-content/uploads/2018/07/why-bg.png); background-repeat: repeat-x;     background-size: 100% 150px;}


.tsg-acc1 .vc_tta-panel-title  {background-color: #8acfdd; }
.tsg-acc2 .vc_tta-panel-title  {background-color: #d9d3a1; }
.tsg-acc3 .vc_tta-panel-title  {background-color: #bad636; }
.tsg-acc4 .vc_tta-panel-title  {background-color: #ffad26; }
.tsg-acc5 .vc_tta-panel-title  {background-color: #929496; }
.tsg-acc1 .vc_tta-title-text,
.tsg-acc2 .vc_tta-title-text,
.tsg-acc3 .vc_tta-title-text,
.tsg-acc4 .vc_tta-title-text,
.tsg-acc5 .vc_tta-title-text {color: #384a9c; font-weight: bold; }

.mini-search .submit {font-size: 18px;}


h1. fancy-title entry-title {text-transform: uppercase !important;}

.side-header .branding > a img{max-width:250px;}
</style>
	<link rel="stylesheet" href="https://use.typekit.net/idx7pit.css">
<link href="//cloud.webtype.com/css/c811f39a-1f04-4c01-abf8-7f54229ce5fa.css" rel="stylesheet" type="text/css" />
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1785013561795275');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1785013561795275&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-55447 single-format-standard wp-embed-responsive the7-core-ver-2.5.0.1 give-recurring tribe-no-js dt-responsive-on header-side-left right-mobile-menu-close-icon ouside-menu-close-icon sticky-header slide-header-animation mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color sticky-mobile-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.1.0 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<!-- The7 9.1.0 -->

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


<div class="menu-close-toggle hamburger-close-bg-enable hamburger-close-bg-hover-enable hamburger-close-border-enable hamburger-close-border-hover-enable"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div><div class="masthead side-header slide-out content-left widgets full-height shadow-decoration shadow-mobile-header-decoration sub-downwards medium-menu-icon hamburger-bg-enable hamburger-bg-hover-enable hamburger-border-enable hamburger-border-hover-enable medium-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on" role="banner">
		<header class="header-bar">
		<div class="branding">
	<div id="site-title" class="assistive-text">Williams Baptist University</div>
	<div id="site-description" class="assistive-text">Christian University in Arkansas</div>
	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w, https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w" width="350" height="110"   sizes="350px" alt="Williams Baptist University" /></a></div>
		<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line level-arrows-on" role="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first"><a href='https://williamsbu.edu/apply/' data-level='2'><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511"><a href='https://williamsbu.edu/visit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055"><a href='https://williamsbu.edu/williamsworks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13439 has-children"><a href='https://williamsbu.edu/everything-financial/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24040 first"><a href='https://williamsbu.edu/everything-financial/' data-level='3'><span class="menu-item-text"><span class="menu-text">Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682"><a href='https://williamsbu.edu/workstudy/' data-level='3'><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24041"><a href='https://williamsbu.edu/financial-aid/costs/' data-level='3'><span class="menu-item-text"><span class="menu-text">Costs</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15250 has-children"><a href='https://williamsbu.edu/laugh-learn/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541 first"><a href='https://williamsbu.edu/housing/' data-level='3'><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611"><a href='https://williamsbu.edu/laugh-learn/' data-level='3'><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564"><a href='https://williamsbu.edu/traditions/' data-level='3'><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587"><a href='https://williamsbu.edu/community/' data-level='3'><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20893"><a href='https://williamsbu.edu/eagleview/' data-level='3'><span class="menu-item-text"><span class="menu-text">Student Blog &#8211; where to eat and what to do in the area!</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586"><a href='https://williamsbu.edu/campus-ministries/' data-level='3'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13539 has-children"><a href='https://williamsbu.edu/admitted-students/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25763 first"><a href='http://eagle.williamsbu.edu/student_portal/olp_login.asp' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 1: Complete Your Student Portal</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075"><a href='https://williamsbu.edu/everything-financial/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 2: Explore Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744"><a href='https://williamsbu.edu/registration/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 3: Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423"><a href='https://www.bkstr.com/wbustore/home' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 4: Purchase Your Books</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href='https://williamsbu.edu/orientation2020/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 5: Move In &#038; Orientation</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='3'><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825 has-children"><a href='https://williamsbu.edu/performingarts/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Extracurricular Programs</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901 first"><a href='https://williamsbu.edu/performingarts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010"><a href='https://williamsbu.edu/coehonors/' data-level='3'><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152"><a href='https://williamsbu.edu/graduate/' data-level='2'><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16161"><a href='https://williamsbu.edu/departments/criminal-justice/' data-level='2'><span class="menu-item-text"><span class="menu-text">Online Criminal Justice Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first"><a href='https://williamsbu.edu/workstudy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663"><a href='http://gmail.com' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2'><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2'><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979"><a href='https://williamsbu.edu/housing/' data-level='2'><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14654"><a href='https://williamsbu.edu/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Make Yourself at Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696"><a href='https://williamsbu.edu/laugh-learn/' data-level='2'><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612"><a href='https://williamsbu.edu/blue/' data-level='2'><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14660"><a href='https://williamsbu.edu/business_office/' data-level='2'><span class="menu-item-text"><span class="menu-text">Business Office/Pay Online</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617"><a href='https://williamsbu.edu/campus-safety/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422"><a href='https://www.bkstr.com/wbustore/home' data-level='2'><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14985"><a href='https://williamsbu.edu/spirit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424"><a href='https://williamsbu.edu/campus-ministries/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902"><a href='https://williamsbu.edu/performingarts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695"><a href='https://williamsbu.edu/student-resources/' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href='https://williamsbu.edu/library/' data-level='2'><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children"><a href='#' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first"><a href='https://williamsbu.edu/counseling-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558"><a href='https://williamsbu.edu/career-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556"><a href='https://williamsbu.edu/disability-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555"><a href='https://williamsbu.edu/tutoring-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12030 has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://williamsbu.edu/academics/' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Academics</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12347 first no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/' data-level='2'><span class="menu-item-text"><span class="menu-text">What You&#8217;ll Learn</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12348 has-children no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12731 first"><a href='https://williamsbu.edu/academics/departments-majors/department-art/' data-level='3'><span class="menu-item-text"><span class="menu-text">Art</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href='https://williamsbu.edu/academics/departments-majors/department-of-business/' data-level='3'><span class="menu-item-text"><span class="menu-text">Business</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12741"><a href='https://williamsbu.edu/academics/departments-majors/christian-ministries/' data-level='3'><span class="menu-item-text"><span class="menu-text">Christian Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12748"><a href='https://williamsbu.edu/academics/departments-majors/communication-arts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Communication Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762"><a href='https://williamsbu.edu/academics/departments-majors/education/' data-level='3'><span class="menu-item-text"><span class="menu-text">Education</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761"><a href='https://williamsbu.edu/academics/departments-majors/english/' data-level='3'><span class="menu-item-text"><span class="menu-text">English</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760"><a href='https://williamsbu.edu/academics/departments-majors/history/' data-level='3'><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774"><a href='https://williamsbu.edu/academics/departments-majors/liberal-arts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Liberal Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12773"><a href='https://williamsbu.edu/academics/departments-majors/music/' data-level='3'><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a href='https://williamsbu.edu/academics/departments-majors/department-of-natural-science/' data-level='3'><span class="menu-item-text"><span class="menu-text">Natural Science</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12772"><a href='https://williamsbu.edu/academics/departments-majors/psychology/' data-level='3'><span class="menu-item-text"><span class="menu-text">Psychology</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/events' data-level='2'><span class="menu-item-text"><span class="menu-text">Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/academic-catalog/' data-level='2'><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/registrar/' data-level='2'><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/financial-aid/' data-level='2'><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/transcript/' data-level='2'><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23480 first has-children"><a href='https://williamsbu.edu/directory/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first"><a href='https://williamsbu.edu/contact/' data-level='3'><span class="menu-item-text"><span class="menu-text">Staff Directory / Department Info</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077"><a href='https://williamsbu.edu/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mission &#038; Purpose</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2'><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317"><a href='https://williamsbu.edu/strategic-vision/' data-level='2'><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340"><a href='https://williamsbu.edu/president-and-administration/' data-level='2'><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822"><a href='https://williamsbu.edu/location/' data-level='2'><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044"><a href='https://williamsbu.edu/campus-map/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084"><a href='https://williamsbu.edu/traditions/' data-level='2'><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087"><a href='https://williamsbu.edu/campus-ministries/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a href='https://williamsbu.edu/careers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653"><a href='https://williamsbu.edu/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first"><a href='https://williamsbu.edu/news/' data-level='2'><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022"><a href='/events' data-level='2'><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613"><a href='https://williamsbu.edu/collegecityusa/' data-level='2'><span class="menu-item-text"><span class="menu-text">College City USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576"><a href='https://williamsbu.edu/golf/' data-level='2'><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757"><a href='https://williamsbu.edu/videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href='https://williamsbu.edu/soar/' data-level='1'><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002 first"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2'><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487"><a href='https://williamsbu.edu/alumni/' data-level='2'><span class="menu-item-text"><span class="menu-text">Alumni Association</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462"><a href='https://williamsbu.edu/alumni-association/' data-level='2'><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466"><a href='https://williamsbu.edu/homecoming/' data-level='2'><span class="menu-item-text"><span class="menu-text">Homecoming</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href='https://williamsbu.edu/give/' data-level='2'><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a href='https://williamsbu.edu/spirit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851"><a href='https://williamsbu.edu/give/' data-level='1'><span class="menu-item-text"><span class="menu-text">Giving</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='1'><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> </ul>		<div class="mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class="ubtn-img-container "><img src="https://williamsbu.edu/wp-content/uploads/2018/08/family-faq-e1533219391400.png" alt="null"/></p>
<div class="ubtn-ctn-left "><a class="ubtn-link ult-adjust-bottom-margin ubtn-left ubtn-block " href="https://williamsbu.edu/family/" title="family" ><button type="button" id="ubtn-8050"  class="ubtn ult-adjust-bottom-margin ult-responsive ubtn-block ubtn-no-hover-bg  none  ubtn-left   tooltip-5f42c7e4ed652 ubtn-block"  data-hover="" data-border-color="" data-bg="" data-hover-bg="" data-border-hover="" data-shadow-hover="" data-shadow-click="none" data-shadow="" data-shd-shadow=""  data-ultimate-target='#ubtn-8050'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;border:none;color: #000000;"><span class="ubtn-hover" style="background-color:"></span><span class="ubtn-data ubtn-text " ></span></button></a></div>
</div>
</div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://williamsbu.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="#go" class="submit"><i class=" mw-icon the7-mw-icon-search-bold"></i><span>Search</span></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="#go" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>	</header>
</div>
<div class="top-line-space"></div>
<div class="masthead mixed-header side-header-h-stroke full-width sticky-top-line logo-center left-menu-toggle medium-menu-icon hamburger-bg-enable hamburger-bg-hover-enable hamburger-border-enable hamburger-border-hover-enable medium-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on shadow-mobile-header-decoration"  role="banner">

	<div class="top-bar full-width-line top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">

	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png 600w, https://williamsbu.edu/wp-content/uploads/2018/07/WBU-logo-HorizStack-fullcolor.png 1400w" width="600" height="90"   sizes="600px" alt="Williams Baptist University" /></a>
</div>
<div class="top-line-left empty-widgets"><div class="menu-toggle"></div></div><div class="top-line-right empty-widgets"></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="navigation">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first"><a href='https://williamsbu.edu/apply/' data-level='2'><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511"><a href='https://williamsbu.edu/visit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055"><a href='https://williamsbu.edu/williamsworks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13439 has-children"><a href='https://williamsbu.edu/everything-financial/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24040 first"><a href='https://williamsbu.edu/everything-financial/' data-level='3'><span class="menu-item-text"><span class="menu-text">Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682"><a href='https://williamsbu.edu/workstudy/' data-level='3'><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24041"><a href='https://williamsbu.edu/financial-aid/costs/' data-level='3'><span class="menu-item-text"><span class="menu-text">Costs</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15250 has-children"><a href='https://williamsbu.edu/laugh-learn/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541 first"><a href='https://williamsbu.edu/housing/' data-level='3'><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611"><a href='https://williamsbu.edu/laugh-learn/' data-level='3'><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564"><a href='https://williamsbu.edu/traditions/' data-level='3'><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587"><a href='https://williamsbu.edu/community/' data-level='3'><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20893"><a href='https://williamsbu.edu/eagleview/' data-level='3'><span class="menu-item-text"><span class="menu-text">Student Blog &#8211; where to eat and what to do in the area!</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586"><a href='https://williamsbu.edu/campus-ministries/' data-level='3'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13539 has-children"><a href='https://williamsbu.edu/admitted-students/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25763 first"><a href='http://eagle.williamsbu.edu/student_portal/olp_login.asp' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 1: Complete Your Student Portal</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075"><a href='https://williamsbu.edu/everything-financial/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 2: Explore Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744"><a href='https://williamsbu.edu/registration/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 3: Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423"><a href='https://www.bkstr.com/wbustore/home' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 4: Purchase Your Books</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204"><a href='https://williamsbu.edu/orientation2020/' data-level='3'><span class="menu-item-text"><span class="menu-text">Step 5: Move In &#038; Orientation</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='3'><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825 has-children"><a href='https://williamsbu.edu/performingarts/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Extracurricular Programs</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901 first"><a href='https://williamsbu.edu/performingarts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010"><a href='https://williamsbu.edu/coehonors/' data-level='3'><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152"><a href='https://williamsbu.edu/graduate/' data-level='2'><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16161"><a href='https://williamsbu.edu/departments/criminal-justice/' data-level='2'><span class="menu-item-text"><span class="menu-text">Online Criminal Justice Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first"><a href='https://williamsbu.edu/workstudy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663"><a href='http://gmail.com' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2'><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2'><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979"><a href='https://williamsbu.edu/housing/' data-level='2'><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14654"><a href='https://williamsbu.edu/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Make Yourself at Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696"><a href='https://williamsbu.edu/laugh-learn/' data-level='2'><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612"><a href='https://williamsbu.edu/blue/' data-level='2'><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14660"><a href='https://williamsbu.edu/business_office/' data-level='2'><span class="menu-item-text"><span class="menu-text">Business Office/Pay Online</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617"><a href='https://williamsbu.edu/campus-safety/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422"><a href='https://www.bkstr.com/wbustore/home' data-level='2'><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14985"><a href='https://williamsbu.edu/spirit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424"><a href='https://williamsbu.edu/campus-ministries/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902"><a href='https://williamsbu.edu/performingarts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695"><a href='https://williamsbu.edu/student-resources/' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519"><a href='https://williamsbu.edu/library/' data-level='2'><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children"><a href='#' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first"><a href='https://williamsbu.edu/counseling-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558"><a href='https://williamsbu.edu/career-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556"><a href='https://williamsbu.edu/disability-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555"><a href='https://williamsbu.edu/tutoring-services/' data-level='3'><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12030 has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://williamsbu.edu/academics/' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Academics</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12347 first no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/' data-level='2'><span class="menu-item-text"><span class="menu-text">What You&#8217;ll Learn</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12348 has-children no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2'><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12731 first"><a href='https://williamsbu.edu/academics/departments-majors/department-art/' data-level='3'><span class="menu-item-text"><span class="menu-text">Art</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href='https://williamsbu.edu/academics/departments-majors/department-of-business/' data-level='3'><span class="menu-item-text"><span class="menu-text">Business</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12741"><a href='https://williamsbu.edu/academics/departments-majors/christian-ministries/' data-level='3'><span class="menu-item-text"><span class="menu-text">Christian Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12748"><a href='https://williamsbu.edu/academics/departments-majors/communication-arts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Communication Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762"><a href='https://williamsbu.edu/academics/departments-majors/education/' data-level='3'><span class="menu-item-text"><span class="menu-text">Education</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761"><a href='https://williamsbu.edu/academics/departments-majors/english/' data-level='3'><span class="menu-item-text"><span class="menu-text">English</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760"><a href='https://williamsbu.edu/academics/departments-majors/history/' data-level='3'><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774"><a href='https://williamsbu.edu/academics/departments-majors/liberal-arts/' data-level='3'><span class="menu-item-text"><span class="menu-text">Liberal Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12773"><a href='https://williamsbu.edu/academics/departments-majors/music/' data-level='3'><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a href='https://williamsbu.edu/academics/departments-majors/department-of-natural-science/' data-level='3'><span class="menu-item-text"><span class="menu-text">Natural Science</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12772"><a href='https://williamsbu.edu/academics/departments-majors/psychology/' data-level='3'><span class="menu-item-text"><span class="menu-text">Psychology</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/events' data-level='2'><span class="menu-item-text"><span class="menu-text">Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/academics/academic-catalog/' data-level='2'><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/registrar/' data-level='2'><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/financial-aid/' data-level='2'><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667 no-link dt-mega-parent wf-1-3"><a href='https://williamsbu.edu/transcript/' data-level='2'><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23480 first has-children"><a href='https://williamsbu.edu/directory/' class='not-clickable-item' data-level='2'><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first"><a href='https://williamsbu.edu/contact/' data-level='3'><span class="menu-item-text"><span class="menu-text">Staff Directory / Department Info</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077"><a href='https://williamsbu.edu/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mission &#038; Purpose</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2'><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317"><a href='https://williamsbu.edu/strategic-vision/' data-level='2'><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340"><a href='https://williamsbu.edu/president-and-administration/' data-level='2'><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822"><a href='https://williamsbu.edu/location/' data-level='2'><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044"><a href='https://williamsbu.edu/campus-map/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084"><a href='https://williamsbu.edu/traditions/' data-level='2'><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087"><a href='https://williamsbu.edu/campus-ministries/' data-level='2'><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445"><a href='https://williamsbu.edu/careers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653"><a href='https://williamsbu.edu/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first"><a href='https://williamsbu.edu/news/' data-level='2'><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022"><a href='/events' data-level='2'><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613"><a href='https://williamsbu.edu/collegecityusa/' data-level='2'><span class="menu-item-text"><span class="menu-text">College City USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576"><a href='https://williamsbu.edu/golf/' data-level='2'><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757"><a href='https://williamsbu.edu/videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451"><a href='https://williamsbu.edu/soar/' data-level='1'><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children"><a href='#' class='not-clickable-item' data-level='1'><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002 first"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2'><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487"><a href='https://williamsbu.edu/alumni/' data-level='2'><span class="menu-item-text"><span class="menu-text">Alumni Association</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462"><a href='https://williamsbu.edu/alumni-association/' data-level='2'><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466"><a href='https://williamsbu.edu/homecoming/' data-level='2'><span class="menu-item-text"><span class="menu-text">Homecoming</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href='https://williamsbu.edu/give/' data-level='2'><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986"><a href='https://williamsbu.edu/spirit/' data-level='2'><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851"><a href='https://williamsbu.edu/give/' data-level='1'><span class="menu-item-text"><span class="menu-text">Giving</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='1'><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title title-center solid-bg breadcrumbs-off page-title-responsive-enabled bg-img-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Sports Information Director</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-none sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-55447" class="post-55447 post type-post status-publish format-standard has-post-thumbnail category-career-opportunities category-320 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201000%20500&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-2.png 1000w" width="1000" height="500"  title="3" alt="" /></div><div class="entry-content"><p>Williams Baptist University seeks qualified applicants for the position of Sports Information Director (SID).  The SID assumes responsibility for all publicity related to the WBU Eagles athletic program, including website, social media, media relations, branding, game-day preparations, statistical recordkeeping and reporting, and other communication related functions.  This is a full-time position which answers to the Director of Athletics.</p>
<p><strong>University Description</strong><br />
Founded in 1941, Williams Baptist University is an evangelical Christian liberal arts university, accredited by the Higher Learning Commission (HLC) and the Council for the Accreditation of Educator Preparation (CAEP). It is located in Walnut Ridge, Arkansas, and has an enrollment of more than 500 students. Owned and operated by the Arkansas Baptist State Convention, the University takes seriously its identity as a Christian institution in the Baptist tradition. We are committed to producing exceptional graduates prepared to competently engage local and global cultures through a Christ-centered worldview. We accomplish this by providing an excellent, holistically Christian, liberal arts education while compassionately shaping student lives. More information about the University&#8217;s history, mission, and vision can be reviewed on this website .</p>
<p><strong>Requirements</strong></p>
<ul>
<li>A bachelor’s degree is required, and a master’s degree is preferred.</li>
<li>The applicant should be an active follower of Jesus Christ and committed to the university’s spiritual and academic mission.</li>
</ul>
<p><strong>Application</strong><br />
Applicants must be individuals of the highest Christian character, competent professionals, and servant leaders.  Applicants should complete WBU’s online application at <a href="https://williamsbu.edu/careers/support-staff-application/">this link</a> and then email a resume, statement of faith and references to <a href="mailto:hr@williamsbu.edu">hr@williamsbu.edu</a>. A review of applicants will begin immediately and applications will be accepted until the position is filled.</p>
<span class="cp-load-after-post"></span></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://williamsbu.edu/2020/08/13/assistant-volleyball-coach/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Assistant Volleyball Coach</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><span class="nav-next disabled"></span></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2020/08/13/assistant-volleyball-coach/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png 110w, https://williamsbu.edu/wp-content/uploads/2019/03/3-2-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2020/08/13/assistant-volleyball-coach/">Assistant Volleyball Coach</a><br /><time class="text-secondary" datetime="2020-08-13T15:50:27-05:00">August 13, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2020/08/13/assistant-softball-coach-2/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png 110w, https://williamsbu.edu/wp-content/uploads/2019/03/3-2-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2020/08/13/assistant-softball-coach-2/">Assistant Softball Coach</a><br /><time class="text-secondary" datetime="2020-08-13T15:46:22-05:00">August 13, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2020/08/12/housekeeping/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png 110w, https://williamsbu.edu/wp-content/uploads/2019/03/3-2-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2020/08/12/housekeeping/">Housekeeping</a><br /><time class="text-secondary" datetime="2020-08-12T13:27:12-05:00">August 12, 2020</time></div></article></div></section></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/23/sports-information-director/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://williamsbu.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='55447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0effae1c6a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->
	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="media_image-5" class="widget widget_media_image wf-cell wf-1-4"><img width="270" height="133" src="https://williamsbu.edu/wp-content/uploads/2017/06/WBU-logo-white-2.png" class="image wp-image-10466  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></section><section id="presscore-custom-menu-one-5" class="widget widget_presscore-custom-menu-one wf-cell wf-1-4"><div class="widget-title">Quick Links</div><ul class="custom-menu dividers-on show-arrow"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13739 first"><a href="https://williamsbu.edu/family/">Family Q &#038; A</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13740"><a href="https://williamsbu.edu/academics/departments-majors/">Departments &#038; Majors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13741"><a href="https://williamsbu.edu/admission-requirements-staff/">Admission Requirements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13742"><a href="https://williamsbu.edu/everything-financial/">Everything Financial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14861"><a href="https://williamsbu.edu/contact/">Directory</a></li></ul></section><section id="presscore-custom-menu-one-4" class="widget widget_presscore-custom-menu-one wf-cell wf-1-4"><div class="widget-title">Student Links</div><ul class="custom-menu dividers-on show-arrow"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12200 first"><a href="http://eagle.williamsbu.edu/student_portal/login.asp" target="_blank">Student Portal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12199"><a href="http://www.gmail.com/" target="_blank">Student Email</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12203"><a href="https://williamsbaptistonline.com/vcamp/login.aspx" target="_blank">V-Camp</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14383"><a href="https://www.bkstr.com/wbustore/home" target="_blank">Bookstore</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14665"><a href="https://williamsbu.edu/library/">Felix Goodson Library</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15949"><a href="https://williamsbu.edu/registrar/">Registrar</a></li></ul></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><div class="widget-info">60 W Fulbright Avenue<br />
Walnut Ridge, AR 72476
</div><ul class="contact-info"><li><span class="color-primary">Phone</span><br />(870) 886-6741</li><li><span class="color-primary">Fax</span><br />(870) 886-3924</li><li><span class="color-primary">E-mail</span><br /><a href="mailto:info@williamsbu.edu">info@williamsbu.edu</a></li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/WilliamsBaptistUniversity/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/williamsbaptist" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/williamsbaptistuniversity/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="solid-bg logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
            <div class="wf-float-right">

				<div class="bottom-text-block"><p>©2020 Williams Baptist University  - <a href="#">Privacy Policy</a>  |  <a href="https://williamsbu.edu/campus-safety/">Campus Safety</a>  |  <a href="https://williamsbu.edu/careers/">Employment</a></p>
</div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->
			<script type="text/javascript" id="modal">
				document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1598212069 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1598212069 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1598212069 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://williamsbu.edu/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/78d9f401-0296-471d-b20b-4f18e29ae09d.js' id='dt-main-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/williamsbu.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/d620e798-faee-4a87-9de4-875a3398b149.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/c74c0331-93b3-4c10-8190-73b5418fb46e.js' id='js-cookie-js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/4f6b95f3-264b-45fe-b72d-71952abe73d4.js' id='underscore-js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/ab0c87af-3241-4a38-a0ff-2272aa162145.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/e2dc9c65-301f-4dae-891b-cb65a5cc92f9.js' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/10159bf2-de36-419a-b351-2de8e3797557.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/dt-the7-core/assets/js/post-type.min.js?ver=2.5.0.1' id='the7-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/723a285b-e434-4eca-b3eb-6f1694ac376b.js' id='post-select2-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/207962d9-56b5-4640-badb-46dd776c9556.js' id='post-sortable-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/75120dbc-4f37-49ab-839c-1c0e15dffd8b.js' id='post-tooltipsy-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/4abeb547-566e-47de-ad60-346054d070ba.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/b410410a-0c2b-4858-8705-b8e545df7992.js' id='akismet-form-js'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>