<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta name="google-site-verification" content="OniDQ8LfnPSL1I27x5RO3uTFBW5WVA3vigieZgMDvcM" />
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#1cc1fe"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://williamsbu.edu/xmlrpc.php" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<script type="text/javascript">
							var spg_ajax = "https://williamsbu.edu/wp-admin/admin-ajax.php";
							var spg_current_url = "https://williamsbu.edu/2022/09/06/financial-aid-counselor/";
							</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Financial Aid Counselor - Williams Baptist University</title>
	<link rel="canonical" href="https://williamsbu.edu/2022/09/06/financial-aid-counselor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Financial Aid Counselor - Williams Baptist University" />
	<meta property="og:description" content="Williams Baptist University seeks applicants for the position of Financial Aid Counselor. This position assists the director in the implementation and maintenance of the student financial aid program within the context of the institution’s mission and goals and in compliance with federal and state regulations. &nbsp; University Description Founded in 1941, Williams Baptist University is&hellip;" />
	<meta property="og:url" content="https://williamsbu.edu/2022/09/06/financial-aid-counselor/" />
	<meta property="og:site_name" content="Williams Baptist University" />
	<meta property="article:publisher" content="https://www.facebook.com/WilliamsBaptistUniversity/" />
	<meta property="article:published_time" content="2022-09-06T16:28:34+00:00" />
	<meta property="article:modified_time" content="2022-09-06T16:48:00+00:00" />
	<meta property="og:image" content="https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Chris Graddy" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@williamsbaptist" />
	<meta name="twitter:site" content="@williamsbaptist" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Graddy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/#article","isPartOf":{"@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/"},"author":{"name":"Chris Graddy","@id":"https://newwbu.springdesigns.net/#/schema/person/de44977048aec1fe3b27b3e5f676391d"},"headline":"Financial Aid Counselor","datePublished":"2022-09-06T16:28:34+00:00","dateModified":"2022-09-06T16:48:00+00:00","mainEntityOfPage":{"@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/"},"wordCount":741,"commentCount":0,"publisher":{"@id":"https://newwbu.springdesigns.net/#organization"},"image":{"@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/#primaryimage"},"thumbnailUrl":"https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel.jpg","articleSection":["Career Opportunities"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://williamsbu.edu/2022/09/06/financial-aid-counselor/#respond"]}]},{"@type":"WebPage","@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/","url":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/","name":"Financial Aid Counselor - Williams Baptist University","isPartOf":{"@id":"https://newwbu.springdesigns.net/#website"},"primaryImageOfPage":{"@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/#primaryimage"},"image":{"@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/#primaryimage"},"thumbnailUrl":"https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel.jpg","datePublished":"2022-09-06T16:28:34+00:00","dateModified":"2022-09-06T16:48:00+00:00","breadcrumb":{"@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://williamsbu.edu/2022/09/06/financial-aid-counselor/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/#primaryimage","url":"https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel.jpg","contentUrl":"https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel.jpg","width":2048,"height":1365},{"@type":"BreadcrumbList","@id":"https://williamsbu.edu/2022/09/06/financial-aid-counselor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://williamsbu.edu/"},{"@type":"ListItem","position":2,"name":"Financial Aid Counselor"}]},{"@type":"WebSite","@id":"https://newwbu.springdesigns.net/#website","url":"https://newwbu.springdesigns.net/","name":"Williams Baptist University","description":"Christian University in Arkansas","publisher":{"@id":"https://newwbu.springdesigns.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newwbu.springdesigns.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://newwbu.springdesigns.net/#organization","name":"Williams Baptist University","url":"https://newwbu.springdesigns.net/","sameAs":["https://www.instagram.com/williamsbaptistuniversity/","https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA","https://www.facebook.com/WilliamsBaptistUniversity/","https://twitter.com/williamsbaptist"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newwbu.springdesigns.net/#/schema/logo/image/","url":"https://williamsbu.edu/wp-content/uploads/2018/08/2018-06-27_1616.png","contentUrl":"https://williamsbu.edu/wp-content/uploads/2018/08/2018-06-27_1616.png","width":476,"height":269,"caption":"Williams Baptist University"},"image":{"@id":"https://newwbu.springdesigns.net/#/schema/logo/image/"}},{"@type":"Person","@id":"https://newwbu.springdesigns.net/#/schema/person/de44977048aec1fe3b27b3e5f676391d","name":"Chris Graddy","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://newwbu.springdesigns.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/04b0ef03a4210524e42a48aff5ec1b4a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/04b0ef03a4210524e42a48aff5ec1b4a?s=96&d=mm&r=g","caption":"Chris Graddy"},"url":"https://williamsbu.edu/author/cgraddy/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Feed" href="https://williamsbu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Comments Feed" href="https://williamsbu.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Williams Baptist University &raquo; iCal Feed" href="https://williamsbu.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Financial Aid Counselor Comments Feed" href="https://williamsbu.edu/2022/09/06/financial-aid-counselor/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/williamsbu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<link rel="stylesheet" type="text/css" href="https://use.typekit.net/lkg5zop.css"><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://williamsbu.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='bdt-uikit-css'  href='https://williamsbu.edu/wp-content/plugins/bdthemes-element-pack/assets/css/bdt-uikit.css?ver=3.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='element-pack-site-css'  href='https://williamsbu.edu/wp-content/plugins/bdthemes-element-pack/assets/css/element-pack-site.css?ver=5.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://williamsbu.edu/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='a-z-listing-block-css'  href='https://williamsbu.edu/wp-content/plugins/a-z-listing/css/a-z-listing-default.css?ver=4.3.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://williamsbu.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://williamsbu.edu/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='templately-editor-css'  href='https://williamsbu.edu/wp-content/plugins/templately/assets/css/editor.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://williamsbu.edu/wp-content/plugins/give/assets/dist/css/give.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://williamsbu.edu/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-authorize-css-css'  href='https://williamsbu.edu/wp-content/plugins/give-authorize-net/assets/css/give-authorize.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://williamsbu.edu/wp-content/plugins/give-form-field-manager/assets/dist/css/give-ffm-frontend.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://williamsbu.edu/wp-content/plugins/give-form-field-manager/assets/dist/css/give-ffm-datepicker.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='give-tributes-css'  href='https://williamsbu.edu/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://williamsbu.edu/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-Defaults-css'  href='https://williamsbu.edu/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-elegent-line-icons-32x32-css'  href='https://williamsbu.edu/wp-content/uploads/smile_fonts/icomoon-elegent-line-icons-32x32/icomoon-elegent-line-icons-32x32.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-free-social-contact-16x16-css'  href='https://williamsbu.edu/wp-content/uploads/smile_fonts/icomoon-free-social-contact-16x16/icomoon-free-social-contact-16x16.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-all-css'  href='https://williamsbu.edu/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/all.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css'  href='https://williamsbu.edu/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/v4-shims.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-public-styles-css'  href='https://williamsbu.edu/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://williamsbu.edu/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.7.4' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://williamsbu.edu/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://williamsbu.edu/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='a-z-listing-css'  href='https://williamsbu.edu/wp-content/plugins/a-z-listing/css/a-z-listing-default.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://williamsbu.edu/wp-content/tablepress-combined.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://williamsbu.edu/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600,700%7CSource+Sans+Pro:400,600,700%7CRajdhani:400,600,700%7CSource+Serif+Pro:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/css/main.min.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-core-css'  href='https://williamsbu.edu/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css?ver=2.5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/css-vars.css?ver=79af6a71adf9' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/custom.css?ver=79af6a71adf9' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/media.css?ver=79af6a71adf9' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/mega-menu.css?ver=79af6a71adf9' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-albums-portfolio-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/the7-elements-albums-portfolio.css?ver=79af6a71adf9' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/post-type-dynamic.css?ver=79af6a71adf9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://williamsbu.edu/wp-content/themes/wbu/style.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elementor-global-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/css/compatibility/elementor/elementor-global.min.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='eael-general-css'  href='https://williamsbu.edu/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/css/view/general.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-transitions-css'  href='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/css/transitions.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-css'  href='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/css/select2.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-sortable-normal-css'  href='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/css/sortable-normal.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-bootstrap-css'  href='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/css/select2-bootstrap.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=6.0.2' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/clipboard.min.js?ver=2.0.10' id='clipboard-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/plupload/handlers.min.js?ver=6.0.2' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"f3867dcde9","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php?nonce=76eb70824b","flash_swf_url":"https:\/\/williamsbu.edu\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give-form-field-manager/assets/dist/js/give-ffm-frontend.js?ver=2.0.3' id='give_ffm_frontend-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.9' id='give-tributes-common-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.31' async id='revmin-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","checkout_nonce":"4256a4b4b5","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"0","is_test_mode":"","give_version":"2.22.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","ajaxNonce":"2d25edf12e","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":0},"cookie_hash":"884ff99d80e4c3c11ae7f57b02d63e26","session_nonce_cookie_name":"wp-give_session_reset_nonce_884ff99d80e4c3c11ae7f57b02d63e26","session_cookie_name":"wp-give_session_884ff99d80e4c3c11ae7f57b02d63e26","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/williamsbu.edu\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give/assets/dist/js/give.js?ver=54434f04079f3f89' id='give-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.9' id='give-tributes-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.15.1' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.7.4' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/williamsbu.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"270991","ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/williamsbu.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"d580f9fe77","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#1cc1fe"},"desktopHeader":{"height":""},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":120,"showMenu":true,"height":74,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>","url":"https:\/\/williamsbu.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png 600w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/WBU-logo-HorizStack-fullcolor.png 1400w\" width=\"600\" height=\"90\"   sizes=\"600px\" alt=\"Williams Baptist University\" \/>"}}},"mobileHeader":{"firstSwitchPoint":600,"secondSwitchPoint":600,"firstSwitchPointHeight":50,"secondSwitchPointHeight":50,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"content":{"textColor":"#333333","headerColor":"#384a9c"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#6f6e7f","headerColor":"#131719"},"stripe2":{"textColor":"#ffffff","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768","elementor":{"settings":{"container_width":1140}}};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=9.17.2' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://williamsbu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://williamsbu.edu/wp-json/wp/v2/posts/270991" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://williamsbu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://williamsbu.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://williamsbu.edu/?p=270991' />
<link rel="alternate" type="application/json+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2022%2F09%2F06%2Ffinancial-aid-counselor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2022%2F09%2F06%2Ffinancial-aid-counselor%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526829898164807');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526829898164807&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="google-site-verification" content="dpHH2EIqEpe1AteBseFw3yGYWxTNnmm7Ik7FfMHo3O8" />

<meta name="facebook-domain-verification" content="wx4tu5f8e2z40cx9222jpbwtizg3sv" />

<script>
!function (w, d, t) {
  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};

  ttq.load('C7NHUGO68TKN71DEJ05G');
  ttq.page();
}(window, document, 'ttq');
</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P9GZZ6Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P9GZZ6Z');</script>
<!-- End Google Tag Manager -->

<!-- Universal Tag for Williams Baptist University. Copy the code below and paste it onto every page of your website. The first tag should be placed as close to the opening <head> tag as possible.
 The second tag should be placed immediately after the opening <body data-rsssl=1> tag. -->


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypmedia','GTM-P9WB38L');</script>
<!-- End Google Tag Manager -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P9WB38L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><meta name="generator" content="Give v2.22.0" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://williamsbu.edu"><link rel="alternate" href="https://williamsbu.edu/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://williamsbu.edu/xmlrpc.php">

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '375432977107840', {}, {
    "agent": "wordpress-6.0.2-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=375432977107840&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			#footer.footer.solid-bg 	{
		z-index: 5000;
	}

div.gallery-item-caption-over, div.gallery-item-hoverer-bg {
	display: none;
}

.elementor-268504 .elementor-element.elementor-element-edb8664 .eael-filter-gallery-control ul li.control {
	margin: 0px
}

div.masthead.mixed-header.side-header-h-stroke {
	display: none;
}

div.top-line-space {
	background-color: #006db6;
}

div.entry-meta {
	display: none;
}

li.elementor-icon-list-item::marker {
	display:none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-103593363-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-103593363-1');
</script>
<style id='the7-custom-inline-css' type='text/css'>
body {font-family: "Sweet Sans" !important;}

.wbu-blue1 {color: #384a9c;}
.wbu-blue2 {color: #00b3e6;}
.wbu-blue3 {color: #006db6;}
.wbu-gray {color: #929496;}
.wbu-teal {color: #009ba7;}
.wbu-green {color: #6cab36;}
.wbu-ltblue {color: #8acfdd;}
.wbu-cream {color: #d9d3a1;}
.wbu-burntorange {color: #d27e3d;}
.wbu-lime {color: #bad636;}
.wbu-orange {color: #ffad26;}
.wbu-neutral {color: #aaa486;}

.sweetsansregular {
font-family: "Sweet Sans" !important;
font-style: normal;
font-weight: normal;
}
.sweetsansbold {
font-family: "Sweet Sans";
font-style: normal;
font-weight: bold;
}

.sweetsanslight {
font-family: "Sweet Sans Light";
font-style: normal;
font-weight: normal;
}

.wbu-words {font-size: 2.0em; font-family: "Sweet Sans";
font-style: normal;
font-weight: normal; line-height: 1.2em;}

.wbu-title { font-family: "balboa-plus-inline";
}

.wbu-balboa {
  font-family: "balboa-plus-inline";
  }

.custom-nav {
color: #fff;
font-family: "Sweet Sans";
font-size: 130%;
}
ul.custom-nav li {
}


.wbu-degreelink a {text-decoration: none; color: #384a9c;}
wbu-degreelink a:hover {font-weight: bold; text-decoration: none; color: #384a9c;}


.wbu-stickyfooter {height: 75px;}


.tsg-linebg {background-image: url(/wp-content/uploads/2018/07/why-bg.png); background-repeat: repeat-x;     background-size: 100% 150px;}


.tsg-acc1 .vc_tta-panel-title  {background-color: #8acfdd; }
.tsg-acc2 .vc_tta-panel-title  {background-color: #d9d3a1; }
.tsg-acc3 .vc_tta-panel-title  {background-color: #bad636; }
.tsg-acc4 .vc_tta-panel-title  {background-color: #ffad26; }
.tsg-acc5 .vc_tta-panel-title  {background-color: #929496; }
.tsg-acc1 .vc_tta-title-text,
.tsg-acc2 .vc_tta-title-text,
.tsg-acc3 .vc_tta-title-text,
.tsg-acc4 .vc_tta-title-text,
.tsg-acc5 .vc_tta-title-text {color: #384a9c; font-weight: bold; }

.mini-search .submit {font-size: 18px;}


h1. fancy-title entry-title {text-transform: uppercase !important;}

.side-header .branding > a img{max-width:250px;}
</style>
	<link rel="stylesheet" href="https://use.typekit.net/idx7pit.css">
<link href="//cloud.webtype.com/css/c811f39a-1f04-4c01-abf8-7f54229ce5fa.css" rel="stylesheet" type="text/css" />
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1785013561795275');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1785013561795275&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-270991 single-format-standard wp-custom-logo wp-embed-responsive the7-core-ver-2.5.7.1 give-recurring tribe-no-js transparent title-off dt-responsive-on header-side-left right-mobile-menu-close-icon ouside-menu-close-icon sticky-header slide-header-animation mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.17.2 jet-desktop-menu-active wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive elementor-default elementor-kit-268503">
<!-- The7 9.17.2 -->

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


<div class="menu-close-toggle hamburger-close-bg-enable hamburger-close-bg-hover-enable hamburger-close-border-enable hamburger-close-border-hover-enable"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div><div class="masthead side-header slide-out content-left widgets full-height sub-downwards medium-menu-icon hamburger-bg-enable hamburger-bg-hover-enable hamburger-border-enable hamburger-border-hover-enable medium-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on show-sub-menu-on-hover" role="banner">
		<header class="header-bar">
		<div class="branding">
	<div id="site-title" class="assistive-text">Williams Baptist University</div>
	<div id="site-description" class="assistive-text">Christian University in Arkansas</div>
	<a class="" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w, https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w" width="350" height="110"   sizes="350px" alt="Williams Baptist University" /></a></div>
		<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first" role="presentation"><a href='https://williamsbu.edu/?page_id=13083' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511" role="presentation"><a href='https://williamsbu.edu/visit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055" role="presentation"><a href='https://williamsbu.edu/?page_id=20718' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267004" role="presentation"><a href='https://williamsbu.edu/transfer-students/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Transfer Students</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792" role="presentation"><a href='https://williamsbu.edu/departments-majors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13439 has-children" role="presentation"><a href='https://williamsbu.edu/everything-financial/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24040 first" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682" role="presentation"><a href='https://williamsbu.edu/?page_id=19275' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24041" role="presentation"><a href='https://williamsbu.edu/financial-aid/costs/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249" role="presentation"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15250 has-children" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541 first" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587" role="presentation"><a href='https://williamsbu.edu/?page_id=13579' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586" role="presentation"><a href='https://williamsbu.edu/?page_id=13581' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13539" role="presentation"><a href='https://williamsbu.edu/admitted-students/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825 has-children" role="presentation"><a href='https://williamsbu.edu/performingarts/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Extracurricular Programs</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901 first" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010" role="presentation"><a href='https://williamsbu.edu/coehonors/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152" role="presentation"><a href='https://williamsbu.edu/graduate/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first" role="presentation"><a href='https://williamsbu.edu/?page_id=19275' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663" role="presentation"><a href='http://gmail.com' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662" role="presentation"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273816" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Make Yourself At Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612" role="presentation"><a href='https://williamsbu.edu/?page_id=8453' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617" role="presentation"><a href='https://williamsbu.edu/campus-safety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422" role="presentation"><a href='https://williams.treeoflifebooks.com/#/landing' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266804" role="presentation"><a href='https://www.williamsgear.com/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424" role="presentation"><a href='https://williamsbu.edu/?page_id=13581' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519" role="presentation"><a href='https://williamsbu.edu/felix-library/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first" role="presentation"><a href='https://williamsbu.edu/counseling-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558" role="presentation"><a href='https://williamsbu.edu/career-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556" role="presentation"><a href='https://williamsbu.edu/disability-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555" role="presentation"><a href='https://williamsbu.edu/tutoring-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children" role="presentation"><a href='http://The%20Williams%20Way' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23480 first has-children" role="presentation"><a href='https://williamsbu.edu/directory/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first" role="presentation"><a href='https://williamsbu.edu/contact/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Staff Directory / Department Info</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety-3/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317" role="presentation"><a href='https://williamsbu.edu/strategic-vision/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340" role="presentation"><a href='https://williamsbu.edu/president-and-administration/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822" role="presentation"><a href='https://williamsbu.edu/location/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044" role="presentation"><a href='https://williamsbu.edu/campus-map/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087" role="presentation"><a href='https://williamsbu.edu/?page_id=13581' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445" role="presentation"><a href='https://williamsbu.edu/careers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653" role="presentation"><a href='https://williamsbu.edu/?page_id=13579' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first" role="presentation"><a href='https://williamsbu.edu/news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022" role="presentation"><a href='/events' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613" role="presentation"><a href='https://williamsbu.edu/collegecityusa/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">College City USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576" role="presentation"><a href='https://williamsbu.edu/golf/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757" role="presentation"><a href='https://williamsbu.edu/videos/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451" role="presentation"><a href='https://williamsbu.edu/soar/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002 first" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety-3/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462" role="presentation"><a href='https://williamsbu.edu/alumni-association/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466" role="presentation"><a href='https://williamsbu.edu/homecoming-3/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WBU Homecoming 2021</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850" role="presentation"><a href='https://williamsbu.edu/give/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266806" role="presentation"><a href='https://www.williamsgear.com/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety-3/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267086" role="presentation"><a href='https://williamsbu.edu/coronavirus-faq/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coronavirus Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/departments-majors/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/10/2021-2022-Academic-Calendar.pdf' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Calendar</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-266737" role="presentation"><a data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/academic-catalog-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/registrar-5/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/financial-aid/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266726" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/04/2021-May-and-Summer-Terms.pdf' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">May and Summer Academic Schedule</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266725" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/04/Fall-2021-Schedule-.pdf' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Fall Academic Schedule</span></span></a></li> </ul>		<div class="mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class="ubtn-img-container "><img src="https://williamsbu.edu/wp-content/uploads/2018/08/family-faq-e1533219391400.png" alt="null"/></p>
<div class="ubtn-ctn-left "><a class="ubtn-link ult-adjust-bottom-margin ubtn-left ubtn-block " href="https://williamsbu.edu/family/" title="family" ><button type="button" id="ubtn-7332"  class="ubtn ult-adjust-bottom-margin ult-responsive ubtn-block ubtn-no-hover-bg  none  ubtn-left   tooltip-631bfcd6f2812 ubtn-block"  data-hover="" data-border-color="" data-bg="" data-hover-bg="" data-border-hover="" data-shadow-hover="" data-shadow-click="none" data-shadow="" data-shd-shadow=""  data-ultimate-target='#ubtn-7332'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;border:none;color: #000000;"><span class="ubtn-hover" style="background-color:"></span><span class="ubtn-data ubtn-text " ></span></button></a></div>
</div>
</div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://williamsbu.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit"><i class=" mw-icon the7-mw-icon-search-bold"></i><span>Search</span></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>	</header>
</div>
<div class="masthead mixed-header side-header-h-stroke full-width sticky-top-line logo-center left-menu-toggle medium-menu-icon hamburger-bg-enable hamburger-bg-hover-enable hamburger-border-enable hamburger-border-hover-enable medium-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on show-sub-menu-on-hover"  style="background-color: rgba(0,0,0,0.5);" role="banner">

	<div class="top-bar full-width-line top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg"  style="background-color: rgba(255,255,255,0.25);"></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">

	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png 600w, https://williamsbu.edu/wp-content/uploads/2018/07/WBU-logo-HorizStack-fullcolor.png 1400w" width="600" height="90"   sizes="600px" alt="Williams Baptist University" /></a>
</div>
<div class="top-line-left empty-widgets"><div class="menu-toggle"></div></div><div class="top-line-right empty-widgets"></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first" role="presentation"><a href='https://williamsbu.edu/?page_id=13083' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511" role="presentation"><a href='https://williamsbu.edu/visit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055" role="presentation"><a href='https://williamsbu.edu/?page_id=20718' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267004" role="presentation"><a href='https://williamsbu.edu/transfer-students/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Transfer Students</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792" role="presentation"><a href='https://williamsbu.edu/departments-majors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13439 has-children" role="presentation"><a href='https://williamsbu.edu/everything-financial/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24040 first" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682" role="presentation"><a href='https://williamsbu.edu/?page_id=19275' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24041" role="presentation"><a href='https://williamsbu.edu/financial-aid/costs/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249" role="presentation"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15250 has-children" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541 first" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587" role="presentation"><a href='https://williamsbu.edu/?page_id=13579' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586" role="presentation"><a href='https://williamsbu.edu/?page_id=13581' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13539" role="presentation"><a href='https://williamsbu.edu/admitted-students/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825 has-children" role="presentation"><a href='https://williamsbu.edu/performingarts/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Extracurricular Programs</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901 first" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010" role="presentation"><a href='https://williamsbu.edu/coehonors/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152" role="presentation"><a href='https://williamsbu.edu/graduate/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first" role="presentation"><a href='https://williamsbu.edu/?page_id=19275' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663" role="presentation"><a href='http://gmail.com' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662" role="presentation"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273816" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Make Yourself At Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612" role="presentation"><a href='https://williamsbu.edu/?page_id=8453' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617" role="presentation"><a href='https://williamsbu.edu/campus-safety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422" role="presentation"><a href='https://williams.treeoflifebooks.com/#/landing' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266804" role="presentation"><a href='https://www.williamsgear.com/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424" role="presentation"><a href='https://williamsbu.edu/?page_id=13581' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519" role="presentation"><a href='https://williamsbu.edu/felix-library/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first" role="presentation"><a href='https://williamsbu.edu/counseling-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558" role="presentation"><a href='https://williamsbu.edu/career-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556" role="presentation"><a href='https://williamsbu.edu/disability-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555" role="presentation"><a href='https://williamsbu.edu/tutoring-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children" role="presentation"><a href='http://The%20Williams%20Way' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23480 first has-children" role="presentation"><a href='https://williamsbu.edu/directory/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first" role="presentation"><a href='https://williamsbu.edu/contact/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Staff Directory / Department Info</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety-3/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317" role="presentation"><a href='https://williamsbu.edu/strategic-vision/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340" role="presentation"><a href='https://williamsbu.edu/president-and-administration/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822" role="presentation"><a href='https://williamsbu.edu/location/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044" role="presentation"><a href='https://williamsbu.edu/campus-map/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087" role="presentation"><a href='https://williamsbu.edu/?page_id=13581' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445" role="presentation"><a href='https://williamsbu.edu/careers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653" role="presentation"><a href='https://williamsbu.edu/?page_id=13579' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first" role="presentation"><a href='https://williamsbu.edu/news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022" role="presentation"><a href='/events' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613" role="presentation"><a href='https://williamsbu.edu/collegecityusa/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">College City USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576" role="presentation"><a href='https://williamsbu.edu/golf/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757" role="presentation"><a href='https://williamsbu.edu/videos/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451" role="presentation"><a href='https://williamsbu.edu/soar/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002 first" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety-3/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462" role="presentation"><a href='https://williamsbu.edu/alumni-association/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466" role="presentation"><a href='https://williamsbu.edu/homecoming-3/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WBU Homecoming 2021</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850" role="presentation"><a href='https://williamsbu.edu/give/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266806" role="presentation"><a href='https://www.williamsgear.com/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety-3/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267086" role="presentation"><a href='https://williamsbu.edu/coronavirus-faq/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coronavirus Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/departments-majors/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/10/2021-2022-Academic-Calendar.pdf' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Calendar</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-266737" role="presentation"><a data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/academic-catalog-2/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/registrar-5/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606 dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/financial-aid/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266726" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/04/2021-May-and-Summer-Terms.pdf' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">May and Summer Academic Schedule</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266725" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/04/Fall-2021-Schedule-.pdf' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Fall Academic Schedule</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div data-elementor-type="header" data-elementor-id="268590" class="elementor elementor-268590 elementor-location-header">
								<header class="elementor-section elementor-top-section elementor-element elementor-element-1807dcd6 elementor-section-content-middle elementor-section-height-min-height elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="1807dcd6" data-element_type="section" id="header" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;sticky_offset_mobile&quot;:0,&quot;sticky_effects_offset&quot;:200,&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-443ae2aa" data-id="443ae2aa" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-1d8fd2a9 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1d8fd2a9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-2379ec4f" data-id="2379ec4f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-bb9ec82 elementor-widget elementor-widget-image" data-id="bb9ec82" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="/">
							<img width="1024" height="154" src="https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1024x154.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1024x154.png 1024w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-300x45.png 300w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-768x115.png 768w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1536x230.png 1536w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-2048x307.png 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-e7e9632 elementor-hidden-tablet elementor-hidden-mobile" data-id="e7e9632" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-3293a963 elementor-hidden-tablet elementor-hidden-mobile" data-id="3293a963" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2b21cc32 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-hidden-tablet elementor-hidden-mobile elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="2b21cc32" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;&quot;},&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://williamsbu.edu/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-2b21cc32" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268857"><a href="/preview/" class="elementor-item">Preview Days</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275470"><a href="/tour" class="elementor-item">Visit WBU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268858"><a href="/application/" class="elementor-item">Apply Now!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268859"><a href="/give/" class="elementor-item">Give</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-2b21cc32" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268857"><a href="/preview/" class="elementor-item" tabindex="-1">Preview Days</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275470"><a href="/tour" class="elementor-item" tabindex="-1">Visit WBU</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268858"><a href="/application/" class="elementor-item" tabindex="-1">Apply Now!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268859"><a href="/give/" class="elementor-item" tabindex="-1">Give</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-73fb79ca" data-id="73fb79ca" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1cccd9f elementor-widget elementor-widget-image" data-id="1cccd9f" data-element_type="widget" id="menu" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjI2OTk2MSIsInRvZ2dsZSI6ZmFsc2V9">
							<img width="454" height="304" src="https://williamsbu.edu/wp-content/uploads/2021/10/Menu-Icon-1.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://williamsbu.edu/wp-content/uploads/2021/10/Menu-Icon-1.png 454w, https://williamsbu.edu/wp-content/uploads/2021/10/Menu-Icon-1-300x201.png 300w" sizes="(max-width: 454px) 100vw, 454px" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</header>
						</div>
		

<div id="main" class="sidebar-none sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-270991" class="post-270991 post type-post status-publish format-standard has-post-thumbnail category-career-opportunities category-320 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%202048%201024&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel-2048x1024.jpg" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel-2048x1024.jpg 2048w" width="2048" height="1024"  title="Manley Chapel" alt="" /></div><div class="entry-content"><p>Williams Baptist University seeks applicants for the position of Financial Aid Counselor. This position assists the director in the implementation and maintenance of the student financial aid program within the context of the institution’s mission and goals and in compliance with federal and state regulations.</p>
<p>&nbsp;</p>
<p><strong>University Description<br />
</strong>Founded in 1941, Williams Baptist University is an evangelical Christian liberal arts university and is accredited by the Higher Learning Commission (HLC) and the Council for the Accreditation of Educator Preparation (CAEP). It is located in Walnut Ridge, Arkansas, and has an average enrollment of 500 students. Owned and operated by the Arkansas Baptist State Convention, the University takes seriously its identity as a Christian institution in the Baptist tradition. We are committed to producing exceptional graduates prepared to competently engage local and global cultures through a Christ-centered worldview. We accomplish this by providing an excellent, holistically Christian, liberal arts education while compassionately shaping student lives. More information about the University’s history, mission, and vision can be reviewed on this website.</p>
<p>&nbsp;</p>
<p><b>Essential Functions</b></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Maintain designated office hours.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Greet students and their families and refer them to the appropriate staff members, answer phone, route calls and take messages.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Provide financial aid applications and instructions for their completion.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Correspond with and counsel students concerning available financial aid resources, applications procedures and deadlines.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Collect and process verification and compliance documents as required by federal and state regulations.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Collate documents and prepare students’ annual award files.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Correspond with students related to financial aid through paper and electronic means.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Import and print ISIRS daily using government software EdConnect and EdExpress.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Assist with overseeing the federal work-study program and help facilitate the hiring process.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Responsible for a portion of the student financial aid packaging and fund disbursement process.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Assist the director in determining individual students’ eligibility as aid is awarded and academic satisfactory progress as mandated by respective funds and the university catalog.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Compile data for reports as needed by the director, auditor and/or other administration.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Perform general office functions as needed to maintain internal office procedures and organization to facilitate workflow and accurate record keeping.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Performs other duties as assigned.</span></li>
</ul>
<p>&nbsp;</p>
<p><b>Competencies</b></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">A minimum of two years of financial aid or related experience.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Proficient in the use of computer spreadsheets and word processing with Windows, Microsoft Office Suite, Google Drive, and social media (Facebook, etc). </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Possess office management experience and relate well with people</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">A high degree of discretion in dealing with confidential information.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Ability to work independently and with a team.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Familiar with financial systems (COD, EdConnect, NSLDS)</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Familiar with PowerFaids financial aid software (preferred)</span></li>
</ul>
<p>&nbsp;</p>
<p><b>Supervisory Responsibility</b></p>
<ul>
<li><span style="font-weight: 400;">Supervise work-study students assigned to the Financial Aid Office.  </span></li>
<li><span style="font-weight: 400;">Assign job duties as necessary and provide continued on-the-job training and technical assistance.</span></li>
</ul>
<p>&nbsp;</p>
<p><b>Work Environment</b></p>
<ul>
<li>Generally works indoors in heated and cooled buildings as well as some light outdoor work with varying conditions depending on scheduled activities.  In the event of an emergency, expect difficult conditions such as snow, ice, flooding rains, heat, and high winds.</li>
</ul>
<p>&nbsp;</p>
<p><b>Physical Demands</b></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Retrieves the office mail from the campus mail room</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Is regularly required to sit and work at a computer for long time periods</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Talk and hear, both in person and by telephone.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Bend and lift a maximum of 25 lbs.</span></li>
</ul>
<p>&nbsp;</p>
<p><b>Position Type and Expected Hours of Work</b></p>
<ul>
<li><span style="font-weight: 400;">The Financial Aid Counselor typically works 40 hours per week with some variations to the normal working hours (8:00 a.m. to 4:30 p.m.) as needed to support the mission of the financial aid office at the university.  </span></li>
<li><span style="font-weight: 400;">Limited travel may be required for short business trips to state meetings and federal training.</span></li>
</ul>
<p>&nbsp;</p>
<p><b>Additional Eligibility Qualifications</b></p>
<ul>
<li>Must be committed to the University’s values and mission</li>
</ul>
<p>&nbsp;</p>
<p><b>Work Authorization/Security Clearance </b></p>
<ul>
<li>Must be eligible to work in the United States</li>
</ul>
<p>&nbsp;</p>
<p><b>AAP/EEO Statement </b></p>
<ul>
<li>Per Williams Baptist University Policy</li>
</ul>
<p>&nbsp;</p>
<p><b>Other Duties</b></p>
<p>Please note this job description is not designed to cover or contain a comprehensive list of activities, duties, or responsibilities required of the employee for this job.  Duties, responsibilities and activities may change at any time with or without notice.</p>
<p>&nbsp;</p>
<p><strong>Application</strong><br />
Applicants must be individuals of the highest Christian character, competent professionals, and servant leaders.  Applicants should complete WBU’s online application at <a href="http://wbubackup.springdesigns.net/careers/support-staff-application/">this link</a> and then email a resume, statement of faith and references to <a href="mailto:hr@williamsbu.edu">hr@williamsbu.edu</a>. A review of applicants will begin immediately and applications will be accepted until the position is filled.</p>
</div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://williamsbu.edu/2022/08/04/wbus-startup-chapel-selected-for-200000-mabee-challenge-grant-2/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">WBU’s Startup Chapel Selected for $200,000 Mabee Challenge Grant</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><span class="nav-next disabled"></span></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2022/04/20/assistant-track-field-and-cross-country-coach/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/03/3-2-110x80.png 110w, https://williamsbu.edu/wp-content/uploads/2019/03/3-2-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2022/04/20/assistant-track-field-and-cross-country-coach/">Assistant Track &#038; Field and Cross Country Coach</a><br /><time class="text-secondary" datetime="2022-04-20T16:38:55-05:00">April 20, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2022/03/09/administrative-assistant-for-the-department-of-business/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel-110x80.jpg" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel-110x80.jpg 110w, https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2022/03/09/administrative-assistant-for-the-department-of-business/">Administrative Assistant for the Department of Business</a><br /><time class="text-secondary" datetime="2022-03-09T10:42:30-05:00">March 9, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2021/05/03/cdl-bus-driver-2/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel-110x80.jpg" data-srcset="https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel-110x80.jpg 110w, https://williamsbu.edu/wp-content/uploads/2019/10/Manley-Chapel-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2021/05/03/cdl-bus-driver-2/">CDL Bus Driver</a><br /><time class="text-secondary" datetime="2021-05-03T16:31:43-05:00">May 3, 2021</time></div></article></div></section></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/06/financial-aid-counselor/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://williamsbu.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='270991' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1904b896b7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="98"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->
	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg elementor-footer">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
								<div data-elementor-type="footer" data-elementor-id="270056" class="elementor elementor-270056 elementor-location-footer">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-3dac01db elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3dac01db" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-4179dedf" data-id="4179dedf" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-02c1fca elementor-widget elementor-widget-image" data-id="02c1fca" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="1024" height="154" src="https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1024x154.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1024x154.png 1024w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-300x45.png 300w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-768x115.png 768w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1536x230.png 1536w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-2048x307.png 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />															</div>
				</div>
				<div class="elementor-element elementor-element-7ffb079f elementor-widget elementor-widget-text-editor" data-id="7ffb079f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<p><strong><em>Our Vision</em></strong> is to produce exceptional graduates prepared to engage local and global cultures through a Christ-centered worldview.</p>						</div>
				</div>
				<div class="elementor-element elementor-element-20c41544 e-grid-align-left e-grid-align-mobile-left elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="20c41544" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0267196" href="https://www.facebook.com/WilliamsBaptistUniversity" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-dc10550" href="https://twitter.com/williamsbaptist" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-dbaeb71" href="https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-f02cfbf" data-id="f02cfbf" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4f0e8d20 elementor-widget elementor-widget-heading" data-id="4f0e8d20" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default">Quick Links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-164a08e4 elementor-align-left elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="164a08e4" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://williamsbu.edu/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css">		<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/family/">

											<span class="elementor-icon-list-text">Family Q&A</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/degrees-departments/">

											<span class="elementor-icon-list-text">Departments & Majors</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/admission-requirements/">

											<span class="elementor-icon-list-text">Admission Requirements</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/debt-free-degree/" target="_blank">

											<span class="elementor-icon-list-text">Williams Works</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/financial-aid-scholarships/">

											<span class="elementor-icon-list-text">Financial Aid</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.williamsgear.com/" target="_blank">

											<span class="elementor-icon-list-text">Spirit Store</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-77d09ee4" data-id="77d09ee4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5019a1c1 elementor-widget elementor-widget-heading" data-id="5019a1c1" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Student Links</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-32ce6b5c elementor-align-left elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="32ce6b5c" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="http://eagle.williamsbu.edu/student_portal/login.asp" target="_blank">

											<span class="elementor-icon-list-text">Student Portal</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="http://www.gmail.com/" target="_blank">

											<span class="elementor-icon-list-text">Student Email</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://williamsbaptistonline.com/vcamp/login.aspx" target="_blank">

											<span class="elementor-icon-list-text">V-Camp</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://williams.treeoflifebooks.com/#/landing" target="_blank">

											<span class="elementor-icon-list-text">Bookstore</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://williamsbu.edu/library/">

											<span class="elementor-icon-list-text">Felix Goodson Library</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/registrar/">

											<span class="elementor-icon-list-text">Registrar</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-21a45faf" data-id="21a45faf" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-647e6a29 elementor-widget elementor-widget-heading" data-id="647e6a29" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Contact Us</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-690c739f elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="690c739f" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="tel:8708866741">

											<span class="elementor-icon-list-text"><u>870.886.6741</u></span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">56 McClellan Drive<br>Walnut Ridge, AR 72476</span>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<footer class="elementor-section elementor-top-section elementor-element elementor-element-21557403 elementor-section-height-min-height elementor-section-content-middle elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="21557403" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-233f6b3d" data-id="233f6b3d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-698ae90 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="698ae90" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-2aa9916" data-id="2aa9916" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9d955af elementor-widget elementor-widget-text-editor" data-id="9d955af" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							&#169;2022 Williams Baptist University. All Rights Reserved.						</div>
				</div>
				<div class="elementor-element elementor-element-4bbe176 elementor-widget elementor-widget-text-editor" data-id="4bbe176" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>Designed &amp; Hosted by <span style="text-decoration: underline;"><a href="http://www.solutions.marketing" target="_blank" rel="noopener">The Solutions Group</a></span>.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3c3a014f" data-id="3c3a014f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d3f94ce elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="d3f94ce" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://williamsbu.edu/consumer-info-privacy-policy/">

											<span class="elementor-icon-list-text">Privacy Policy & Consumer Info</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="/campus-safety/">

											<span class="elementor-icon-list-text">Campus Safety</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="/careers/">

											<span class="elementor-icon-list-text">Employment</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</footer>
						</div>
							</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
<!-- WP Audio player plugin v1.9.7 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
			<!-- fbmcc-config-disabled -->

					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://williamsbu.edu/wp-admin/admin-ajax.php";
</script>
					<script type="text/x-template" id="mobile-menu-item-template"><li
	:id="'jet-menu-item-'+itemDataObject.itemId"
	:class="itemClasses"
>
	<div
		class="jet-mobile-menu__item-inner"
		tabindex="1"
		:aria-label="itemDataObject.name"
		v-on:click="itemSubHandler"
		v-on:keyup.enter="itemSubHandler"
	>
		<a
			:class="itemLinkClasses"
			:href="itemDataObject.url"
			:rel="itemDataObject.xfn"
			:title="itemDataObject.attrTitle"
			:target="itemDataObject.target"
		>
			<div class="jet-menu-item-wrapper">
				<div
					class="jet-menu-icon"
					v-if="isIconVisible"
					v-html="itemIconHtml"
				></div>
				<div class="jet-menu-name">
					<span
						class="jet-menu-label"
						v-html="itemDataObject.name"
					></span>
					<small
						class="jet-menu-desc"
						v-if="isDescVisible"
						v-html="itemDataObject.description"
					></small>
				</div>
				<small
					class="jet-menu-badge"
					v-if="isBadgeVisible"
				>
					<span class="jet-menu-badge__inner">{{ itemDataObject.badgeText }}</span>
				</small>
			</div>
		</a>
		<span
			class="jet-dropdown-arrow"
			v-if="isSub && !templateLoadStatus"
			v-html="dropdownIconHtml"
			v-on:click="markerSubHandler"
		>
		</span>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="templateLoadStatus"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>
	</div>

	<transition name="menu-container-expand-animation">
		<mobile-menu-list
			v-if="isDropdownLayout && subDropdownVisible"
			:depth="depth+1"
			:children-object="itemDataObject.children"
		></mobile-menu-list>
	</transition>

</li>
					</script>					<script type="text/x-template" id="mobile-menu-list-template"><div
	class="jet-mobile-menu__list"
	role="navigation"
>
	<ul class="jet-mobile-menu__items">
		<mobile-menu-item
			v-for="(item, index) in childrenObject"
			:key="item.id"
			:item-data-object="item"
			:depth="depth"
		></mobile-menu-item>
	</ul>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-template"><div
	:class="instanceClass"
	v-on:keyup.esc="escapeKeyHandler"
>
	<div
		class="jet-mobile-menu__toggle"
		ref="toggle"
		tabindex="1"
		aria-label="Open/Close Menu"
		v-on:click="menuToggle"
		v-on:keyup.enter="menuToggle"
	>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="toggleLoaderVisible"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>

		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="!menuOpen && !toggleLoaderVisible"
			v-html="toggleClosedIcon"
		></div>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="menuOpen && !toggleLoaderVisible"
			v-html="toggleOpenedIcon"
		></div>
		<span
			class="jet-mobile-menu__toggle-text"
			v-if="toggleText"
			v-html="toggleText"
		></span>

	</div>

	<transition name="cover-animation">
		<div
			class="jet-mobile-menu-cover"
			v-if="menuContainerVisible && coverVisible"
			v-on:click="closeMenu"
		></div>
	</transition>

	<transition :name="showAnimation">
		<div
			class="jet-mobile-menu__container"
			v-if="menuContainerVisible"
		>
			<div
				class="jet-mobile-menu__container-inner"
			>
				<div
					class="jet-mobile-menu__header-template"
					v-if="headerTemplateVisible"
				>
					<div
						class="jet-mobile-menu__header-template-content"
						ref="header-template-content"
						v-html="headerContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__controls"
				>
					<div
						class="jet-mobile-menu__breadcrumbs"
						v-if="isBreadcrumbs"
					>
						<div
							class="jet-mobile-menu__breadcrumb"
							v-for="(item, index) in breadcrumbsPathData"
							:key="index"
						>
							<div
								class="breadcrumb-label"
								v-on:click="breadcrumbHandle(index+1)"
								v-html="item"
							></div>
							<div
								class="breadcrumb-divider"
								v-html="breadcrumbIcon"
								v-if="(breadcrumbIcon && index !== breadcrumbsPathData.length-1)"
							></div>
						</div>
					</div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Close Menu"
						v-if="!isBack && isClose"
						v-html="closeIcon"
						v-on:click="menuToggle"
						v-on:keyup.enter="menuToggle"
					></div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Back to Prev Items"
						v-if="isBack"
						v-html="backIcon"
						v-on:click="goBack"
						v-on:keyup.enter="goBack"
					></div>
				</div>

				<div
					class="jet-mobile-menu__before-template"
					v-if="beforeTemplateVisible"
				>
					<div
						class="jet-mobile-menu__before-template-content"
						ref="before-template-content"
						v-html="beforeContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__body"
				>
					<transition :name="animation">
						<mobile-menu-list
							v-if="!templateVisible"
							:key="depth"
							:depth="depth"
							:children-object="itemsList"
						></mobile-menu-list>
						<div
							class="jet-mobile-menu__template"
							ref="template-content"
							v-if="templateVisible"
						>
							<div
								class="jet-mobile-menu__template-content"
								v-html="itemTemplateContent"
							></div>
						</div>
					</transition>
				</div>

				<div
					class="jet-mobile-menu__after-template"
					v-if="afterTemplateVisible"
				>
					<div
						class="jet-mobile-menu__after-template-content"
						ref="after-template-content"
						v-html="afterContent"
					></div>
				</div>

			</div>
		</div>
	</transition>
</div>
					</script>		<div data-elementor-type="popup" data-elementor-id="269961" class="elementor elementor-269961 elementor-location-popup" data-elementor-settings="{&quot;open_selector&quot;:&quot;#menu&quot;,&quot;entrance_animation&quot;:&quot;slideInRight&quot;,&quot;exit_animation&quot;:&quot;slideInRight&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1,&quot;sizes&quot;:[]},&quot;entrance_animation_mobile&quot;:&quot;slideInRight&quot;,&quot;exit_animation_mobile&quot;:&quot;slideInRight&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-63770592 elementor-section-height-min-height elementor-section-items-stretch elementor-section-boxed elementor-section-height-default" data-id="63770592" data-element_type="section" id="popup" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-22847a7" data-id="22847a7" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ab509b3 elementor-widget elementor-widget-image" data-id="ab509b3" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="1024" height="154" src="https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1024x154.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1024x154.png 1024w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-300x45.png 300w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-768x115.png 768w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-1536x230.png 1536w, https://williamsbu.edu/wp-content/uploads/2021/10/WBU-logo-HorizStack-white-01-1-2048x307.png 2048w" sizes="(max-width: 1024px) 100vw, 1024px" />															</div>
				</div>
				<div class="elementor-element elementor-element-e7206df elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="e7206df" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://williamsbu.edu/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<form class="elementor-search-form" role="search" action="https://williamsbu.edu" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-6accd20 dt-nav-menu_align-mobile-left widget-divider-yes dt-nav-menu_align-left dt-sub-menu_align-left elementor-widget elementor-widget-the7_nav-menu" data-id="6accd20" data-element_type="widget" data-settings="{&quot;submenu_display&quot;:&quot;on_item_click&quot;}" data-widget_type="the7_nav-menu.default">
				<div class="elementor-widget-container">
			<nav role="navigation" class="dt-nav-menu--main dt-nav-menu__container dt-sub-menu-display-on_item_click dt-icon-align-side dt-icon-position-right dt-sub-icon-position-right dt-sub-icon-align-side first-item-border-hide last-item-border-hide"><ul class="dt-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-270302 first has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">About WBU</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a><ul class="vertical-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270303 first" role="presentation"><a href='https://williamsbu.edu/all-about-williams/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">The Williams Way</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270304" role="presentation"><a href='https://williamsbu.edu/president-and-administration/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270305" role="presentation"><a href='https://williamsbu.edu/location/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Our Location</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270306" role="presentation"><a href='https://williamsbu.edu/campus-map/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270289" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Eagles Wing Society</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270307" role="presentation"><a href='https://williamsbu.edu/careers/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Employment</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-270308 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Future Students</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a><ul class="vertical-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270295 first" role="presentation"><a href='https://williamsbu.edu/admission-requirements/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Admission Requirements</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270298" role="presentation"><a href='https://williamsbu.edu/apply/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Apply</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270300" role="presentation"><a href='https://williamsbu.edu/orientation/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Ascend Orientation</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274501" role="presentation"><a href='https://williamsbu.edu/coe-honors-program/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">COE Honors Program</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270301" role="presentation"><a href='https://williamsbu.edu/costs/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Costs</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270309" role="presentation"><a href='https://williamsbu.edu/degrees-departments/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Degrees &#038; Majors</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270569" role="presentation"><a href='https://williamsbu.edu/eagles-farms/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Eagle Farms</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270310" role="presentation"><a href='https://williamsbu.edu/directory/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270288" role="presentation"><a href='https://williamsbu.edu/preview/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Preview Day</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273103" role="presentation"><a href='https://williamsbu.edu/transfer-students/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Transfer Students</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270328" role="presentation"><a href='https://williamsbu.edu/virtualtour/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Virtual Tour</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270299" role="presentation"><a href='https://williamsbu.edu/debt-free-degree/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Williams Works</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270292" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Work Study</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-270799 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Current Students</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a><ul class="vertical-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270800 first" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270801" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' target='_blank' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270802" role="presentation"><a href='http://gmail.com/' target='_blank' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Student Email</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270803" role="presentation"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' target='_blank' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">VCamp</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273109" role="presentation"><a href='https://williamsbu.edu/tutoring-services/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270804" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270805" role="presentation"><a href='https://williamsbu.edu/housing-dining/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273817" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Make Yourself At Home</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273825" role="presentation"><a href='https://williamsbu.edu/blue/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Williams Blue Discounts</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270807" role="presentation"><a href='https://williamsbu.edu/recreation/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273834" role="presentation"><a href='https://williamsbu.edu/business_office/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Business Office</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270809" role="presentation"><a href='https://williams.treeoflifebooks.com/#/landing' target='_blank' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270810" role="presentation"><a href='https://www.williamsgear.com/' target='_blank' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273839" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270813" role="presentation"><a href='https://williamsbu.edu/performing-arts/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Performing Arts</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270815" role="presentation"><a href='https://williamsbu.edu/library/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-270311 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Academics</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a><ul class="vertical-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275605 first" role="presentation"><a href='https://williamsbu.edu/academic-catalog/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Academic Catalogs</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270314" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2022/08/2022-2023-Calendar.docx.pdf' target='_blank' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Academic Calendar</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270316" role="presentation"><a href='https://williamsbu.edu/financial-aid-scholarships/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274069" role="presentation"><a href='https://williamsbu.edu/registrar/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Registrar</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273846" role="presentation"><a href='https://williamsbu.edu/transcript-request/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-270287 has-children" role="presentation"><a href='https://williamsbu.edu/lifeoncampus/' class='not-clickable-item' data-level='1' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Life On Campus</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a><ul class="vertical-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270318 first" role="presentation"><a href='https://williamsbu.edu/athletics/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Athletics</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273824" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270320" role="presentation"><a href='https://williamsbu.edu/campus-safety/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270294" role="presentation"><a href='https://williamsbu.edu/coe-honors-program/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">COE Honors Program</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270296" role="presentation"><a href='https://williamsbu.edu/family/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Family</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270297" role="presentation"><a href='https://williamsbu.edu/performing-arts/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Performing Arts</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270313" role="presentation"><a href='https://williamsbu.edu/housing-dining/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270293" role="presentation"><a href='https://williamsbu.edu/library/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273848" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Make Yourself At Home</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274388" role="presentation"><a href='https://williamsbu.edu/student-affairs/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Student Affairs</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-270322 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">WBU Events</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a><ul class="vertical-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270323 first" role="presentation"><a href='https://williamsbu.edu/golf/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270325" role="presentation"><a href='https://williamsbu.edu/collegecityusa/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">College City USA</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270324" role="presentation"><a href='https://williamsbu.edu/news/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270326" role="presentation"><a href='/events/' data-level='2' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274880" role="presentation"><a href='https://williamsbu.edu/coronavirus-faq/' data-level='1' role="menuitem"><span class="item-content"><span class="menu-item-text"><span class="menu-text">Coronavirus</span></span></span><span class="right next-level-button" data-icon = "fas fa-caret-down"><i aria-hidden="true" class="open-button fas fa-caret-right"></i> <i aria-hidden="true" class="icon-active fas fa-caret-down"></i></span></a></li> </ul></nav>		</div>
				</div>
				<div class="elementor-element elementor-element-00cbead elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="00cbead" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.4 - 31-08-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}.e-container>.elementor-widget-divider{width:var(--container-widget-width,100%);--flex-grow:var(--container-widget-flex-grow,0)}</style>		<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5af9ff1 elementor-align-left elementor-icon-list--layout-inline elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="5af9ff1" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="/visit/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-map-marker-alt"></i>						</span>
										<span class="elementor-icon-list-text">Visit WBU</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="/application/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-user-edit"></i>						</span>
										<span class="elementor-icon-list-text">Apply</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="/give/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-donate"></i>						</span>
										<span class="elementor-icon-list-text">Give</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://williamsbu.edu/request-more-information/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-info-circle"></i>						</span>
										<span class="elementor-icon-list-text">Request Info</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-85dbb08 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="85dbb08" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ed531c6 elementor-icon-list--layout-inline elementor-align-center elementor-mobile-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="ed531c6" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="/alumni/">

											<span class="elementor-icon-list-text">Alumni</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://williamsbu.edu/wp-content/uploads/2022/08/2022-2023-Calendar.docx.pdf" target="_blank">

											<span class="elementor-icon-list-text">Academic Calendar</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.wbueagles.com/landing/index">

											<span class="elementor-icon-list-text">Athletics</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='the7-vertical-menu-widget-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/css/compatibility/elementor/the7-vertical-menu-widget.min.css?ver=9.17.2' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://williamsbu.edu/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.31' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/themes/dt-the7/js/main.min.js?ver=9.17.2' id='dt-main-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/williamsbu.edu\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.22.0' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/jet-menu/assets/public/lib/vue/vue.min.js?ver=2.6.11' id='jet-vue-js'></script>
<script type='text/javascript' id='jet-menu-public-scripts-js-extra'>
/* <![CDATA[ */
var jetMenuPublicSettings = {"version":"2.1.4","ajaxUrl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/williamsbu.edu\/wp-json\/jet-menu-api\/v1\/elementor-template","menuItemsApiUrl":"https:\/\/williamsbu.edu\/wp-json\/jet-menu-api\/v1\/get-menu-items","restNonce":"e13d7402c5","devMode":"false","wpmlLanguageCode":"","menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":500,"jetMenuMegaWidthType":"container","jetMenuMegaWidthSelector":"","jetMenuMegaOpenSubType":"hover","jetMenuMegaAjax":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/jet-menu/assets/public/js/legacy/jet-menu-public-scripts.js?ver=2.1.4' id='jet-menu-public-scripts-js'></script>
<script type='text/javascript' id='jet-menu-public-scripts-js-after'>
function CxCSSCollector(){"use strict";var t,e=window.CxCollectedCSS;void 0!==e&&((t=document.createElement("style")).setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CxCSSCollector();
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/wp-util.min.js?ver=6.0.2' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=9.17.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=9.17.2' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/dt-the7-core/assets/js/post-type.min.js?ver=2.5.7.1' id='the7-core-js'></script>
<script type='text/javascript' id='eael-general-js-extra'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","nonce":"7c0b833deb","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."},"page_permalink":"https:\/\/williamsbu.edu\/2022\/09\/06\/financial-aid-counselor\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/view/general.min.js?ver=5.2.4' id='eael-general-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/js/select2.min.js?ver=6.0.2' id='post-select2-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/js/sortable.js?ver=6.0.2' id='post-sortable-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/js/tooltip.js?ver=6.0.2' id='post-tooltipsy-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script defer type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659110172' id='akismet-frontend-js'></script>
<script type='text/javascript' id='bdt-uikit-js-extra'>
/* <![CDATA[ */
var element_pack_ajax_login_config = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","language":"en","loadingmessage":"Sending user info, please wait...","unknownerror":"Unknown error, make sure access is correct!"};
var ElementPackConfig = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","nonce":"04fae01e08","data_table":{"language":{"lengthMenu":"Show _MENU_ Entries","info":"Showing _START_ to _END_ of _TOTAL_ entries","search":"Search :","paginate":{"previous":"Previous","next":"Next"}}},"contact_form":{"sending_msg":"Sending message please wait...","captcha_nd":"Invisible captcha not defined!","captcha_nr":"Could not get invisible captcha response!"},"mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/bdthemes-element-pack/assets/js/bdt-uikit.min.js?ver=3.7.2' id='bdt-uikit-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1250,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/williamsbu.edu\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":270991,"title":"Financial%20Aid%20Counselor%20-%20Williams%20Baptist%20University","excerpt":"","featuredImage":"https:\/\/williamsbu.edu\/wp-content\/uploads\/2019\/10\/Manley-Chapel-1024x683.jpg"}};
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/bdthemes-element-pack/assets/js/element-pack-site.min.js?ver=5.14.1' id='element-pack-site-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.5' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","nonce":"450c700564","urls":{"assets":"https:\/\/williamsbu.edu\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/williamsbu.edu\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/williamsbu.edu\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.5' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.5' id='pro-elements-handlers-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/jet-menu/includes/elementor/assets/public/js/legacy/widgets-scripts.js?ver=2.1.4' id='jet-menu-elementor-widgets-scripts-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.5' id='e-sticky-js'></script>
<script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"invisible"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/wpforms/assets/js/integrations/elementor/frontend.min.js?ver=1.7.6' id='wpforms-elementor-js'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>