<!-- This page is cached by the Hummingbird Performance plugin v2.6.2 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta name="google-site-verification" content="OniDQ8LfnPSL1I27x5RO3uTFBW5WVA3vigieZgMDvcM" />
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#1cc1fe"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://williamsbu.edu/xmlrpc.php" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<script type="text/javascript">
							var spg_ajax = "https://williamsbu.edu/wp-admin/admin-ajax.php";
							var spg_current_url = "https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/";
							</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WBU Music Students Inducted into Mu Phi Epsilon - Williams Baptist University</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WBU Music Students Inducted into Mu Phi Epsilon - Williams Baptist University" />
	<meta property="og:description" content="Seven students have been inducted into the Zeta Alpha chapter of Mu Phi Epsilon International Music Fraternity at Williams Baptist University.  The inductees were (pictured from left to right) Brianna Williams of Little Rock, Ark., Kathleen Grooms of Pocahontas, Ark., Andrew Pace of Batesville, Ark., Caleb Harris of Searcy, Ark., Paige Johnson of Saffell, Ark.,&hellip;" />
	<meta property="og:url" content="https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/" />
	<meta property="og:site_name" content="Williams Baptist University" />
	<meta property="article:publisher" content="https://www.facebook.com/WilliamsBaptistUniversity/" />
	<meta property="article:published_time" content="2020-11-16T20:39:57+00:00" />
	<meta property="og:image" content="https://williamsbu.edu/wp-content/uploads/2020/11/Close-Mask-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1152" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@williamsbaptist" />
	<meta name="twitter:site" content="@williamsbaptist" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chris Graddy">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://williamsbu.edu/#organization","name":"Williams Baptist University","url":"https://williamsbu.edu/","sameAs":["https://www.facebook.com/WilliamsBaptistUniversity/","https://www.instagram.com/williamsbaptistuniversity/","https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA","https://twitter.com/williamsbaptist"],"logo":{"@type":"ImageObject","@id":"https://williamsbu.edu/#logo","inLanguage":"en-US","url":"https://williamsbu.edu/wp-content/uploads/2018/08/2018-06-27_1616.png","width":476,"height":269,"caption":"Williams Baptist University"},"image":{"@id":"https://williamsbu.edu/#logo"}},{"@type":"WebSite","@id":"https://williamsbu.edu/#website","url":"https://williamsbu.edu/","name":"Williams Baptist University","description":"Christian University in Arkansas","publisher":{"@id":"https://williamsbu.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://williamsbu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#primaryimage","inLanguage":"en-US","url":"https://williamsbu.edu/wp-content/uploads/2020/11/Close-Mask-scaled.jpg","width":2048,"height":1152},{"@type":"WebPage","@id":"https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#webpage","url":"https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/","name":"WBU Music Students Inducted into Mu Phi Epsilon - Williams Baptist University","isPartOf":{"@id":"https://williamsbu.edu/#website"},"primaryImageOfPage":{"@id":"https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#primaryimage"},"datePublished":"2020-11-16T20:39:57+00:00","dateModified":"2020-11-16T20:39:57+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/"]}]},{"@type":"Article","@id":"https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#article","isPartOf":{"@id":"https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#webpage"},"author":{"@id":"https://williamsbu.edu/#/schema/person/de44977048aec1fe3b27b3e5f676391d"},"headline":"WBU Music Students Inducted into Mu Phi Epsilon","datePublished":"2020-11-16T20:39:57+00:00","dateModified":"2020-11-16T20:39:57+00:00","mainEntityOfPage":{"@id":"https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#webpage"},"commentCount":0,"publisher":{"@id":"https://williamsbu.edu/#organization"},"image":{"@id":"https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#primaryimage"},"articleSection":"Special Clubs,WBU News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#respond"]}]},{"@type":"Person","@id":"https://williamsbu.edu/#/schema/person/de44977048aec1fe3b27b3e5f676391d","name":"Chris Graddy","image":{"@type":"ImageObject","@id":"https://williamsbu.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04b0ef03a4210524e42a48aff5ec1b4a?s=96&d=mm&r=g","caption":"Chris Graddy"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Feed" href="https://williamsbu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Comments Feed" href="https://williamsbu.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Williams Baptist University &raquo; iCal Feed" href="https://williamsbu.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; WBU Music Students Inducted into Mu Phi Epsilon Comments Feed" href="https://williamsbu.edu/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/feed/" />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600,700%7CSource+Sans+Pro:400,600,700%7CRajdhani:400,600,700%7CSource+Serif+Pro:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://hb.wpmucdn.com/williamsbu.edu/e5ab0cf2-5e41-4ca2-b6be-c1cbfde1f825.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/c2862c4c-197d-40af-af64-0540db73bf0f.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://hb.wpmucdn.com/williamsbu.edu/3def6513-0f96-476b-a872-63ce3d220bc8.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/williamsbu.edu/3df9dcfa-26fe-48e1-b027-49de781f2873.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://hb.wpmucdn.com/williamsbu.edu/65d7fad4-eb7f-4af9-b6f0-ebcf86be3e52.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hb.wpmucdn.com/williamsbu.edu/b4edd1c6-4290-4fb0-852a-7d4e1455dc65.css' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/1e304dd3-f5db-4a04-b472-66eff46d0733.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sgrb_page/review/styles/save-css'  href='https://hb.wpmucdn.com/williamsbu.edu/2ead92f0-642b-4cd6-85a9-646061839bc3.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://hb.wpmucdn.com/williamsbu.edu/d75ca057-f2e0-480b-9f50-8a4b2bb797b9.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='give-styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/f35e8a58-d340-464e-a228-9ea965ecf16f.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-authorize-css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/b99ce734-27d4-46c7-b122-e4750fab121d.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/4072e172-ee74-42e1-9647-036397b95462.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://hb.wpmucdn.com/williamsbu.edu/0467d39d-420d-4cc8-b2ae-e7c35a536533.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-tributes-css'  href='https://hb.wpmucdn.com/williamsbu.edu/24bf147c-0de1-4696-a1ab-8f7227c6cfd2.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://hb.wpmucdn.com/williamsbu.edu/e202b11b-3154-42a1-a412-af6f9cd6917f.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-Defaults-css'  href='https://hb.wpmucdn.com/williamsbu.edu/7a009216-7736-41b5-aef6-74ebdeaf2e76.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-elegent-line-icons-32x32-css'  href='https://hb.wpmucdn.com/williamsbu.edu/2a7f0fb6-f3a2-4719-b060-bac835042cca.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-free-social-contact-16x16-css'  href='https://hb.wpmucdn.com/williamsbu.edu/2bf7eb6d-5114-4971-9744-dca6c4167fe3.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://hb.wpmucdn.com/williamsbu.edu/2e19a7c9-f59f-47ea-b01d-de313b538b2a.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://hb.wpmucdn.com/williamsbu.edu/964a6c80-540f-49cb-80d8-a1f1cd09f36f.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://hb.wpmucdn.com/williamsbu.edu/45c5954b-abcd-4faf-8d47-89711d10067e.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://hb.wpmucdn.com/williamsbu.edu/03362653-f370-49cb-9c90-dbbbed8c4268.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://hb.wpmucdn.com/williamsbu.edu/947c7685-ba71-49fc-aea3-447b6ee48d85.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-core-css'  href='https://hb.wpmucdn.com/williamsbu.edu/233a44ce-92cd-43c7-8cdf-7e7d001582c1.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://hb.wpmucdn.com/williamsbu.edu/b81c0a64-d69a-4820-a770-d489ff3886fb.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://hb.wpmucdn.com/williamsbu.edu/3838bb8e-e387-4c76-8598-4f42f7737ca6.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://hb.wpmucdn.com/williamsbu.edu/14c05ab6-d278-4466-a577-078afb215bf1.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-albums-portfolio-css'  href='https://hb.wpmucdn.com/williamsbu.edu/317c9162-1ad9-4ea3-b01b-4c414681a77e.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://hb.wpmucdn.com/williamsbu.edu/ddc49cd1-ace6-4dba-b117-57498a52b510.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://hb.wpmucdn.com/williamsbu.edu/c3d6da1a-7cdc-4303-a307-ecae6287a366.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-transitions-css'  href='https://hb.wpmucdn.com/williamsbu.edu/5ac369f8-81a0-4f4c-bcec-b56f8a72c464.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-css'  href='https://hb.wpmucdn.com/williamsbu.edu/0a8bd97b-7f17-495f-b484-ae9ba8b64a27.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-sortable-normal-css'  href='https://hb.wpmucdn.com/williamsbu.edu/d4b78511-e2df-40bc-b965-ced6d02f256a.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-bootstrap-css'  href='https://hb.wpmucdn.com/williamsbu.edu/03232f77-5be3-4db2-9089-8dc678278417.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/williamsbu.edu\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/2a6feb11-92ec-4c36-aa90-7441508d221a.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/6fdb023f-4139-486c-bc7b-f54980370d43.js' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/da82b910-9c93-4c2f-ae2d-724912720176.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/a3c8c94a-a3a0-4a88-ac3b-a5cc1e35ec4a.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/a32f558d-dd93-4ddb-8bc3-929223d8628e.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/5a220680-0696-403e-9184-c0312e3126f4.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/d3770edf-d54b-4120-9db3-77597a013f75.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/b7a669b2-3d2c-4654-975b-5cedc679e470.js' id='moxiejs-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/c3253f49-fa1b-42bc-95d9-b955d2f98cc2.js' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/a8411e01-d9c7-4336-9959-5c2b2fcd9150.js' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"9368fe80d5","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php?nonce=bf2fcc0503","flash_swf_url":"https:\/\/williamsbu.edu\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/e1e6e81b-6f3b-4b72-8499-ad3ba76d065f.js' id='give_ffm_frontend-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/31068241-913e-4b68-a4dc-facc516c33cf.js' id='give-tributes-common-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/d9e6f522-abca-448f-9cc2-ce4a82427ff0.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/c0b5f21c-8d40-43b9-b031-8e8861ffcfd7.js' id='revmin-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/b6c01c2d-def6-4480-8cbe-94c1f3dd144e.js' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","checkout_nonce":"ecab757838","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"0","is_test_mode":"","give_version":"2.9.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","ajaxNonce":"2a8358a3f4","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":0},"cookie_hash":"884ff99d80e4c3c11ae7f57b02d63e26","session_nonce_cookie_name":"wp-give_session_reset_nonce_884ff99d80e4c3c11ae7f57b02d63e26","session_cookie_name":"wp-give_session_884ff99d80e4c3c11ae7f57b02d63e26","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/williamsbu.edu\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/fb032b43-cc29-42a6-9b0d-c3e5ff1fdd92.js' id='give-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/1dda1cec-5612-44ca-94c9-5e4f25776427.js' id='give-tributes-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/0d9ab5b9-38d8-487f-abad-3d3cbe7fba66.js' id='give_recurring_script-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/williamsbu.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"214115","ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/williamsbu.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"444f8febca","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#1cc1fe"},"desktopHeader":{"height":""},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":120,"showMenu":true,"height":74,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>","url":"https:\/\/williamsbu.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png 600w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/WBU-logo-HorizStack-fullcolor.png 1400w\" width=\"600\" height=\"90\"   sizes=\"600px\" alt=\"Williams Baptist University\" \/>"}}},"mobileHeader":{"firstSwitchPoint":600,"secondSwitchPoint":600,"firstSwitchPointHeight":50,"secondSwitchPointHeight":50,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"content":{"textColor":"#333333","headerColor":"#384a9c"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#6f6e7f","headerColor":"#131719"},"stripe2":{"textColor":"#ffffff","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/da335b8a-35e7-4b4e-a242-386a844162bb.js' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://williamsbu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://williamsbu.edu/wp-json/wp/v2/posts/214115" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://williamsbu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://williamsbu.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://williamsbu.edu/?p=214115' />
<link rel="alternate" type="application/json+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2020%2F11%2F16%2Fwbu-music-students-inducted-into-mu-phi-epsilon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2020%2F11%2F16%2Fwbu-music-students-inducted-into-mu-phi-epsilon%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526829898164807');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526829898164807&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->			<script type="text/javascript">
			var sgrb_ajaxurl = 'https://williamsbu.edu/wp-admin/admin-ajax.php';
			</script>
		<meta name="generator" content="Give v2.9.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://williamsbu.edu"><link rel="https://theeventscalendar.com/" href="https://williamsbu.edu/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://williamsbu.edu/xmlrpc.php">

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '375432977107840', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=375432977107840&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.23 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-103593363-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-103593363-1');
</script>
<style id='the7-custom-inline-css' type='text/css'>
body {font-family: "Sweet Sans" !important;}

.wbu-blue1 {color: #384a9c;}
.wbu-blue2 {color: #00b3e6;}
.wbu-blue3 {color: #006db6;}
.wbu-gray {color: #929496;}
.wbu-teal {color: #009ba7;}
.wbu-green {color: #6cab36;}
.wbu-ltblue {color: #8acfdd;}
.wbu-cream {color: #d9d3a1;}
.wbu-burntorange {color: #d27e3d;}
.wbu-lime {color: #bad636;}
.wbu-orange {color: #ffad26;}
.wbu-neutral {color: #aaa486;}

.sweetsansregular {
font-family: "Sweet Sans" !important;
font-style: normal;
font-weight: normal;
}
.sweetsansbold {
font-family: "Sweet Sans";
font-style: normal;
font-weight: bold;
}

.sweetsanslight {
font-family: "Sweet Sans Light";
font-style: normal;
font-weight: normal;
}

.wbu-words {font-size: 2.0em; font-family: "Sweet Sans";
font-style: normal;
font-weight: normal; line-height: 1.2em;}

.wbu-title { font-family: "balboa-plus-inline";
}

.wbu-balboa {
  font-family: "balboa-plus-inline";
  }

.custom-nav {
color: #fff;
font-family: "Sweet Sans";
font-size: 130%;
}
ul.custom-nav li {
}


.wbu-degreelink a {text-decoration: none; color: #384a9c;}
wbu-degreelink a:hover {font-weight: bold; text-decoration: none; color: #384a9c;}


.wbu-stickyfooter {height: 75px;}


.tsg-linebg {background-image: url(/wp-content/uploads/2018/07/why-bg.png); background-repeat: repeat-x;     background-size: 100% 150px;}


.tsg-acc1 .vc_tta-panel-title  {background-color: #8acfdd; }
.tsg-acc2 .vc_tta-panel-title  {background-color: #d9d3a1; }
.tsg-acc3 .vc_tta-panel-title  {background-color: #bad636; }
.tsg-acc4 .vc_tta-panel-title  {background-color: #ffad26; }
.tsg-acc5 .vc_tta-panel-title  {background-color: #929496; }
.tsg-acc1 .vc_tta-title-text,
.tsg-acc2 .vc_tta-title-text,
.tsg-acc3 .vc_tta-title-text,
.tsg-acc4 .vc_tta-title-text,
.tsg-acc5 .vc_tta-title-text {color: #384a9c; font-weight: bold; }

.mini-search .submit {font-size: 18px;}


h1. fancy-title entry-title {text-transform: uppercase !important;}

.side-header .branding > a img{max-width:250px;}
</style>
	<link rel="stylesheet" href="https://use.typekit.net/idx7pit.css">
<link href="//cloud.webtype.com/css/c811f39a-1f04-4c01-abf8-7f54229ce5fa.css" rel="stylesheet" type="text/css" />
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1785013561795275');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1785013561795275&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-214115 single-format-standard wp-embed-responsive the7-core-ver-2.5.4 give-recurring tribe-no-js dt-responsive-on header-side-left right-mobile-menu-close-icon ouside-menu-close-icon sticky-header slide-header-animation mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color sticky-mobile-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.3.1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<!-- The7 9.3.1 -->

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


<div class="menu-close-toggle hamburger-close-bg-enable hamburger-close-bg-hover-enable hamburger-close-border-enable hamburger-close-border-hover-enable"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div><div class="masthead side-header slide-out content-left widgets full-height shadow-decoration shadow-mobile-header-decoration sub-downwards medium-menu-icon hamburger-bg-enable hamburger-bg-hover-enable hamburger-border-enable hamburger-border-hover-enable medium-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on show-sub-menu-on-hover" role="banner">
		<header class="header-bar">
		<div class="branding">
	<div id="site-title" class="assistive-text">Williams Baptist University</div>
	<div id="site-description" class="assistive-text">Christian University in Arkansas</div>
	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w, https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w" width="350" height="110"   sizes="350px" alt="Williams Baptist University" /></a></div>
		<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first" role="presentation"><a href='https://williamsbu.edu/apply/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511" role="presentation"><a href='https://williamsbu.edu/visit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055" role="presentation"><a href='https://williamsbu.edu/williamsworks/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13439 has-children" role="presentation"><a href='https://williamsbu.edu/everything-financial/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24040 first" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24041" role="presentation"><a href='https://williamsbu.edu/financial-aid/costs/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249" role="presentation"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15250 has-children" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541 first" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587" role="presentation"><a href='https://williamsbu.edu/community/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20893" role="presentation"><a href='https://williamsbu.edu/eagleview/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Blog &#8211; where to eat and what to do in the area!</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13539 has-children" role="presentation"><a href='https://williamsbu.edu/admitted-students/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25763 first" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/olp_login.asp' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 1: Complete Your Student Portal</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 2: Explore Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744" role="presentation"><a href='https://williamsbu.edu/registration/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 3: Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423" role="presentation"><a href='https://www.bkstr.com/wbustore/home' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 4: Purchase Your Books</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204" role="presentation"><a href='https://williamsbu.edu/orientation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 5: Move In &#038; Orientation</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825 has-children" role="presentation"><a href='https://williamsbu.edu/performingarts/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Extracurricular Programs</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901 first" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010" role="presentation"><a href='https://williamsbu.edu/coehonors/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152" role="presentation"><a href='https://williamsbu.edu/graduate/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16161" role="presentation"><a href='https://williamsbu.edu/departments/criminal-justice/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Online Criminal Justice Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663" role="presentation"><a href='http://gmail.com' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662" role="presentation"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14654" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Make Yourself at Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612" role="presentation"><a href='https://williamsbu.edu/blue/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14660" role="presentation"><a href='https://williamsbu.edu/business_office/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Business Office/Pay Online</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617" role="presentation"><a href='https://williamsbu.edu/campus-safety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422" role="presentation"><a href='https://www.bkstr.com/wbustore/home' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14985" role="presentation"><a href='https://williamsbu.edu/spirit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695" role="presentation"><a href='https://williamsbu.edu/student-resources/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519" role="presentation"><a href='https://williamsbu.edu/library/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first" role="presentation"><a href='https://williamsbu.edu/counseling-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558" role="presentation"><a href='https://williamsbu.edu/career-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556" role="presentation"><a href='https://williamsbu.edu/disability-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555" role="presentation"><a href='https://williamsbu.edu/tutoring-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12030 has-children dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/academics/' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academics</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12347 first no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/academics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">What You&#8217;ll Learn</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12348 has-children no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12731 first" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-art/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Art</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-of-business/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Business</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12741" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/christian-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Christian Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12748" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/communication-arts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Communication Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/education/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Education</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/english/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">English</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/history/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/liberal-arts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Liberal Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12773" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/music/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-of-natural-science/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Natural Science</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12772" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/psychology/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Psychology</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/events' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/academics/academic-catalog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/registrar/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/financial-aid/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/transcript/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23480 first has-children" role="presentation"><a href='https://williamsbu.edu/directory/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first" role="presentation"><a href='https://williamsbu.edu/contact/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Staff Directory / Department Info</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077" role="presentation"><a href='https://williamsbu.edu/about/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Mission &#038; Purpose</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317" role="presentation"><a href='https://williamsbu.edu/strategic-vision/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340" role="presentation"><a href='https://williamsbu.edu/president-and-administration/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822" role="presentation"><a href='https://williamsbu.edu/location/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044" role="presentation"><a href='https://williamsbu.edu/campus-map/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445" role="presentation"><a href='https://williamsbu.edu/careers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first" role="presentation"><a href='https://williamsbu.edu/news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022" role="presentation"><a href='/events' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613" role="presentation"><a href='https://williamsbu.edu/collegecityusa/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">College City USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576" role="presentation"><a href='https://williamsbu.edu/golf/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757" role="presentation"><a href='https://williamsbu.edu/videos/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451" role="presentation"><a href='https://williamsbu.edu/soar/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002 first" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487" role="presentation"><a href='https://williamsbu.edu/alumni/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Association</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462" role="presentation"><a href='https://williamsbu.edu/alumni-association/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466" role="presentation"><a href='https://williamsbu.edu/homecoming/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Homecoming</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850" role="presentation"><a href='https://williamsbu.edu/give/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986" role="presentation"><a href='https://williamsbu.edu/spirit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851" role="presentation"><a href='https://williamsbu.edu/give/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Giving</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> </ul>		<div class="mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class="ubtn-img-container "><img src="https://williamsbu.edu/wp-content/uploads/2018/08/family-faq-e1533219391400.png" alt="null"/></p>
<div class="ubtn-ctn-left "><a class="ubtn-link ult-adjust-bottom-margin ubtn-left ubtn-block " href="https://williamsbu.edu/family/" title="family" ><button type="button" id="ubtn-4041"  class="ubtn ult-adjust-bottom-margin ult-responsive ubtn-block ubtn-no-hover-bg  none  ubtn-left   tooltip-5fb5c45180623 ubtn-block"  data-hover="" data-border-color="" data-bg="" data-hover-bg="" data-border-hover="" data-shadow-hover="" data-shadow-click="none" data-shadow="" data-shd-shadow=""  data-ultimate-target='#ubtn-4041'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;border:none;color: #000000;"><span class="ubtn-hover" style="background-color:"></span><span class="ubtn-data ubtn-text " ></span></button></a></div>
</div>
</div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://williamsbu.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit"><i class=" mw-icon the7-mw-icon-search-bold"></i><span>Search</span></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>	</header>
</div>
<div class="top-line-space"></div>
<div class="masthead mixed-header side-header-h-stroke full-width sticky-top-line logo-center left-menu-toggle medium-menu-icon hamburger-bg-enable hamburger-bg-hover-enable hamburger-border-enable hamburger-border-hover-enable medium-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on show-sub-menu-on-hover shadow-mobile-header-decoration"  role="banner">

	<div class="top-bar full-width-line top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">

	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png 600w, https://williamsbu.edu/wp-content/uploads/2018/07/WBU-logo-HorizStack-fullcolor.png 1400w" width="600" height="90"   sizes="600px" alt="Williams Baptist University" /></a>
</div>
<div class="top-line-left empty-widgets"><div class="menu-toggle"></div></div><div class="top-line-right empty-widgets"></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first" role="presentation"><a href='https://williamsbu.edu/apply/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511" role="presentation"><a href='https://williamsbu.edu/visit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055" role="presentation"><a href='https://williamsbu.edu/williamsworks/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13439 has-children" role="presentation"><a href='https://williamsbu.edu/everything-financial/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24040 first" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24041" role="presentation"><a href='https://williamsbu.edu/financial-aid/costs/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249" role="presentation"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15250 has-children" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541 first" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587" role="presentation"><a href='https://williamsbu.edu/community/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20893" role="presentation"><a href='https://williamsbu.edu/eagleview/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Blog &#8211; where to eat and what to do in the area!</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13539 has-children" role="presentation"><a href='https://williamsbu.edu/admitted-students/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25763 first" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/olp_login.asp' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 1: Complete Your Student Portal</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 2: Explore Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744" role="presentation"><a href='https://williamsbu.edu/registration/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 3: Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423" role="presentation"><a href='https://www.bkstr.com/wbustore/home' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 4: Purchase Your Books</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204" role="presentation"><a href='https://williamsbu.edu/orientation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 5: Move In &#038; Orientation</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825 has-children" role="presentation"><a href='https://williamsbu.edu/performingarts/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Extracurricular Programs</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901 first" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010" role="presentation"><a href='https://williamsbu.edu/coehonors/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152" role="presentation"><a href='https://williamsbu.edu/graduate/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16161" role="presentation"><a href='https://williamsbu.edu/departments/criminal-justice/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Online Criminal Justice Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663" role="presentation"><a href='http://gmail.com' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662" role="presentation"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14654" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Make Yourself at Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612" role="presentation"><a href='https://williamsbu.edu/blue/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14660" role="presentation"><a href='https://williamsbu.edu/business_office/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Business Office/Pay Online</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617" role="presentation"><a href='https://williamsbu.edu/campus-safety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422" role="presentation"><a href='https://www.bkstr.com/wbustore/home' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14985" role="presentation"><a href='https://williamsbu.edu/spirit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695" role="presentation"><a href='https://williamsbu.edu/student-resources/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519" role="presentation"><a href='https://williamsbu.edu/library/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first" role="presentation"><a href='https://williamsbu.edu/counseling-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558" role="presentation"><a href='https://williamsbu.edu/career-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556" role="presentation"><a href='https://williamsbu.edu/disability-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555" role="presentation"><a href='https://williamsbu.edu/tutoring-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12030 has-children dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='https://williamsbu.edu/academics/' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academics</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12347 first no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/academics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">What You&#8217;ll Learn</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12348 has-children no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12731 first" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-art/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Art</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-of-business/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Business</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12741" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/christian-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Christian Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12748" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/communication-arts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Communication Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/education/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Education</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/english/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">English</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/history/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/liberal-arts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Liberal Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12773" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/music/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-of-natural-science/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Natural Science</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12772" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/psychology/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Psychology</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/events' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/academics/academic-catalog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/registrar/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/financial-aid/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667 no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://williamsbu.edu/transcript/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23480 first has-children" role="presentation"><a href='https://williamsbu.edu/directory/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first" role="presentation"><a href='https://williamsbu.edu/contact/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Staff Directory / Department Info</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077" role="presentation"><a href='https://williamsbu.edu/about/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Mission &#038; Purpose</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317" role="presentation"><a href='https://williamsbu.edu/strategic-vision/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340" role="presentation"><a href='https://williamsbu.edu/president-and-administration/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822" role="presentation"><a href='https://williamsbu.edu/location/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044" role="presentation"><a href='https://williamsbu.edu/campus-map/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445" role="presentation"><a href='https://williamsbu.edu/careers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first" role="presentation"><a href='https://williamsbu.edu/news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022" role="presentation"><a href='/events' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613" role="presentation"><a href='https://williamsbu.edu/collegecityusa/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">College City USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576" role="presentation"><a href='https://williamsbu.edu/golf/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757" role="presentation"><a href='https://williamsbu.edu/videos/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451" role="presentation"><a href='https://williamsbu.edu/soar/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002 first" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487" role="presentation"><a href='https://williamsbu.edu/alumni/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Association</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462" role="presentation"><a href='https://williamsbu.edu/alumni-association/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466" role="presentation"><a href='https://williamsbu.edu/homecoming/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Homecoming</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850" role="presentation"><a href='https://williamsbu.edu/give/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14986" role="presentation"><a href='https://williamsbu.edu/spirit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851" role="presentation"><a href='https://williamsbu.edu/give/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Giving</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title title-center solid-bg breadcrumbs-off page-title-responsive-enabled bg-img-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">WBU Music Students Inducted into Mu Phi Epsilon</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-none sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-214115" class="post-214115 post type-post status-publish format-standard has-post-thumbnail category-special-clubs category-news category-303 category-1 description-off">

	<div class="post-thumbnail"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%202048%201024&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2020/11/Close-Mask-scaled-2048x1024.jpg" data-srcset="https://williamsbu.edu/wp-content/uploads/2020/11/Close-Mask-scaled-2048x1024.jpg 2048w" width="2048" height="1024"  title="Close Mask" alt="" /></div><div class="entry-content"><p><span style="font-weight: 400;">Seven students have been inducted into the Zeta Alpha chapter of Mu Phi Epsilon International Music Fraternity at Williams Baptist University.  The inductees were (pictured from left to right) Brianna Williams of Little Rock, Ark., Kathleen Grooms of Pocahontas, Ark., Andrew Pace of Batesville, Ark., Caleb Harris of Searcy, Ark., Paige Johnson of Saffell, Ark., Adrian Hurst of Pocahontas, Ark., and Kristen Robbins of Marion, Ark. Also pictured is David Ellis (Chapter President) of Oak Grove, Ark. </span></p>
<p><span style="font-weight: 400;">Mu Phi Epsilon is a coeducational, professional music fraternity founded in 1903. Its purpose is to advance the cause of music through the promotion of musicianship, scholarship, therapy and education, with an emphasis on service through music. The Zeta Alpha chapter at Williams is the 200th chapter of Mu Phi Epsilon.</span></p>
<p><span style="font-weight: 400;">The WBU Department of Music offers bachelor’s degrees in music, music education and church music.  </span></p>
<p><span style="font-weight: 400;">Williams is a private, Christian university in Walnut Ridge, Ark.  </span></p>
<span class="cp-load-after-post"></span></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://williamsbu.edu/2020/11/04/green-dowling-crowned-at-wbu-homecoming/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Green, Dowling Crowned at WBU Homecoming</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><span class="nav-next disabled"></span></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2020/11/04/green-dowling-crowned-at-wbu-homecoming/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2020/11/Green-and-Dowling1-scaled-110x80.jpg" data-srcset="https://williamsbu.edu/wp-content/uploads/2020/11/Green-and-Dowling1-scaled-110x80.jpg 110w, https://williamsbu.edu/wp-content/uploads/2020/11/Green-and-Dowling1-scaled-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2020/11/04/green-dowling-crowned-at-wbu-homecoming/">Green, Dowling Crowned at WBU Homecoming</a><br /><time class="text-secondary" datetime="2020-11-04T17:26:39-05:00">November 4, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2020/10/29/homecoming-plans-change-due-to-pandemic/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2020/10/Homecoming-Changes-110x80.png" data-srcset="https://williamsbu.edu/wp-content/uploads/2020/10/Homecoming-Changes-110x80.png 110w, https://williamsbu.edu/wp-content/uploads/2020/10/Homecoming-Changes-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2020/10/29/homecoming-plans-change-due-to-pandemic/">Homecoming Plans Change Due to Pandemic</a><br /><time class="text-secondary" datetime="2020-10-29T08:37:24-05:00">October 29, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://williamsbu.edu/2020/10/12/first-national-bank-of-lawco-gives-to-wbu/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://williamsbu.edu/wp-content/uploads/2020/10/FNB-Gift-20-10a-hrz-110x80.jpg" data-srcset="https://williamsbu.edu/wp-content/uploads/2020/10/FNB-Gift-20-10a-hrz-110x80.jpg 110w, https://williamsbu.edu/wp-content/uploads/2020/10/FNB-Gift-20-10a-hrz-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://williamsbu.edu/2020/10/12/first-national-bank-of-lawco-gives-to-wbu/">First National Bank of LawCo Gives to WBU</a><br /><time class="text-secondary" datetime="2020-10-12T07:44:40-05:00">October 12, 2020</time></div></article></div></section></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/16/wbu-music-students-inducted-into-mu-phi-epsilon/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://williamsbu.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='214115' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="192f4c5add" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->
	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="media_image-5" class="widget widget_media_image wf-cell wf-1-4"><img width="270" height="133" src="https://williamsbu.edu/wp-content/uploads/2017/06/WBU-logo-white-2.png" class="image wp-image-10466  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></section><section id="presscore-custom-menu-one-5" class="widget widget_presscore-custom-menu-one wf-cell wf-1-4"><div class="widget-title">Quick Links</div><ul class="custom-menu dividers-on show-arrow"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13739 first"><a href="https://williamsbu.edu/family/">Family Q &#038; A</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13740"><a href="https://williamsbu.edu/academics/departments-majors/">Departments &#038; Majors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13741"><a href="https://williamsbu.edu/admission-requirements-staff/">Admission Requirements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13742"><a href="https://williamsbu.edu/everything-financial/">Everything Financial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14861"><a href="https://williamsbu.edu/contact/">Directory</a></li></ul></section><section id="presscore-custom-menu-one-4" class="widget widget_presscore-custom-menu-one wf-cell wf-1-4"><div class="widget-title">Student Links</div><ul class="custom-menu dividers-on show-arrow"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12200 first"><a href="http://eagle.williamsbu.edu/student_portal/login.asp" target="_blank">Student Portal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12199"><a href="http://www.gmail.com/" target="_blank">Student Email</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12203"><a href="https://williamsbaptistonline.com/vcamp/login.aspx" target="_blank">V-Camp</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14383"><a href="https://www.bkstr.com/wbustore/home" target="_blank">Bookstore</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14665"><a href="https://williamsbu.edu/library/">Felix Goodson Library</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15949"><a href="https://williamsbu.edu/registrar/">Registrar</a></li></ul></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><div class="widget-info">60 W Fulbright Avenue<br />
Walnut Ridge, AR 72476
</div><ul class="contact-info"><li><span class="color-primary">Phone</span><br />(870) 886-6741</li><li><span class="color-primary">Fax</span><br />(870) 886-3924</li><li><span class="color-primary">E-mail</span><br /><a href="mailto:info@williamsbu.edu">info@williamsbu.edu</a></li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/WilliamsBaptistUniversity/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/williamsbaptist" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/williamsbaptistuniversity/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="solid-bg logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
            <div class="wf-float-right">

				<div class="bottom-text-block"><p>©2020 Williams Baptist University  - <a href="#">Privacy Policy</a>  |  <a href="https://williamsbu.edu/campus-safety/">Campus Safety</a>  |  <a href="https://williamsbu.edu/careers/">Employment</a></p>
</div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    			<script type="text/javascript" id="modal">
				document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1605747793 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1605747793 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1605747793 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
						<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://williamsbu.edu/wp-admin/admin-ajax.php";
</script>
<div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/d7e139a0-a0a5-46c5-b513-bac34eb0261e.js' id='dt-main-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/williamsbu.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/efcb54b0-9ca0-47be-b509-ed910915c892.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/52f44695-584f-472d-a97f-f7607a3861e0.js' id='js-cookie-js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/92cb8f5d-a71d-4f54-8550-800797275ca1.js' id='underscore-js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/7fca2b26-8cf3-4c6c-beed-387924691d4f.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/96d1dfcb-7a60-47af-bd71-d6bd15cb3899.js' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/ddb81e29-0492-493f-a229-7ec418f871d1.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/dt-the7-core/assets/js/post-type.min.js?ver=2.5.4' id='the7-core-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/e3463d18-de68-4e8a-8a24-f779779abc9d.js' id='post-select2-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/2720b34f-dffd-41f0-9432-fde8c7960df5.js' id='post-sortable-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/7deb36db-f077-4f39-a830-fab8196dba8c.js' id='post-tooltipsy-js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/8b07ffc7-7dee-458d-834f-753086b5b236.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://hb.wpmucdn.com/williamsbu.edu/5960f705-16c7-4005-847f-25d1127f3ddd.js' id='akismet-form-js'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html><!-- Hummingbird cache file was created in 2.0762760639191 seconds, on 19-11-20 1:03:13 -->