<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta name="google-site-verification" content="OniDQ8LfnPSL1I27x5RO3uTFBW5WVA3vigieZgMDvcM" />
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#1cc1fe"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://williamsbu.edu/xmlrpc.php" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<script type="text/javascript">
							var spg_ajax = "https://williamsbu.edu/wp-admin/admin-ajax.php";
							var spg_current_url = "https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/";
							</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Special Collections at Arkansas Universities - Williams Baptist University</title>
	<link rel="canonical" href="https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Special Collections at Arkansas Universities - Williams Baptist University" />
	<meta property="og:url" content="https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/" />
	<meta property="og:site_name" content="Williams Baptist University" />
	<meta property="article:publisher" content="https://www.facebook.com/WilliamsBaptistUniversity/" />
	<meta property="article:published_time" content="2021-08-30T18:28:19+00:00" />
	<meta property="article:modified_time" content="2021-09-02T15:49:07+00:00" />
	<meta property="og:image" content="https://williamsbu.edu/wp-content/uploads/2018/08/Header.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@williamsbaptist" />
	<meta name="twitter:site" content="@williamsbaptist" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jennifer Mathis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://williamsbu.edu/#organization","name":"Williams Baptist University","url":"https://williamsbu.edu/","sameAs":["https://www.facebook.com/WilliamsBaptistUniversity/","https://www.instagram.com/williamsbaptistuniversity/","https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA","https://twitter.com/williamsbaptist"],"logo":{"@type":"ImageObject","@id":"https://williamsbu.edu/#logo","inLanguage":"en-US","url":"https://williamsbu.edu/wp-content/uploads/2018/08/2018-06-27_1616.png","contentUrl":"https://williamsbu.edu/wp-content/uploads/2018/08/2018-06-27_1616.png","width":476,"height":269,"caption":"Williams Baptist University"},"image":{"@id":"https://williamsbu.edu/#logo"}},{"@type":"WebSite","@id":"https://williamsbu.edu/#website","url":"https://williamsbu.edu/","name":"Williams Baptist University","description":"Christian University in Arkansas","publisher":{"@id":"https://williamsbu.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://williamsbu.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/#webpage","url":"https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/","name":"Special Collections at Arkansas Universities - Williams Baptist University","isPartOf":{"@id":"https://williamsbu.edu/#website"},"datePublished":"2021-08-30T18:28:19+00:00","dateModified":"2021-09-02T15:49:07+00:00","breadcrumb":{"@id":"https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/"]}]},{"@type":"BreadcrumbList","@id":"https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://williamsbu.edu/"},{"@type":"ListItem","position":2,"name":"Special Collections at Arkansas Universities"}]},{"@type":"Article","@id":"https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/#article","isPartOf":{"@id":"https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/#webpage"},"author":{"@id":"https://williamsbu.edu/#/schema/person/75424d15dea9f8a637bd0fe84a0de982"},"headline":"Special Collections at Arkansas Universities","datePublished":"2021-08-30T18:28:19+00:00","dateModified":"2021-09-02T15:49:07+00:00","mainEntityOfPage":{"@id":"https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/#webpage"},"wordCount":194,"commentCount":0,"publisher":{"@id":"https://williamsbu.edu/#organization"},"articleSection":["Library"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/#respond"]}]},{"@type":"Person","@id":"https://williamsbu.edu/#/schema/person/75424d15dea9f8a637bd0fe84a0de982","name":"Jennifer Mathis","image":{"@type":"ImageObject","@id":"https://williamsbu.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/824cade6ef2f0c39504ddf4c18a706be?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/824cade6ef2f0c39504ddf4c18a706be?s=96&d=mm&r=g","caption":"Jennifer Mathis"},"url":"https://williamsbu.edu/author/jmathis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Feed" href="https://williamsbu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Comments Feed" href="https://williamsbu.edu/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Williams Baptist University &raquo; iCal Feed" href="https://williamsbu.edu/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Williams Baptist University &raquo; Special Collections at Arkansas Universities Comments Feed" href="https://williamsbu.edu/2021/08/30/special-collections-at-arkansas-universities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/williamsbu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://williamsbu.edu/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://williamsbu.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://williamsbu.edu/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://williamsbu.edu/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='give-styles-css'  href='https://williamsbu.edu/wp-content/plugins/give/assets/dist/css/give.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-authorize-css-css'  href='https://williamsbu.edu/wp-content/plugins/give-authorize-net/assets/css/give-authorize.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_frontend_styles-css'  href='https://williamsbu.edu/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-frontend.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='give_ffm_datepicker_styles-css'  href='https://williamsbu.edu/wp-content/plugins/give-form-field-manager/assets/css/give-ffm-datepicker.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='give-tributes-css'  href='https://williamsbu.edu/wp-content/plugins/give-tributes/assets/css/give-tributes-public.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://williamsbu.edu/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='the7-Defaults-css'  href='https://williamsbu.edu/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-elegent-line-icons-32x32-css'  href='https://williamsbu.edu/wp-content/uploads/smile_fonts/icomoon-elegent-line-icons-32x32/icomoon-elegent-line-icons-32x32.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='the7-icomoon-free-social-contact-16x16-css'  href='https://williamsbu.edu/wp-content/uploads/smile_fonts/icomoon-free-social-contact-16x16/icomoon-free-social-contact-16x16.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://williamsbu.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://williamsbu.edu/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,600,700%7CSource+Sans+Pro:400,600,700%7CRajdhani:400,600,700%7CSource+Serif+Pro:400,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/css/main.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-back-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-custom-scrollbar-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-wpbakery-css'  href='https://williamsbu.edu/wp-content/themes/dt-the7/css/wpbakery.min.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-core-css'  href='https://williamsbu.edu/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css?ver=2.5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='the7-css-vars-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/css-vars.css?ver=2aa6714453cd' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/custom.css?ver=2aa6714453cd' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/media.css?ver=2aa6714453cd' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/mega-menu.css?ver=2aa6714453cd' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-albums-portfolio-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/the7-elements-albums-portfolio.css?ver=2aa6714453cd' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://williamsbu.edu/wp-content/uploads/the7-css/post-type-dynamic.css?ver=2aa6714453cd' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://williamsbu.edu/wp-content/themes/wbu/style.css?ver=9.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='post-transitions-css'  href='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/css/transitions.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-css'  href='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/css/select2.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-sortable-normal-css'  href='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/css/sortable-normal.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-select2-bootstrap-css'  href='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/css/select2-bootstrap.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.8' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/clipboard.min.js?ver=5.8' id='clipboard-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://williamsbu.edu/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/plupload/handlers.min.js?ver=5.8' id='plupload-handlers-js'></script>
<script type='text/javascript' id='give_ffm_frontend-js-extra'>
/* <![CDATA[ */
var give_ffm_frontend = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","error_message":"Please complete all required fields","submit_button_text":"Donate Now","nonce":"f7b951f852","confirmMsg":"Are you sure?","i18n":{"timepicker":{"choose_time":"Choose Time","time":"Time","hour":"Hour","minute":"Minute","second":"Second","done":"Done","now":"Now"},"repeater":{"max_rows":"You have added the maximum number of fields allowed."}},"plupload":{"url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php?nonce=d0e22ba48e","flash_swf_url":"https:\/\/williamsbu.edu\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give-form-field-manager/assets/js/frontend/give-ffm-frontend.min.js?ver=1.6.0' id='give_ffm_frontend-js'></script>
<script type='text/javascript' id='give-tributes-common-js-extra'>
/* <![CDATA[ */
var give_tributes_common_vars = {"give_tribute_characters_left":"Characters left","ajax_url":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","give_tribute_receipt_limit_exceed":"Sorry! You cannot add notify people more than 5."};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give-tributes/assets/js/give-tributes-common.min.js?ver=1.5.8' id='give-tributes-common-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.7' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.7' async id='revmin-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.12.2' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","checkout_nonce":"6bd98b9907","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"0","is_test_mode":"","give_version":"2.12.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","ajaxNonce":"1bc6508a18","loading":"Loading","select_option":"Please select an option","default_gateway":"authorize","permalinks":"1","number_decimals":0},"cookie_hash":"884ff99d80e4c3c11ae7f57b02d63e26","session_nonce_cookie_name":"wp-give_session_reset_nonce_884ff99d80e4c3c11ae7f57b02d63e26","session_cookie_name":"wp-give_session_884ff99d80e4c3c11ae7f57b02d63e26","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/williamsbu.edu\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give/assets/dist/js/give.js?ver=2.12.2' id='give-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give-tributes/assets/js/give-tributes-public.min.js?ver=1.5.8' id='give-tributes-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.12.5' id='give_recurring_script-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/williamsbu.edu\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"267892","ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/williamsbu.edu\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"ad249eed91","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#1cc1fe"},"desktopHeader":{"height":""},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":120,"showMenu":true,"height":74,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>","url":"https:\/\/williamsbu.edu\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/williams-logo-2.png 600w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/WBU-logo-HorizStack-fullcolor.png 1400w\" width=\"600\" height=\"90\"   sizes=\"600px\" alt=\"Williams Baptist University\" \/>"}}},"mobileHeader":{"firstSwitchPoint":600,"secondSwitchPoint":600,"firstSwitchPointHeight":50,"secondSwitchPointHeight":50,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png\" srcset=\"https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w, https:\/\/williamsbu.edu\/wp-content\/uploads\/2018\/07\/wbu.png 350w\" width=\"350\" height=\"110\"   sizes=\"350px\" alt=\"Williams Baptist University\" \/>"}},"content":{"textColor":"#333333","headerColor":"#384a9c"},"sidebar":{"switchPoint":970},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#6f6e7f","headerColor":"#131719"},"stripe2":{"textColor":"#ffffff","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=9.16.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://williamsbu.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://williamsbu.edu/wp-json/wp/v2/posts/267892" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://williamsbu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://williamsbu.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://williamsbu.edu/?p=267892' />
<link rel="alternate" type="application/json+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2021%2F08%2F30%2Fspecial-collections-at-arkansas-universities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://williamsbu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwilliamsbu.edu%2F2021%2F08%2F30%2Fspecial-collections-at-arkansas-universities%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '526829898164807');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=526829898164807&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="google-site-verification" content="dpHH2EIqEpe1AteBseFw3yGYWxTNnmm7Ik7FfMHo3O8" />

<meta name="facebook-domain-verification" content="wx4tu5f8e2z40cx9222jpbwtizg3sv" /><meta name="generator" content="Give v2.12.2" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://williamsbu.edu"><link rel="https://theeventscalendar.com/" href="https://williamsbu.edu/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://williamsbu.edu/xmlrpc.php">

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '375432977107840', {}, {
    "agent": "wordpress-5.8-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=375432977107840&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-32x32.png" sizes="32x32" />
<link rel="icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-180x180.png" />
<meta name="msapplication-TileImage" content="https://williamsbu.edu/wp-content/uploads/2018/09/cropped-WBU_Website_Favicon-01-01-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-103593363-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-103593363-1');
</script>
<style id='the7-custom-inline-css' type='text/css'>
body {font-family: "Sweet Sans" !important;}

.wbu-blue1 {color: #384a9c;}
.wbu-blue2 {color: #00b3e6;}
.wbu-blue3 {color: #006db6;}
.wbu-gray {color: #929496;}
.wbu-teal {color: #009ba7;}
.wbu-green {color: #6cab36;}
.wbu-ltblue {color: #8acfdd;}
.wbu-cream {color: #d9d3a1;}
.wbu-burntorange {color: #d27e3d;}
.wbu-lime {color: #bad636;}
.wbu-orange {color: #ffad26;}
.wbu-neutral {color: #aaa486;}

.sweetsansregular {
font-family: "Sweet Sans" !important;
font-style: normal;
font-weight: normal;
}
.sweetsansbold {
font-family: "Sweet Sans";
font-style: normal;
font-weight: bold;
}

.sweetsanslight {
font-family: "Sweet Sans Light";
font-style: normal;
font-weight: normal;
}

.wbu-words {font-size: 2.0em; font-family: "Sweet Sans";
font-style: normal;
font-weight: normal; line-height: 1.2em;}

.wbu-title { font-family: "balboa-plus-inline";
}

.wbu-balboa {
  font-family: "balboa-plus-inline";
  }

.custom-nav {
color: #fff;
font-family: "Sweet Sans";
font-size: 130%;
}
ul.custom-nav li {
}


.wbu-degreelink a {text-decoration: none; color: #384a9c;}
wbu-degreelink a:hover {font-weight: bold; text-decoration: none; color: #384a9c;}


.wbu-stickyfooter {height: 75px;}


.tsg-linebg {background-image: url(/wp-content/uploads/2018/07/why-bg.png); background-repeat: repeat-x;     background-size: 100% 150px;}


.tsg-acc1 .vc_tta-panel-title  {background-color: #8acfdd; }
.tsg-acc2 .vc_tta-panel-title  {background-color: #d9d3a1; }
.tsg-acc3 .vc_tta-panel-title  {background-color: #bad636; }
.tsg-acc4 .vc_tta-panel-title  {background-color: #ffad26; }
.tsg-acc5 .vc_tta-panel-title  {background-color: #929496; }
.tsg-acc1 .vc_tta-title-text,
.tsg-acc2 .vc_tta-title-text,
.tsg-acc3 .vc_tta-title-text,
.tsg-acc4 .vc_tta-title-text,
.tsg-acc5 .vc_tta-title-text {color: #384a9c; font-weight: bold; }

.mini-search .submit {font-size: 18px;}


h1. fancy-title entry-title {text-transform: uppercase !important;}

.side-header .branding > a img{max-width:250px;}
</style>
	<link rel="stylesheet" href="https://use.typekit.net/idx7pit.css">
<link href="//cloud.webtype.com/css/c811f39a-1f04-4c01-abf8-7f54229ce5fa.css" rel="stylesheet" type="text/css" />
	
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1785013561795275');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1785013561795275&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
	
	
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-267892 single-format-standard wp-embed-responsive the7-core-ver-2.5.7.1 give-recurring tribe-no-js dt-responsive-on header-side-left right-mobile-menu-close-icon ouside-menu-close-icon sticky-header slide-header-animation mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color sticky-mobile-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.16.0 wpb-js-composer js-comp-ver-6.6.0.1 vc_responsive">
<!-- The7 9.16.0 -->

<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


<div class="menu-close-toggle hamburger-close-bg-enable hamburger-close-bg-hover-enable hamburger-close-border-enable hamburger-close-border-hover-enable"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div><div class="masthead side-header slide-out content-left widgets full-height shadow-decoration shadow-mobile-header-decoration sub-downwards medium-menu-icon hamburger-bg-enable hamburger-bg-hover-enable hamburger-border-enable hamburger-border-hover-enable medium-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on show-sub-menu-on-hover" role="banner">
		<header class="header-bar">
		<div class="branding">
	<div id="site-title" class="assistive-text">Williams Baptist University</div>
	<div id="site-description" class="assistive-text">Christian University in Arkansas</div>
	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w, https://williamsbu.edu/wp-content/uploads/2018/07/wbu.png 350w" width="350" height="110"   sizes="350px" alt="Williams Baptist University" /></a></div>
		<ul id="primary-menu" class="main-nav underline-decoration l-to-r-line level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first" role="presentation"><a href='https://williamsbu.edu/apply/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511" role="presentation"><a href='https://williamsbu.edu/visit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055" role="presentation"><a href='https://williamsbu.edu/williamsworks/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267004" role="presentation"><a href='https://williamsbu.edu/transfer-students/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Transfer Students</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13439 has-children" role="presentation"><a href='https://williamsbu.edu/everything-financial/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24040 first" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24041" role="presentation"><a href='https://williamsbu.edu/financial-aid/costs/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249" role="presentation"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15250 has-children" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541 first" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587" role="presentation"><a href='https://williamsbu.edu/community/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13539 has-children" role="presentation"><a href='https://williamsbu.edu/admitted-students/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25763 first" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/olp_login.asp' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 1: Complete Your Student Portal</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 2: Explore Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744" role="presentation"><a href='https://williamsbu.edu/registration/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 3: Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423" role="presentation"><a href='https://williams.treeoflifebooks.com/#/landing' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 4: Purchase Your Books</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267215" role="presentation"><a href='https://commerce.cashnet.com/cashnetg/static/epayment/williamsbupay/login' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 5: Get Financially Settled</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204" role="presentation"><a href='https://williamsbu.edu/orientation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 6: Move In &#038; Orientation</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825 has-children" role="presentation"><a href='https://williamsbu.edu/performingarts/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Extracurricular Programs</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901 first" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010" role="presentation"><a href='https://williamsbu.edu/coehonors/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152" role="presentation"><a href='https://williamsbu.edu/graduate/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16161" role="presentation"><a href='https://williamsbu.edu/departments/criminal-justice/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Online Criminal Justice Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663" role="presentation"><a href='http://gmail.com' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662" role="presentation"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14654" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Make Yourself at Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612" role="presentation"><a href='https://williamsbu.edu/blue/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14660" role="presentation"><a href='https://williamsbu.edu/business_office/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Business Office/Pay Online</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617" role="presentation"><a href='https://williamsbu.edu/campus-safety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422" role="presentation"><a href='https://williams.treeoflifebooks.com/#/landing' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266804" role="presentation"><a href='https://www.williamsgear.com/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695" role="presentation"><a href='https://williamsbu.edu/student-resources/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519" role="presentation"><a href='https://williamsbu.edu/library/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first" role="presentation"><a href='https://williamsbu.edu/counseling-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558" role="presentation"><a href='https://williamsbu.edu/career-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556" role="presentation"><a href='https://williamsbu.edu/disability-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555" role="presentation"><a href='https://williamsbu.edu/tutoring-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12030 has-children" role="presentation"><a href='https://williamsbu.edu/academics/' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academics</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12347 first" role="presentation"><a href='https://williamsbu.edu/academics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">What You&#8217;ll Learn</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12348 has-children" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730 first" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-of-business/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Business</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12741" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/christian-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Christian Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12748" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/communication-arts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Communication Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/education/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Education</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/english/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">English</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/history/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/liberal-arts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Liberal Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12773" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/music/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-of-natural-science/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Natural Science</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12772" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/psychology/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Psychology</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/06/2021-2022-Academic-Calendar.pdf' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Calendar</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-266737 has-children" role="presentation"><a class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Schedules</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266726 first" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/04/2021-May-and-Summer-Terms.pdf' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">May and Summer Academic Schedule</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266725" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/04/Fall-2021-Schedule-.pdf' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Fall Academic Schedule</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760" role="presentation"><a href='https://williamsbu.edu/academics/academic-catalog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781" role="presentation"><a href='https://williamsbu.edu/registrar/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606" role="presentation"><a href='https://williamsbu.edu/financial-aid/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667" role="presentation"><a href='https://williamsbu.edu/transcript/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23480 first has-children" role="presentation"><a href='https://williamsbu.edu/directory/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first" role="presentation"><a href='https://williamsbu.edu/contact/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Staff Directory / Department Info</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077" role="presentation"><a href='https://williamsbu.edu/about/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Mission &#038; Purpose</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317" role="presentation"><a href='https://williamsbu.edu/strategic-vision/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340" role="presentation"><a href='https://williamsbu.edu/president-and-administration/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822" role="presentation"><a href='https://williamsbu.edu/location/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044" role="presentation"><a href='https://williamsbu.edu/campus-map/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445" role="presentation"><a href='https://williamsbu.edu/careers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first" role="presentation"><a href='https://williamsbu.edu/news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022" role="presentation"><a href='/events' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613" role="presentation"><a href='https://williamsbu.edu/collegecityusa/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">College City USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576" role="presentation"><a href='https://williamsbu.edu/golf/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757" role="presentation"><a href='https://williamsbu.edu/videos/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451" role="presentation"><a href='https://williamsbu.edu/soar/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002 first" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487" role="presentation"><a href='https://williamsbu.edu/alumni/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Association</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462" role="presentation"><a href='https://williamsbu.edu/alumni-association/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466" role="presentation"><a href='https://williamsbu.edu/homecoming/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Homecoming</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850" role="presentation"><a href='https://williamsbu.edu/give/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266806" role="presentation"><a href='https://www.williamsgear.com/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851" role="presentation"><a href='https://williamsbu.edu/give/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Giving</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267086" role="presentation"><a href='https://williamsbu.edu/coronavirus-faq/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coronavirus Resources</span></span></a></li> </ul>		<div class="mini-widgets"><div class="text-area show-on-desktop near-logo-first-switch in-menu-second-switch"><div class="ubtn-img-container "><img src="https://williamsbu.edu/wp-content/uploads/2018/08/family-faq-e1533219391400.png" alt="null"/></p>
<div class="ubtn-ctn-left "><a class="ubtn-link ult-adjust-bottom-margin ubtn-left ubtn-block " href="https://williamsbu.edu/family/" title="family" ><button type="button" id="ubtn-2106"  class="ubtn ult-adjust-bottom-margin ult-responsive ubtn-block ubtn-no-hover-bg  none  ubtn-left   tooltip-61334040137eb ubtn-block"  data-hover="" data-border-color="" data-bg="" data-hover-bg="" data-border-hover="" data-shadow-hover="" data-shadow-click="none" data-shadow="" data-shd-shadow=""  data-ultimate-target='#ubtn-2106'  data-responsive-json-new='{"font-size":"","line-height":""}'  style="font-weight:normal;border:none;color: #000000;"><span class="ubtn-hover" style="background-color:"></span><span class="ubtn-data ubtn-text " ></span></button></a></div>
</div>
</div><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch popup-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://williamsbu.edu/">

	<div class="screen-reader-text">Search:</div>

	
		<a href="" class="submit"><i class=" mw-icon the7-mw-icon-search-bold"></i><span>Search</span></a>
		<div class="popup-search-wrap">
			<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter …" title="Search form"/>
			<a href="" class="search-icon"><i class="the7-mw-icon-search-bold"></i></a>
		</div>

			<input type="submit" class="assistive-text searchsubmit" value="Go!"/>
</form>
</div></div>	</header>
</div>
<div class="top-line-space"></div>
<div class="masthead mixed-header side-header-h-stroke full-width sticky-top-line logo-center left-menu-toggle medium-menu-icon hamburger-bg-enable hamburger-bg-hover-enable hamburger-border-enable hamburger-border-hover-enable medium-mobile-menu-icon mobile-menu-icon-bg-on mobile-menu-icon-hover-bg-on show-sub-menu-on-hover shadow-mobile-header-decoration"  role="banner">

	<div class="top-bar full-width-line top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">

	<a class="same-logo" href="https://williamsbu.edu/"><img class=" preload-me" src="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png" srcset="https://williamsbu.edu/wp-content/uploads/2018/07/williams-logo-2.png 600w, https://williamsbu.edu/wp-content/uploads/2018/07/WBU-logo-HorizStack-fullcolor.png 1400w" width="600" height="90"   sizes="600px" alt="Williams Baptist University" /></a>
</div>
<div class="top-line-left empty-widgets"><div class="menu-toggle"></div></div><div class="top-line-right empty-widgets"></div>
	</header>

</div>
<div class="dt-mobile-header mobile-menu-show-divider">
	<div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div>	<ul id="mobile-menu" class="mobile-main-nav" role="menubar">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11208 first has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Future Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13106 first" role="presentation"><a href='https://williamsbu.edu/apply/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Apply</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13511" role="presentation"><a href='https://williamsbu.edu/visit/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Schedule a Visit</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21055" role="presentation"><a href='https://williamsbu.edu/williamsworks/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams Works Program</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267004" role="presentation"><a href='https://williamsbu.edu/transfer-students/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Transfer Students</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12792" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Degrees &#038; Departments</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13439 has-children" role="presentation"><a href='https://williamsbu.edu/everything-financial/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs &#038; Scholarships</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24040 first" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19682" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24041" role="presentation"><a href='https://williamsbu.edu/financial-aid/costs/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Costs</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15249" role="presentation"><a href='https://williamsbu.edu/admission-requirements-staff/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Admission Requirements &#038; Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15250 has-children" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life on Campus</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13541 first" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14611" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13564" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Campus Events</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13587" role="presentation"><a href='https://williamsbu.edu/community/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Life in Walnut Ridge &#038; Surrounding Areas</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13586" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13539 has-children" role="presentation"><a href='https://williamsbu.edu/admitted-students/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Next Steps for Accepted Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25763 first" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/olp_login.asp' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 1: Complete Your Student Portal</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16075" role="presentation"><a href='https://williamsbu.edu/everything-financial/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 2: Explore Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744" role="presentation"><a href='https://williamsbu.edu/registration/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 3: Register for Fall Classes</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14423" role="presentation"><a href='https://williams.treeoflifebooks.com/#/landing' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 4: Purchase Your Books</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267215" role="presentation"><a href='https://commerce.cashnet.com/cashnetg/static/epayment/williamsbupay/login' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 5: Get Financially Settled</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24204" role="presentation"><a href='https://williamsbu.edu/orientation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Step 6: Move In &#038; Orientation</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23825 has-children" role="presentation"><a href='https://williamsbu.edu/performingarts/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Extracurricular Programs</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16901 first" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Programs</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17010" role="presentation"><a href='https://williamsbu.edu/coehonors/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coe Honors Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15152" role="presentation"><a href='https://williamsbu.edu/graduate/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Graduate Students</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16161" role="presentation"><a href='https://williamsbu.edu/departments/criminal-justice/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Online Criminal Justice Program</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11209 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Current Students</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19683 first" role="presentation"><a href='https://williamsbu.edu/workstudy/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Work-Study</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14664" role="presentation"><a href='http://eagle.williamsbu.edu/student_portal/login.asp' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Portal</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663" role="presentation"><a href='http://gmail.com' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Email</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14662" role="presentation"><a href='https://williamsbaptistonline.com/vcamp/login.aspx' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VCamp</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22788" role="presentation"><a href='https://finaid.williamsbu.edu/NetPartner/NetPartnerStudent/Logon.aspx?ReturnUrl=%2fnetpartner%2fnetpartnerstudent' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">View Your Financial Aid Package</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979" role="presentation"><a href='https://williamsbu.edu/housing/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">On Campus Housing &#038; Dining</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14654" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Make Yourself at Home</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14696" role="presentation"><a href='https://williamsbu.edu/laugh-learn/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Recreation &#038; Student Activities</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13612" role="presentation"><a href='https://williamsbu.edu/blue/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Williams BLUE Discounts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14660" role="presentation"><a href='https://williamsbu.edu/business_office/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Business Office/Pay Online</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617" role="presentation"><a href='https://williamsbu.edu/campus-safety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Safety</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14422" role="presentation"><a href='https://williams.treeoflifebooks.com/#/landing' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bookstore</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266804" role="presentation"><a href='https://www.williamsgear.com/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14424" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16902" role="presentation"><a href='https://williamsbu.edu/performingarts/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Performing Arts Schedules</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14695" role="presentation"><a href='https://williamsbu.edu/student-resources/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Resources</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14519" role="presentation"><a href='https://williamsbu.edu/library/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Felix Goodson Library</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15554 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Student Services</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557 first" role="presentation"><a href='https://williamsbu.edu/counseling-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Counseling Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558" role="presentation"><a href='https://williamsbu.edu/career-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Career Services</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15556" role="presentation"><a href='https://williamsbu.edu/disability-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disability</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15555" role="presentation"><a href='https://williamsbu.edu/tutoring-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Tutoring Services</span></span></a></li> </ul></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12030 has-children" role="presentation"><a href='https://williamsbu.edu/academics/' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academics</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12347 first" role="presentation"><a href='https://williamsbu.edu/academics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">What You&#8217;ll Learn</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12348 has-children" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Departments</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730 first" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-of-business/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Business</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12741" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/christian-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Christian Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12748" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/communication-arts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Communication Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/education/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Education</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/english/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">English</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/history/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">History</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12774" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/liberal-arts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Liberal Arts</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12773" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/music/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/department-of-natural-science/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Natural Science</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12772" role="presentation"><a href='https://williamsbu.edu/academics/departments-majors/psychology/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Psychology</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13656" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/06/2021-2022-Academic-Calendar.pdf' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Calendar</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-266737 has-children" role="presentation"><a class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Schedules</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266726 first" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/04/2021-May-and-Summer-Terms.pdf' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">May and Summer Academic Schedule</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266725" role="presentation"><a href='https://williamsbu.edu/wp-content/uploads/2021/04/Fall-2021-Schedule-.pdf' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Fall Academic Schedule</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15760" role="presentation"><a href='https://williamsbu.edu/academics/academic-catalog/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Academic Catalog</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13781" role="presentation"><a href='https://williamsbu.edu/registrar/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Registrar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13606" role="presentation"><a href='https://williamsbu.edu/financial-aid/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Financial Aid &#038; Scholarships</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13667" role="presentation"><a href='https://williamsbu.edu/transcript/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Transcript Request</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11211 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">About WBU</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23480 first has-children" role="presentation"><a href='https://williamsbu.edu/directory/' class='not-clickable-item' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet the WBU Faculty &#038; Staff</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14237 first" role="presentation"><a href='https://williamsbu.edu/contact/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Staff Directory / Department Info</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077" role="presentation"><a href='https://williamsbu.edu/about/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Mission &#038; Purpose</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24003" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16317" role="presentation"><a href='https://williamsbu.edu/strategic-vision/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Strategic Vision</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17340" role="presentation"><a href='https://williamsbu.edu/president-and-administration/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">President &#038; Administration</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13822" role="presentation"><a href='https://williamsbu.edu/location/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Our Location</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044" role="presentation"><a href='https://williamsbu.edu/campus-map/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Map</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084" role="presentation"><a href='https://williamsbu.edu/traditions/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Traditions</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14087" role="presentation"><a href='https://williamsbu.edu/campus-ministries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministries</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14445" role="presentation"><a href='https://williamsbu.edu/careers/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Employment</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14653" role="presentation"><a href='https://williamsbu.edu/community/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11212 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News &#038; Events</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14021 first" role="presentation"><a href='https://williamsbu.edu/news/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Latest News from WBU</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14022" role="presentation"><a href='/events' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WBU Calendar</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24613" role="presentation"><a href='https://williamsbu.edu/collegecityusa/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">College City USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18576" role="presentation"><a href='https://williamsbu.edu/golf/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Annual Golf Tournament</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17757" role="presentation"><a href='https://williamsbu.edu/videos/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13451" role="presentation"><a href='https://williamsbu.edu/soar/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Athletics</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11214 has-children" role="presentation"><a href='#' class='not-clickable-item' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni</span></span></a><ul class="sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24002 first" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487" role="presentation"><a href='https://williamsbu.edu/alumni/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Association</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15462" role="presentation"><a href='https://williamsbu.edu/alumni-association/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Alumni Questionnaire</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15466" role="presentation"><a href='https://williamsbu.edu/homecoming/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Homecoming</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850" role="presentation"><a href='https://williamsbu.edu/give/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Give</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266806" role="presentation"><a href='https://www.williamsgear.com/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Spirit Store</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851" role="presentation"><a href='https://williamsbu.edu/give/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Giving</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24001" role="presentation"><a href='https://williamsbu.edu/eagleswingssociety/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eagles Wings Society</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267086" role="presentation"><a href='https://williamsbu.edu/coronavirus-faq/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Coronavirus Resources</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>


		<div class="page-title title-center solid-bg breadcrumbs-off page-title-responsive-enabled bg-img-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">Special Collections at Arkansas Universities</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-none sidebar-divider-off">

	
	<div class="main-gradient"></div>
	<div class="wf-wrap">
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-267892" class="post-267892 post type-post status-publish format-standard category-library category-380 description-off">

	<div class="entry-content"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-right" ><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-modern vc_btn3-icon-left vc_btn3-color-grey" href="https://williamsbu.edu/library/" title="Felix Goodson Library"><i class="vc_btn3-icon fas fa-home"></i> Library Home Page</a></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="col50">
<p><b>University of Arkansas<br />
</b>Special Collections Department<br />
365 N. McIlroy Avenue<br />
Fayetteville, AR 7<a name="_GoBack"></a>2701-4002<br />
(479) 575-5577<br />
<a href="http://libinfo.uark.edu/mailforms/mailgenerator.asp?prefix=specoll&amp;name=Special%20Collections">specoll@uark.edu</a><br />
<a href="http://libinfo.uark.edu/specialcollections/">http://libinfo.uark.edu/specialcollections/</a></p>
<p><b>University of Arkansas at Little Rock<br />
</b>Center for Arkansas History and Culture<br />
401 President Clinton Avenue<br />
Little Rock, AR 72201<br />
(501) 320-5780<br />
<a href="mailto:cahc@ualr.edu">cahc@ualr.edu</a><br />
<a href="http://ualr.edu/cahc/">http://ualr.edu/cahc/</a><br />
<a href="http://arstudies.org/">http://arstudies.org/</a></p>
<p><b>University of Arkansas at Monticello<br />
</b>William F. Droessler Special Collections<br />
Taylor Library, 514 University Drive, Monticello, AR 71656<br />
(870) 460-1581<br />
Mary Heady – <a href="mailto:heady@uamont.edu">heady@uamont.edu</a><br />
<a href="http://www.uamont.edu/pages/library/collections/">http://www.uamont.edu/pages/library/collections/</a></p>
<div></div>
</div>
<div class="col50">
<p><b>University of Arkansas at Pine Bluff<br />
</b>John Brown Watson Memorial Library<br />
Special Collections<br />
(870) 575-8413<br />
<a href="https://www.uapb.edu/administration/academic_affairs/john_brown_watson_memorial_library.aspx">https://www.uapb.edu/administration/academic_affairs/john_brown_watson_memorial_library.aspx</a></p>
<div>
<p><b>Arkansas State University<br />
</b>Dean B. Ellis Library<br />
Special Collections and Archives<br />
322 University Loop<br />
Jonesboro, AR 72401<br />
(870) 972-2987<br />
<a href="mailto:archive-l@astate.edu">archive-l@astate.edu</a><br />
<a href="http://www.astate.edu/a/library/archives/">http://www.astate.edu/a/library/archiv</a></p>
</div>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>

		</div>
	</div>
</div></div></div></div>
<span class="cp-load-after-post"></span></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="https://williamsbu.edu/2021/08/24/womens-housing-director/" rel="prev"><i class="icomoon-the7-font-the7-arrow-29-3" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">Women&#8217;s Housing Director</span></a><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a><a class="nav-next" href="https://williamsbu.edu/2021/08/30/arkansas-history-commission-digital-archives/" rel="next"><i class="icomoon-the7-font-the7-arrow-29-2" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">Arkansas History Commission Digital Archives</span></a></div></nav><div class="single-related-posts"><h3>Related posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://williamsbu.edu/2021/09/02/open-athens/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://williamsbu.edu/2021/09/02/open-athens/">Open Athens</a><br /><time class="text-secondary" datetime="2021-09-02T09:44:31-05:00">September 2, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://williamsbu.edu/2021/08/30/nook-readers/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://williamsbu.edu/2021/08/30/nook-readers/">Nook eReaders</a><br /><time class="text-secondary" datetime="2021-08-30T15:40:41-05:00">August 30, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://williamsbu.edu/2021/08/30/additional-e-books/"  style="width:110px; height: 80px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://williamsbu.edu/2021/08/30/additional-e-books/">Additional E-Books</a><br /><time class="text-secondary" datetime="2021-08-30T15:24:48-05:00">August 30, 2021</time></div></article></div></section></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/30/special-collections-at-arkansas-universities/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://williamsbu.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required="true" /></span>
<span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"  /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='267892' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a497be9de1" /></p><input type="hidden" id="ak_js" name="ak_js" value="16"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->
	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
			<div class="wf-wrap">
				<div class="wf-container-footer">
					<div class="wf-container">
						<section id="media_image-5" class="widget widget_media_image wf-cell wf-1-4"><img width="270" height="133" src="https://williamsbu.edu/wp-content/uploads/2017/06/WBU-logo-white-2.png" class="image wp-image-10466  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></section><section id="presscore-custom-menu-one-5" class="widget widget_presscore-custom-menu-one wf-cell wf-1-4"><div class="widget-title">Quick Links</div><ul class="custom-menu dividers-on show-arrow"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13739 first"><a href="https://williamsbu.edu/family/">Family Q &#038; A</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13740"><a href="https://williamsbu.edu/academics/departments-majors/">Departments &#038; Majors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13741"><a href="https://williamsbu.edu/admission-requirements-staff/">Admission Requirements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13742"><a href="https://williamsbu.edu/everything-financial/">Everything Financial</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14861"><a href="https://williamsbu.edu/contact/">Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266807"><a href="https://www.williamsgear.com/">Spirit Store</a></li></ul></section><section id="presscore-custom-menu-one-4" class="widget widget_presscore-custom-menu-one wf-cell wf-1-4"><div class="widget-title">Student Links</div><ul class="custom-menu dividers-on show-arrow"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12200 first"><a href="http://eagle.williamsbu.edu/student_portal/login.asp" target="_blank">Student Portal</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12199"><a href="http://www.gmail.com/" target="_blank">Student Email</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12203"><a href="https://williamsbaptistonline.com/vcamp/login.aspx" target="_blank">V-Camp</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14383"><a href="https://williams.treeoflifebooks.com/#/landing" target="_blank">Bookstore</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14665"><a href="https://williamsbu.edu/library/">Felix Goodson Library</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15949"><a href="https://williamsbu.edu/registrar/">Registrar</a></li></ul></section><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><div class="widget-info">60 W Fulbright Avenue<br />
Walnut Ridge, AR 72476
</div><ul class="contact-info"><li><span class="color-primary">Phone</span><br />(870) 886-6741</li><li><span class="color-primary">Fax</span><br />(870) 886-3924</li><li><span class="color-primary">E-mail</span><br /><a href="mailto:info@williamsbu.edu">info@williamsbu.edu</a></li></ul><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/WilliamsBaptistUniversity/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/williamsbaptist" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/channel/UCslgPS3pBYXMaOu17dvrwzA" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/williamsbaptistuniversity/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></section>					</div><!-- .wf-container -->
				</div><!-- .wf-container-footer -->
			</div><!-- .wf-wrap -->

			
<!-- !Bottom-bar -->
<div id="bottom-bar" class="solid-bg logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
            <div class="wf-float-right">

				<div class="bottom-text-block"><p>©2021 Williams Baptist University  - <a href="#">Privacy Policy</a>  |  <a href="https://williamsbu.edu/campus-safety/">Campus Safety</a>  |  <a href="https://williamsbu.edu/careers/">Employment</a></p>
</div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://williamsbu.edu/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://williamsbu.edu/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://williamsbu.edu/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.7' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/themes/dt-the7/js/main.min.js?ver=9.16.0' id='dt-main-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/williamsbu.edu\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/wp-util.min.js?ver=5.8' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/williamsbu.edu\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/themes/dt-the7/lib/jquery-mousewheel/jquery-mousewheel.min.js?ver=9.16.0' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/themes/dt-the7/lib/custom-scrollbar/custom-scrollbar.min.js?ver=9.16.0' id='the7-custom-scrollbar-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/dt-the7-core/assets/js/post-type.min.js?ver=2.5.7.1' id='the7-core-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/js/select2.min.js?ver=5.8' id='post-select2-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/js/sortable.js?ver=5.8' id='post-sortable-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/sortable-post-grid/js/tooltip.js?ver=5.8' id='post-tooltipsy-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0.1' id='wpb_composer_front_js-js'></script>
<script defer type='text/javascript' src='https://williamsbu.edu/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>